smell / "knitter" i høytalere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    smell / "knitter" i høytalere

    Hei

    Har følgende oppsett:

    XTZ Class 100AD
    Audiopro blue diamond v2
    HTPC

    De siste dagene har jeg opplevd en del smell/knitter i høytaleren, de kommer usystematisk og varer kun i et lite sekund. Så kan det ta 1 time eller ti minutt til det kommer et nytt.

    Har opplevd dette spesielt når jeg ser DVD via PC'en. Har Spdif kabel fra pc til forsterker, innebygd lydkort i hovedkort.

    Hva mener dere forårsaker dette, og hva kan evt gjøres?

    Takk

  2. #2
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan dette være yttre påvirkninger?
    Hadde en lignende problem for noen år siden med en JVC forsterker, den ga knitrelyder i høyttalerne hver gang kjøleskapet startet og stoppet.

  3. #3
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan vel gjerne også være en kontakt feil , du må vel enketl å greit søke deg fram til vor feilen ligger.

  4. #4
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper det skyldes PCen, har hatt samme problemer selv. Min pleide å gjøre det der når jeg flyttet filer fra PCMCIA-kortleser.

  5. #5
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er pc'en og anlegget ditt koblet til jordet stikk kontakt?

  6. #6
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, begge er koblet til jordet anlegg. Men jeg har ikke sånn avansert stikkontakt med overspenningsvern osv...

  7. #7
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    knitter i høytaler.

    hvis du har knitteri høytaler fra kjøleskap må du finne en ny kurs til stereoen så er nok problemet løst. hadde det samme problemet selv og ved bytte av kurs så ble problemet løst. lykke til.

  8. #8
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt mulig at det er samme kurs, men jeg har ingen andre kurser å ta av i dette gamle huset Er det ingen type vern en kan bruke?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •