Dårlig lyd ved avspilling av gamle musikk-cder på DVD-spillere.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer Xene sin avatar
    Medlem siden
    Oct 2004
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Dårlig lyd ved avspilling av gamle musikk-cder på DVD-spillere.

    Jeg har noen gamle cd-plater fra min ungdomstid i 90-årene (Dance Collection etc.. ) og jeg tok dem nylig frem for å mimre litt og høre hvordan de var på nytt anlegg.. Jeg satt den i min eltax dvd/hdd-recorder(ikke akkurat HIFI men den virker greit til sitt bruk) Med én gang virket alt ok, men når refrenget og lignende kommer i sangene, så dempes vokalene og blir ulne. Bakgrunnsrytmen er forsåvidt ok, men det varierer fra sang til sang.

    Jeg prøvde en annen dvd-spiller(Proson) som har virket ganske bra på det meste annet, men samme problem der. Jeg har en Denon avr-1905 som jeg prøvde på direct, stereo og pro logic II men ingenting hjalp. Prøvde også kun analoge stereokabler men det var samme problem.
    Jeg prøvde forskjellige lydinnstillinger på dvd-spilleren men det hjalp ingenting.
    Så prøvde jeg en eldgammel vanlig cd-spiller på Denonen og da virket det fint!

    Spørsmålet er da: skjer dette fordi cdene er gamle, fordi dvd-spillerne mine er crap, eller fordi dvd-spillere og gamle cd-plater rett og slett ikke går sammen?
    (Det ser ut til at nyere cdplater virker ganske bra, men jeg hører ikke så ofte på musikk så jeg er ikke helt sikker. MP3 virker helt fint...)

    Har noen av dere hatt disse problemene, og er det en løsning på det(bortsett fra å kjøpe en separat cd-spiller)

  2. #2
    Moderator e-h sin avatar
    Medlem siden
    Apr 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres nesten ut som om dynamic compression er aktiv på dvd-spillerene. Kan du ha aktivert den innstillingen en gang uten å skru den av?

  3. #3
    Newcomer Xene sin avatar
    Medlem siden
    Oct 2004
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke verst!!
    Tror jeg skal la være å fikle med innstillinger jeg tydeligvis ikke vet hva er... Hadde stilt "dynamic range" på "off" i den tro at jeg koblet UT innstillingen som demper høye lyder når man har naboer.. Nå satte jeg den på "full" og det virket perfekt! (hadde jeg faktisk tenkt over hva "dynamic range" betyr så burde jeg skjønt den skulle være på "full"... *DOH* )

    Tusen takk for hjelpen i hvertfall!

  4. #4
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg mener da bestemt at Dynamic Range skal stå OFF.

  5. #5
    Newcomer Xene sin avatar
    Medlem siden
    Oct 2004
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm. Utdrag fra (den enormt gode) instruksjonsboken til eltax: "Dynamikkområdet for audioavspillingen kan reguleres i følgende trinn: Full-3/4-1/2-1/4-Av. Valget du gjør påvirker graden av kompresjon av lyden på utgangen. Du kan lett høre hvordan de forskjellige trinnene påvirker utgangslydbildet." Dette er alt som står...
    Skulle jo egentlig tro at den skulle være av for å få riktig lyd, men... Blir spennende å se om lyden på filmer blir dårlig nå...

    På Prosonen fant jeg ut at dynamisk comp. ikke hadde noe å si, men at det var en innstilling som var at jeg hadde output i surround og ikke i stereo. Når jeg stilte den til stereo så var alt ok.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •