basskassa vil ikke spille

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    basskassa vil ikke spille

    Heisann!
    Har akkurat flytta til Lillehammer, og når jeg skulle koble opp anlegget mitt så får jeg ikke basskassa til å funke... har ikke noe dyre greier.. eltax 8" sub, dynavoice bak og center, samt dantax fronthøytalere... forsterkeren er en meget billig eltax dr 109 tror jeg den heter... har prøvd å bytte ledningen mellom den aktive basskassa og output på reciveren uten suksess... det kommer BITTELITT lyd i den som man kjenner om man tar på elementet... den får strøm, for når jeg slår den av og på kommer det et sånt smell fra den... en basslyd...

    noen som har en liten idè om hva jeg kan prøve for å få den til å funke?

    Takk for svar

    Mvh Espen Ruud

  2. #2
    Intermediate hansam sin avatar
    Medlem siden
    Mar 2005
    Poster
    846
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skru opp gainknappen.....

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har prøvd alle innstillingene jeg finner, uten suksess... :/ har også prøvd å bytte signalkabel....

  4. #4
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på ikke det er utgangen på forsterkeren som ikke virker eller at den er deaktivert (f.eks. subwoofer er satt til None).

  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av darkfame
    Er du sikker på ikke det er utgangen på forsterkeren som ikke virker eller at den er deaktivert (f.eks. subwoofer er satt til None).

    Det er jeg absolutt ikke sikker på... det er liksom så lite innstillingsmuligheter på den at jeg vet ikke om har mulighet til å slå av subben engang

  6. #6
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har prøvd å finne noen innstillinger på det nå, men finner ingenting... på speakersetup står det bare front, rear og senter, så der kan jeg ikke stille inn, og utenom det så vet jeg egentlig ikke om noen andre steder jeg kan stille inn...

  7. #7
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg kobler fra alt signal og stiller på gain så får jeg en stygg buldrelyd i bassen... kan dette bety noe i en hvilkensomhelst retning?

  8. #8
    Active ttorneby sin avatar
    Medlem siden
    Aug 2005
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker ikke sub'en til verken film eller musikk. Hvis det er tilfelle at den ikke virker til musikk, men til film, er det høyst sannsynlig at du må sette høyttalerene dine til "large" på recevieren din.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •