Surroundlyd. "Feil" på DVD-lydspor eller oppsett ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer J O sin avatar
    Medlem siden
    Apr 2006
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Surroundlyd. "Feil" på DVD-lydspor eller oppsett ?

    Har kalibrert surround-oppsettet med MultEQ og brukt starten av "To tårn" til å teste til jeg ble fornøyd. Det ble jeg forsåvidt rimelig kjapt. Bra punch og dynamikk i resymèet fra forrige film og føler vinden i håret i det den nye starter. ( Frodo og kompisen ligger på en forblåst fjellknaus).
    I mange filmscener med regnvær får jeg også følelsen av at jeg får regnet i hodet. Kort sagt , alt stemmer lydmessig for meg her.

    MEN. Av og til høres det ut som lydene som kommer ut i surround ht'ene ikke hører til i filmen i det hele tatt.
    EKS: Kjøpte Lyd&Bilde inkl filmen "Monsters ball" i forrige måned . Bortsett fra at det var en av de minst "thrilling" thrillerne jeg har sett noen gang, var det noen ganske sære lydopplevelser. I en sexscene i filmen der mannen stønnet høyt, snudde vi oss av ren refleks bakover og så mot kjøkkeninngangen i motsatt ende av stua. Det hørtes nemlig ut som det stod en rautende okse der. Dette var et ekstremt eksempel, mens i andre sammenhenger har det også kommet lyder som høres ut som noen banker på, noe ramler ned etc.

    Det jeg lurer på er :
    Er det lydsporet på DVD'en som er slik, altså lite å få gjort med det, eller er det noen innstillinger som kan gjøres for å få lyden "tilbake til filmen" ?
    Har to surr.ht'er (RS-35) som henger sånn nogenlunde riktig i forhold til anbefalingene, og har ingen bakhøyttalere.

    (Håper innlegget/problemet ble forståelig? )

  2. #2
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke sett den filmen, men jeg vil anta at det er rett og slett er lydsporet på filmen. Det er mulig du har justert bakkanalene litt for høyt slik at du blir distrahert av lyder som egentlig ikke skal være så høye? Men jeg ville nå heller stolt på lyden fra "To tårn" enn "Monsters ball".

  3. #3
    Newcomer J O sin avatar
    Medlem siden
    Apr 2006
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stoler helt klart mest på "To tårn" ja. Men det er flere filmer enn "Monster's ball" jeg har merket meg at lyden blir litt for... selvstendig (kan det kanskje kalles?) i forhold til filmen.Stort sett får skyting, helikopter osv "riktig" lydbilde . Mens andre lyder i blant virker som de bare kommer bakfra eller siden og ikke har noen sammenheng med lyden i front. Skal utforske og prøve litt forskjellig men har ikke mye peiling , så det hadde vært fint med noen tips for å ha et utgangspunkt ;-) Har bare kalibrert med MultEQ ved hjelp av forskjellig plassering av mic, har ikke rørrt manuelle innstillinger

  4. #4
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mulig det er Delay innstillingene som er feil, slik at lyden ikke kommer fram i rett tid? Ellers er det selvfølgelig forskjell på hvor gode de er til å bruke surround kanalene.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •