kabel problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7

Tråd: kabel problem

  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    kabel problem

    har kjøpt meg ny subwoofer. en billig en på komplett.no.
    problemet er at det kun er en inngang. den er svart.
    er usikker om det er den ene i phono ( tror d er d d heter sånn rød og hvit/svart) eller om den er digital?
    bruker nå den svarte/hvite phonokontakten.

    jeg har en nad c372 forsterker. her finnes ingen digital output. bare en output uten volumkontrol og en med.( begge phono ).

    hvordan skal jeg koble??
    hvis det må en digital subwooferkabel til finnes det noen overgang eller noe i den duren????

  2. #2
    Intermediate Tronic sin avatar
    Medlem siden
    Feb 2006
    Poster
    4,319
    Takk & like
    Nevnt
    17 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det en aktiv sub, bruker du RCA kabel fra LFE utgangen og y-ledd inn på suben. Finnes vel ingen digital subkabel.

  3. #3
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel ikke LFE ut på din forsterker? Kjipt men sant i så fall.

    Og har du ikke high-level inn (høytalerterminaler) så får du ikke brukt subben.

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du et bilde av baksiden på sub og forsterker? Skjønner ikke helt hva du mener at er på sub'en. Evt. type sub kan hjelpe også.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal du bruke en utgang på forsterkeren så må du bruke pre-out utgangen. Veeeeeeldig lite trolig at den inngangen du har på subben er digital, men ville ha kjøpt en signalkabel med Y-split siden det kun er en inngang;-)

  6. #6
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må nesten handle en subwoofer du kan sette delefrekvensen på. XTZ 99 W12 bør være tingen for deg. Den eneste måten du kan koble til subben på er på "pre out 1", og dette er et fullfrekvenssignal. Du kan bruke en vanlig phonokabel med et y-ledd inn i subben.

    http://www.audioproducts.com.au/APGA...s/NAD/C372.pdf

  7. #7
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fant ut av d

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •