Analoge utganger = Ingen bass...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Analoge utganger = Ingen bass...

    Når jeg bruker min Philips 963SA dvd spiller som cd spiller, ønsker jeg å bruke de analoge utgangene i forbindelse med avspilling av SACD (Super Audio CD). Det fungerer helt topp når jeg har en multikanals sacd skive i spilleren, men ikke så bra med vanlig cd.
    Av en eller annen grunn får jeg ingen signal til subben min, noe som er forferdelig irriterende. Jeg har prøvd både Stereo og multikanals i oppsettet på dvd spiller, men til ingen nytte.
    Er det rett og slett slik at dvd spilleren kun gir stereo signal utfra 2 analoge utganger når en vanlig cd spilles??. Eller sender den i tillegg LFE i subkanalen? (Noe jeg ikke tror den gjør)

    Uansett ville jeg tro at Forsterkeren (RX-V640) burde klare å skille ut informasjon til subben fra stereo signalet, iom. at jeg har spesifisert sub i forsterker oppsettet.... :?

    Litt rotete dette her, men kanskje noen forstår det?

  2. #2
    Active Terminator sin avatar
    Medlem siden
    Sep 2003
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Korleis du har kobla til dvd spilleren?
    Viss du berre har kobla til 5.1 utgangane til 5.1 inngangen på recieveren så vil du sannsynlegvis ikkje få lyd i subben, ved cd avspeling, fordi du kjører forbi bass managmentet i recieveren.

    Du må koble stereo 2ch utgangen på dvd-spelaren inn til ein stereo analog inngang på recieveren. (f.eks cd in) Da skal du få lyd i subben ved cd avspeling.

    Dette fungerer iallefall med min pioneer 656 og HK-AVR7500

  3. #3
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viss du berre har kobla til 5.1 utgangane til 5.1 inngangen på recieveren
    Det stemmer..

    vil du sannsynlegvis ikkje få lyd i subben, ved cd avspeling, fordi du kjører forbi bass managmentet i recieveren.
    Det betyr at det er dvd spilleren som prosesserings jobben, og ikke forsterkeren ved analoge 5.1 kanaler?

    Du må koble stereo 2ch utgangen på dvd-spelaren inn til ein stereo analog inngang på recieveren.
    Ok... Så da vil altså forsterkeren sende bass signalene til subben?

    Vil helst unngå å bruke de digitale signalene mellom DVD spiller og forsterker, da jeg synes lyden er litt bedre ved analog signaloverføring.

  4. #4
    Active Terminator sin avatar
    Medlem siden
    Sep 2003
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Det betyr at det er dvd-spilleren som prosesseringsjobben, og ikke forsterkeren ved analoge 5.1 kanaler?
    Ja. Det stemmer.

    Ok... Så da vil altså forsterkeren sende bassignalene til subben
    Ja.
    Viss oppsettet i recieveren er slik at fronthøgtalarane står som "small" og sub står som "yes"
    Eller front som "large" og sub som "plus" eller "sub+L og R".
    Slik er det iallefall på Pioneer og HK recievere.(har ikkje testa yamaha)

  5. #5
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja.
    Viss oppsettet i recieveren er slik at fronthøgtalarane står som "small" og sub står som "yes"
    Eller front som "large" og sub som "plus" eller "sub+L og R".
    Slik er det iallefall på Pioneer og HK recievere.(har ikkje testa yamaha)
    Det høres bra ut.. Tror nok det er likt på Yamaha recievere også.. Får lage meg et par kabler i morgen å teste

    Takk for hjelpen

  6. #6
    Active Nito sin avatar
    Medlem siden
    May 2003
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På Yamaha (iallefall min) er oppsettet slik at du stiller "LFE/Bass out" til "both", iallefall om du ønsker å bruke subwoofer i vanlig stereo-sammenheng (gjelder når du har instillt fronthøyttalere til "Large")

  7. #7
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På Yamaha (iallefall min) er oppsettet slik at du stiller "LFE/Bass out" til "both", iallefall om du ønsker å bruke subwoofer i vanlig stereo-sammenheng (gjelder når du har instillt fronthøyttalere til "Large")
    Jepp, men i filmsammenheng kan man velge main, sub or both. (Kan gjøre det ellers og, men tror ikke det kommer lyd til sub'en foruten om man har valg both)

    Mvh

  8. #8
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men nå har du jo suben på plass med SACD, så vidt jeg forstod i hvertfall? Så hvorfor ikke slenge på en digitalkabel i tillegg og kjøre CD digitalt inn i Yamahaen??

  9. #9
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så hvorfor ikke slenge på en digitalkabel i tillegg og kjøre CD digitalt inn i Yamahaen??
    Det er selvsagt også en mulighet.. Får teste litt etterhvert...

  10. #10
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg lånte en 963 noen dager her i høst. Jeg har også en Yamaha forsterker og fikk samme problemet. Koblet den opp med 5.1 kabler mellom spiller og forsterker og fikk kun bass på SACD. Etter mye styr så koblet jeg til en digital kabel og da kom bassen. Men jeg tror jeg måtte slå av oppsamplingen for at dette skulle virke via digitalkabelen. Var i alle fall helt ulogisk for min del etter hva jeg husker.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •