Problemer med Technics platespiller!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Technics platespiller!

    Har tørket støvet av en Technics SL-B200 platespiller fra 70tallet (tror jeg). Denne virket fint da den ble satt bort mener min far (Stemmer nødvendigvis ikke). Problemet er som følger: Det kommer kun during i høyttalerene.

    Hører laaav musikk fra stiften osv, alt sviver og går som det skal, men kun skuring fra høyttalerene. Lyden endrer seg litt her og der når jeg trykker på litt knapper osv, men det er INGEN form for musikk i høyttalerene. Noen som vet noe om dette problemet? Kanskje et komponent som ofte tar kvelden?

    Søkte litt rundt men fant ingenting, men ser det står en del om noe "RIAA", er kanskje dette en nødvendig del? Mener den ble koblet opp slik den er nå før. Rett på forsterker på phono inngang.

    Mvh Jan Ove

    Edit: Fant et lite skjult hull bak på platespilleren, det er et slags tegn over porten. En strek vertikalt, under den en strek horisontalt, under den igjen 4-5 streker på skrå (Litt dårlig forklart ) Kan dette være en slags port for jord?

  2. #2
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ingen LP-rev, men kan det være en low-output MC (moving coil)pickup på spilleren? Er det det så trenger du en egen MC-riaa, evt. bruke step-up trafoer før phono ingangen.
    (http://www.alternativaudio.com/foru...topic.php?t=607 )

    Platespillere skal ofte også jordes til forsterkeren, er den det?

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Er ingen LP-rev, men kan det være en low-output MC (moving coil)pickup på spilleren? Er det det så trenger du en egen MC-riaa, evt. bruke step-up trafoer før phono ingangen.
    (http://www.alternativaudio.com/foru...topic.php?t=607 )

    Platespillere skal ofte også jordes til forsterkeren, er den det?
    Den er ikke jordet til forsterkeren, vet ikke hvordan det skulle ha blitt gjort. (utenom det mystiske hullet).

    Jeg mener å huske at den var koblet rett på forsterkeren uten noe annet. Men jeg husker ikke om den var jordet på noen måte!

  4. #4
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok bilder av den inngangen jeg skriver om. Om man ikke jorder den, vil det fremdeles komme litt musikk? For det gjør det ikke her!





  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå tested med å ha den jordet, det ble lavere støy iallefall, men fremdeles støy og ingen musikk.

  6. #6
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er "jording" symbol på det hullet ivertfall. Men det kan sikkert være tusen andre ting også.

  7. #7
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Er "jording" symbol på det hullet ivertfall. Men det kan sikkert være tusen andre ting også.
    Fikk forklart på et engelsk forum at det var der jordingen skulle være. Har nå fått testet litt mer og funnet ut litt. F.eks så hører jeg musikken svaaaakt om jeg skrur opp lyden helt på forsterkeren.

  8. #8
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan tyde litt på at det sitter en MC pickup på den (lavt utnivå). Står det noe modell betegnelse på pickuppen?

  9. #9
    Newcomer
    Medlem siden
    May 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KinG^KaoZ
    Fikk forklart på et engelsk forum at det var der jordingen skulle være. Har nå fått testet litt mer og funnet ut litt. F.eks så hører jeg musikken svaaaakt om jeg skrur opp lyden helt på forsterkeren.
    ja tror ikke plate spilleren din har innebygd riia forsterker. så vis du skal ha lyd MÅ den kobles til en "phono" inngang på forsterkeren. phono tar kun plate signaler. vis det ikke er det vet ikke jeg.

  10. #10
    Newcomer Isokkelesten sin avatar
    Medlem siden
    Feb 2006
    Poster
    124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KinG^KaoZ
    Fikk forklart på et engelsk forum at det var der jordingen skulle være. Har nå fått testet litt mer og funnet ut litt. F.eks så hører jeg musikken svaaaakt om jeg skrur opp lyden helt på forsterkeren.
    Jeg håper det ikke er den avbildede plata (Beatels - Abbey Road) du tester med. Gamle Beatles plater er ofte svært mye verdt (mye mer enn den gamle platespilleren) og den blir svært redusert av å bli traktert av en gammel Pick-up/Stift med størkna gummiforinger.

    Jord på platespillere er kun for å forhindre hum og dure lyder, det skal alltid komme musikk allikevel. Dersom volumet er lavt og tynt (masse diskant og fryktelig lite bass) så er det trolig at du ikke er tilkoblet en RIAA seksjon (RIAA seksjonen demper diskanten og blåser opp bassen)

    Jeg tror at den gamle pick-up'en har død av elde og at den ikke gir nok utsignal.


    Mvh

  11. #11
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for mange svar!

    "Jeg tror at den gamle pick-up'en har død av elde og at den ikke gir nok utsignal."

    Tror nok det er noe slik som er problemet ja.

    Den abby road plata er ganske ripete fra førav, men brukte ikke den til å teste med. Er det noe spesiell verdi i slike plater da? Foreldrene mine har mange av alt fra den tiden. Alt av elvis, johnny cash osv osv.

    men takker for all hjelpen, er nok bare å skaffe seg en ny her ja.

  12. #12
    Newcomer Isokkelesten sin avatar
    Medlem siden
    Feb 2006
    Poster
    124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Angående verdi, jeg tok en titt på Ebay og den dyreste Beatles auksjonen jeg fant akkurat nå var denne:

    http://cgi.ebay.com/THE-BEATLES-YEST...QQcmdZViewItem


    En mono utgave av "THE BEATLES YESTERDAY AND TODAY MONO LP VINYL RECORD" da jeg sjekket var den verdsatt til 624US$, men det er ikke godt å vite hva den skal ende opp på.

    Mvh

  13. #13
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ifølge denne siden: http://meltingpot.fortunecity.com/ki...s/uk/uklp.htm#

    Ligger plata jeg har på 200$ OM den var i omtrent perfekt tilstand, noe den ikke er. Så på rating greiene, vil tro den ligger på ca "good" eller litt bedre, dvs 1/10 av prisen. Rundt 20$, altså ingenting

    En annen versjon av abby road fra samme år ligger på 2400$!

  14. #14
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du platespillerinngang på forsterkeren din? Lyden slik du beskriver den kommer nok av du ikke har en slik inngang, og da må du i såfall ut og kjøpe et RIAA trinn for å kunne spille LP-plater.

  15. #15
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel ingen produsenter som merker en inngang "Phono" uten at den har RIAA krets?

  16. #16
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spilleren ble kjøpt sammen med et komplett technics anlegg, alt som fulgte med står i et slikt stort skap. Så alt skal være der. Har også prøvd på 2 andre nye forsterkere.

  17. #17
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Av bildene kan det se ut som om skruknotten som du skal feste jordledningen i er borte. Hvis den ikke er der får du ikke festet jordledningen og sda kan du ikke unngå brum. Hva med å ta med spilleren til en hifi forhandler og få de til å sjekke om det er pick-up'en eller noe annet som er feil.

    De fleste nye forsterkere leveres ikke med platespillerinngang, men hvis forsterkeren er fra 70-tallet den også er den jo nødt til å ha innebygget RIAA.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •