TacT RCS 2,0

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5

Tråd: TacT RCS 2,0

  1. #1
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TacT RCS 2,0

    Hei!
    Kjøpte en TacT RCS 2,0 på ryddesalg på hifiklubben.
    Jeg får det ikke til å låte særlig bra.
    Lyden blir altfor lav, 20-30 dB under nivået jeg oppnår ved bypass. Lyden mister fullstendig bassen, og mellomtonen blir pistrete og innesluttet. Lyden kan best sammenlignes med meget dårlige mp3-låter.

    Hva jeg gjør feil er jeg svært usikker på. Noen som har erfaring?

    En annen sak:
    Noen som vet om det er mulig å installere nyeste programvare for 2,0S på min 2,0 ? Den versjonen som har "S" i navnet er visstnok oppgradert. Jeg er usikker på om det er en fysisk oppgradering (eller en kominasjon med software), eller om det kun er software. Jeg har software og firmware til 2,0 S som jeg lastet ned fra nettet. Men jeg tør ikke bruke den før jeg får bekreftet at dette faktisk fungerer. I den nye softwaren til 2,0 S er det også parametrisk EQ som jeg godt kunne tenke meg, da jeg tror det er lettere å få dette til å låte bra enn å korrigere hele frekvensområdet. Men er parametrisk EQ kun en firmware greie, eller må det en fysisk enhet inn i preamp'en?

    Takker for svar!

  2. #2
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jonia
    Lyden blir altfor lav, 20-30 dB under nivået jeg oppnår ved bypass. Lyden mister fullstendig bassen, og mellomtonen blir pistrete og innesluttet. Lyden kan best sammenlignes med meget dårlige mp3-låter.

    Høres virkelig ut som en fasefeil, men jeg regner med at du har sjekket og dobbeltsjekket det noen ganger

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du kjørt en kalibrering eller har du bare testet den slik den var??
    Om du har kjørt en kalibrering er det viktig at du har valgt riktig antall sub'er...
    EQ'en bør ikke stå i bypass...

  4. #4
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Jeg har 2,0 versjonen, ikke 2,2, så jeg har altså ikke mulighet til å kjøre med sub'er.

    Jeg har gjort kalibrering og lagt de inn på ulike programplasser, så jeg får til dette.

    Problemet er at resultatet ikke er så bra. Jeg har kommet et stykke videre siden første innlegget ved å installere nyeste programvare.

    Det jeg nå lurer på, er hva jeg skal gjøre for å heve signalet. Det er fortsatt altfor lavt (20-30 dB lavere enn bypass). Dette medfører et dårlig signal/støyforhold som gjør støyen hørbar når jeg skrur opp lyden endel.

    Jeg lurer også på hva som skal til for å kjøre parametrisk EQ. Dersom jeg får installert denne funksjonen, kan jeg kanskje bli kvitt de stående bølgene mine og trenger kanskje ikke korrigere noe mer enn det?

    Jon

  5. #5
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er frekvenskurven jeg målte i mitt rom.

    Og den beste target curve'n så langt...

    Noen innspill?

    Jon

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •