kan jeg bruke denne subben å dette delefilteret ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    kan jeg bruke denne subben å dette delefilteret ?

    hei.
    har en subb kasse liggende som jeg brukte i bilen før.
    det er en stor kasse delt i 2 kammer. det står da 2 stk pioneer 10" elementer i.
    di e forholds vis gamle elementer men funker ok. dette er jo ett passivt oppset. men jeg vil gjerne bruke det som sub i mitt anlegg her oppe på rommet. har en technics sa-ex300 amp med utgang til aktiv sub.
    kan jeg bruke dette delefilteret : http://www.biltema.no/products/produ...iSecId=372#531
    å koble pluss og minus som går ut fra subbkassen inn i det filteret. å gå videre med phono subkabler fra filter til amp. vil dette gå ?

  2. #2
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei, du må jo ha noe effekt til å flytte elementene i denne kassen din...

  3. #3
    Newcomer
    Medlem siden
    May 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av -DJ_Ultimate-
    nei, du må jo ha noe effekt til å flytte elementene i denne kassen din...

    hva mener du me effekt.
    problemet er jo at ampen har en sub utgang altså sonn phono plugg.
    men kassen er jo passiv å da 2 ledninger ut fra kassen pluss og minus.
    hva kan jeg gjøre for å bruke denne på min forsterker da?

  4. #4
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du trenger en egen subforsterker/effektforsterker til denne basskassen.

  5. #5
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne passer nok deg bra.
    Ljudia D-250.
    Finner mer info på: www.ljudia.no

  6. #6
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    enig der, har en slik selv, på en 12"

  7. #7
    Newcomer
    Medlem siden
    May 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oh. syns den var litt dyr. fåreløpig er dette bare for å sjekke om det funker. den prisen kan jeg jo kjøpe ny aktiv subb og. hehe finnes det ikke noe billigre.

    hva med å prøve med ett passivt delefilter. finnes det med slik plugg som jeg kan plugge i ampen ?

  8. #8
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du bare skal sjekke om det funker, kan du godt bruke en bilforsterker og bilbatteri, eller lån deg en effektforsterker av noen du kjenner.
    Surroundrecievere er ikke beregnet på å drive passive subbere.

  9. #9
    Newcomer
    Medlem siden
    May 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av buril2000
    Hvis du bare skal sjekke om det funker, kan du godt bruke en bilforsterker og bilbatteri, eller lån deg en effektforsterker av noen du kjenner.
    Surroundrecievere er ikke beregnet på å drive passive subbere.
    jaja det er jo gamle bilsubben min da. brukte den der brokoblet på en 2 kanals.
    men ville ha den in til stue anlegget. men men. ender vell opp med at jeg kjøper meg en skikkelig aktiv subb

  10. #10
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    en aktiv sub som funker noe særlig koster gjerne 5-6k.. tenk svs pb10-isd og så videre .. den ljudia saken går for 13-1400kr brukt, og du får andre subforsterkere også, på f.eks. www.dynabel.no

  11. #11
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Margarus
    hva med å prøve med ett passivt delefilter. finnes det med slik plugg som jeg kan plugge i ampen ?

    Den utgangen bak på recieveren din er kun en linjeutgang, og kan ikke brukes til å drive suben din alene. du MÅ ha en forsterker til å drive suben med, akkurat som du måtte i bilen din. du drev vel ikke suben kun med linjeutgangen fra headuniten i bilen heller? ;-)

  12. #12
    Newcomer
    Medlem siden
    May 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pirium
    Den utgangen bak på recieveren din er kun en linjeutgang, og kan ikke brukes til å drive suben din alene. du MÅ ha en forsterker til å drive suben med, akkurat som du måtte i bilen din. du drev vel ikke suben kun med linjeutgangen fra headuniten i bilen heller? ;-)
    hehe nei. har sjønt det nå...takk for svar.
    prøvde meg på ett annnet lite expriment.
    itilleg til technics forsterker min har jeg en gammel sanyo amp på 250W ca den er 4 kanals. prøve å ta en phono fra aktiv sub ut til fks cd på sanyoen å koble subbene til den. men fikk ikke noe lyd av det. er det noe i teorien min eller er det døfødt

  13. #13
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Margarus
    hehe nei. har sjønt det nå...takk for svar.
    prøvde meg på ett annnet lite expriment.
    itilleg til technics forsterker min har jeg en gammel sanyo amp på 250W ca den er 4 kanals. prøve å ta en phono fra aktiv sub ut til fks cd på sanyoen å koble subbene til den. men fikk ikke noe lyd av det. er det noe i teorien min eller er det døfødt
    TEORETISK skal det funke det, men så var det det med praksis da.. :grin:

    neida..

    Spørs om du må inn i menyen på technicsen for å aktivere sub-utgangen..? evt skru opp nivået på sub-utgangen..

  14. #14
    Newcomer
    Medlem siden
    May 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    da funker det her.
    da er det følgende som blir kjørt her:
    2 eltax milunium 500. tilsammen 4 10" subber
    dette drives av technics ampen
    så 2 10" pioneer som er paralell koblet og videre koblet inn på en gammel sanyo 4kanals amp 270w totalt.

    da tok jeg en phono kabel fra aktiv sub ut på technics å inn i cd spiller ingangen på sanyoen. da spilte subbene bra.er også 5 bands graphic EQ på ampen så fikk stilt den bra inn til å spille kun bass. her fornøyd nå.
    forresten grunnen til at jeg ikke fikk lyd med sanyoen først var at 2 glass sikringer var gåene inni den...sist jeg brukte den så sprengte jeg noen rockford fosgate talere.. var vell da di røk men det er i orden

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •