har 15" har effektforsterker men lite lyd - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 64
  1. #41
    Newcomer Verinoloth sin avatar
    Medlem siden
    Dec 2005
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virket som egentlig ganske gode høytalere det der. kansje ikke helt min stil men smak og behag.

    Liker du ikke lyden? Trenger ikke å bli kostende mange tusen. har du spurt på Hifi klubben om pris på nytt element? kan kansje lønne seg

    MvH Verinoloth

  2. #42
    Newcomer Verinoloth sin avatar
    Medlem siden
    Dec 2005
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svantekiller
    men finnest det noe jeg KAN bruke den til da?? kan jo ikke bare la den ligge å samle støv.... må vel finnest noe jeg kan bruke den på?

    Regner med at du tenker på Cresten. du kan no sikkert leie den ut til en lokal pub eller noe. :P nei jeg aner ikke hva den eventuelt kan brukes til. men du finner sikkert ut noe

    MvH Verinoloth

  3. #43
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Verinoloth
    Det virket som egentlig ganske gode høytalere det der. kansje ikke helt min stil men smak og behag.

    Liker du ikke lyden? Trenger ikke å bli kostende mange tusen. har du spurt på Hifi klubben om pris på nytt element? kan kansje lønne seg

    MvH Verinoloth
    Jeg synest at høytalerne egentlig er gode men det er noe som plager meg ved de!

    Jeg har byttet element på min center, det kom på vel 600 ( 4" ) eller noe slikt, den er i samme serien, så da regner jeg med at bytte ut en 8" kommer på det dobbelte ++++ ...

    Og Jeg vil jo ha nye... :grin:

  4. #44
    Newcomer Verinoloth sin avatar
    Medlem siden
    Dec 2005
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svantekiller
    Jeg synest at høytalerne egentlig er gode men det er noe som plager meg ved de!

    Jeg har byttet element på min center, det kom på vel 600 ( 4" ) eller noe slikt, den er i samme serien, så da regner jeg med at bytte ut en 8" kommer på det dobbelte ++++ ...

    Og Jeg vil jo ha nye... :grin:
    Hehe. trenger ikke å bli dobbelte for en 8".

    Jeg vurderer og bytte diskant i den ene Vegan min siden diskanten er sprengt av forrige eier. de koster 500 kr + frakt fra Hifiklubben :S

    Men hvis du vil ha nye så hadde jeg heller solgt de. synd å drepe en høytaler til ca 8 k da. Men det er ditt valg.

    MvH Verinoloth

  5. #45
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ### EDIT ####

    Skal selvfølgelig ikke drepe JBL`Ene mine..

    Misshandling er ikke bra. Samme hva det er .. :-|

  6. #46
    Newcomer Verinoloth sin avatar
    Medlem siden
    Dec 2005
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svantekiller
    ### EDIT ####

    Skal selvfølgelig ikke drepe JBL`Ene mine..

    Misshandling er ikke bra. Samme hva det er .. :-|

    Ok. da hadde jeg misforstått da. :S mishandling er ikke bra nei.

    MvH Verinoloth

  7. #47
    Intermediate paalab sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket signal kabelen? disse kan stjele masse signal dersom det er dårlig kontakt.

  8. #48
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av paalab
    Har du sjekket signal kabelen? disse kan stjele masse signal dersom det er dårlig kontakt.
    har prøvd to tre forskjellige.. så jeg tror ikke det er signalkabelen.. Har brukt en monster cable subkabel...
    Men hvilken kabel er det beste og bruke da?

  9. #49
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei

    var det du som kjøpte Cresten min? har hvertfall ett par tips du kan prøve. HVis du kjører den brokoblet, så må du huske å bytte om hvilke "pinner" eller hva det heter inni pluggen på høytalerkabelen, for det er vel ikke de samme som er aktive når man bare bruker det ene høytaleruttaket. En annen ting du også kan prøve er å skru den opp, og flytte på en sånn liten jumper(en for hver kanal), og endre på følsomheten.




    Dani

  10. #50
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dani
    hei

    var det du som kjøpte Cresten min? har hvertfall ett par tips du kan prøve. HVis du kjører den brokoblet, så må du huske å bytte om hvilke "pinner" eller hva det heter inni pluggen på høytalerkabelen, for det er vel ikke de samme som er aktive når man bare bruker det ene høytaleruttaket. En annen ting du også kan prøve er å skru den opp, og flytte på en sånn liten jumper(en for hver kanal), og endre på følsomheten.




    Dani
    Heisann, det var din jeg kjøpte ja! Det skal prøves, dette hørtes lovende ut.! skal prøve det nåe jeg er hjemme igjen!! Kanskje det ordner seg alikavel da!!?!?! For den er jo ganke rå effektmessing!!! og takk for tips

  11. #51
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du fått testet noe mer?

    Dani

  12. #52
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dani
    har du fått testet noe mer?

    Dani
    jada, jeg har byttet om switscene inni, men dette med pinnene på høytalerkabelen skjønte jeg ikke noe av..
    Men det var et pot.meter inni der som det gikk an å skru på, er det noe jeg kan prøve meg frem på eller bør jeg holde meg langt unna...=?=?

  13. #53
    Active
    Medlem siden
    Oct 2004
    Poster
    470
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du har vel gain på sub utgangen?

  14. #54
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av **dp**
    du har vel gain på sub utgangen?
    Jada, skjønte ikke spørsmålet... men jeg svarer ja.. he..

  15. #55
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du veit bak på forsterkern? der er det tre speakonkontaker(der du putter inn høytalerkabelen) hvis du bruker den som er til bridgemode, så må du skru opp selve speakonpluggen på kabelen. inni den er det fire steder du kan feste høytalerkabelen. det er ikke de samme som skal brukes hvis du bruker bridgemoden som ved stereo som jeg hadde koblet det opp til. det står hvilke som skal brukes hvis du leser litt i bruksanvisningen.

    håper du skjønnte litt mer selv om jeg ikke er så flink til å forklare.


    Dani

  16. #56
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det fikset!! EN STOR TAKK TIL DANI!! det var mye riktig i det han sa. i tillegg fikke jeg meg en ny kabel og da ble det bare helt glimrende!!!


    Tusen takk for alle svar og innlegg!!!

  17. #57
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aah, ikke noe er bedre enn en happy ending!

    Deilig når alt løser seg, er det ikke..?

  18. #58
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Perminator
    Aah, ikke noe er bedre enn en happy ending!

    Deilig når alt løser seg, er det ikke..?

    Det kan jeg skrive under på det såg lit mørkt ut, men etter MYE prøving og feiling så ble det da ihvertfall bra til slutt :grin: :grin: :grin:

  19. #59
    Intermediate C. Alshus sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bassene funker? Spiller det bra?

  20. #60
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    akkurat nå har jeg bare 1 tårn. Den siste kassen står fortsatt hos Akto. Skal vel hente den så snart som mulig. Men de 2 jeg har nå spiller bra, jeg har fortsatt et helt år igjen med innstillinger. Nå spiller det Bra men jeg vet at jeg har mye å gå på, det er så mange fin instillinger på forsterkeren. Jeg spilte litt "hard dance musikk" og det trykte BRA. skal teste den på film nå. Men absolutt verd pengene så lang ja.. Tror jeg skal kjøpe meg en 10" SVS i tillegg for å få litt mere Musikalsk preg over kinoen..( vet ikke om det er nødvendig men tror det.

    Har et lite håp om at DVE plata skal hjelpe meg litt.. Skal kjøre den nå

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •