Bass?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13

Tråd: Bass?

  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bass?

    Dreiv å sku prøve en sub i stad i "hjemmekinon" min.... skulle da bruke en effektforsterker til å kjøre en sub på hver kanal... men jeg får bare signal på ene kanalen på subwoofer pre out'n ..? -Denon 2106
    Hva gjør jeg for å få signalet i stereo?


    Kjørte da begge subbene på ene kanalen på denne effektforsterkern... men merker at det er nesten mer bass med bare frontene på, eller bare sub'en...det virker som det blir mindre trykk med begge deler på..

    Har da ganske store front ht... CV AL1000 på effektforsterker som jeg kjører
    Large på, og 2x15" sub i lukka kasse rett bak "sweetspot".
    Alt er kobla i riktig fase såklart... men det virker som om dem utligner hverandre litt når begge deler er på.. .. varfør ?
    rommet er forresten ca. 16 m² kvadratisk.

    - Helsning Thor Tøffen

  2. #2
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Temporacer
    ...........Alt er kobla i riktig fase såklart... men det virker som om dem utligner hverandre litt når begge deler er på.. .. varfør ?
    TIPS: Riktig koblet fase er noe helt annet enn riktig koblet AKUSTISK fase ;-)

    Slik du beskriver hva som skjer, så er nok + og - koblet riktig, men det er feil når du får et resultat som du beskriver. Prøv heller å skifte + og - på SUB-løsningen din. Fronthøytalerne bør være utgangspunktet...så derfor må de andre tilpasses.

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    TIPS: Riktig koblet fase er noe helt annet enn riktig koblet AKUSTISK fase ;-)

    Slik du beskriver hva som skjer, så er nok + og - koblet riktig, men det er feil når du får et resultat som du beskriver. Prøv heller å skifte + og - på SUB-løsningen din. Fronthøytalerne bør være utgangspunktet...så derfor må de andre tilpasses.
    Har ikke så mye kunnskaper om akkurat dette, men tenkte på dette som du sier her at dem fasa ut hverandre ... snudde fasen på subbene nå.... og bassen ble BeTrAkTeLiG bedre!
    Nå skjelver det i tanngarden!! :grin: :grin:

    Det kan vel sikkert optimaliseres ytteligere for å få enda mer trykk?

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da får jeg samme problemet med bakhøgtalerne også da??? At dem kommer til å fase ut frontene? Skal kjøpe et par Al-1000 bak også...

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anbefaler du kjører en test med Digital Video Essentials, fås på AVShop........man kan ikke gjette sig til noe.

  6. #6
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    4 stk AL1000 og 2x15" SUB på 16m2? Rent bortsett fra at det må bli et sinnsykt lydtrykk - hvor skal du sitte selv?
    --
    Thorbjørn

  7. #7
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Akkurat passe det. :grin:

  8. #8
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han sitter på subkassa bakoverlent med en fot oppå hver AL1000, og har TV'en i fanget.

  9. #9
    Intermediate drkaos sin avatar
    Medlem siden
    Apr 2005
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Temporacer
    Hva gjør jeg for å få signalet i stereo?
    Kjøper et Y-ledd som splitter signalet i to.

  10. #10
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, vi skjønte d når vi fikk tenkt oss om.

  11. #11
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men i stedet for å kjøpe Y-ledd, så kjørte vi forsterkern i 1 ohm. Hehe, Det fungerte veldi bra. Helt til Darla kom på besøk. Da røyk ene utgangen på forsterkeren.

  12. #12
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Temporacer
    Men i stedet for å kjøpe Y-ledd, så kjørte vi forsterkern i 1 ohm. Hehe, Det fungerte veldi bra. Helt til Darla kom på besøk. Da røyk ene utgangen på forsterkeren.
    Er dette DP forsterkeren til Marius? Eller er det to tilfeller av akkurat samme eksperiment nesten helt samtidig her?
    Kjipt å ødelegge forsterkeren sin da, håper den lar seg fikse lett og billig?

    Are

  13. #13
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det var den ja. Kjedli nå slikt skjer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •