Høyttalerstøy...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Høyttalerstøy...

    Hei !

    Jeg har nettopp handlet inn en Clark TST-239 og en Zachry D-250 for å bruke sammen med en Denon 3805. Dette fungerer forsåvidt glitrende, men det er ett skår i gleden. D.v.s. hvis jeg kobler Subwoofer-utgangen fra 3805'en inn på bass-inngangen på Zachry'en så får jeg støy i surroundhøyttalerne (veldig lavt, men irriterende ved lavt volum). Dette skjer uavhengig av om Zachry'en er påslått eller ikke. Hvis jeg istedet kobler Sub-utgangen til SVS'en min så er det dønn stille når det skal være stille.
    Lurer litt på om det er Zachry'en det er noe galt med eller om dette er normalt ? Er det andre som har tilsvarende erfaringer eller tips ? Er det doable å snekre et galvanisk skille for signalene fra 3805'en til Zachry'en ?

    mvh
    Hans Jørgen

  2. #2
    Intermediate hansam sin avatar
    Medlem siden
    Mar 2005
    Poster
    846
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke peiling men høres jo ut som Zachryn oppfører seg som en antenne.

  3. #3
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres ut som jordingsproblem, hadde akkurat det samme problemet hjemme, spesielt ille med D-250'en. Har du mange jorda komponenter?

    Jeg ble rådet til å kun jorde en komponent og resten vil da bli jorda gjennom signalkablene. Så fort jeg kutta ut jord på zachry'n så ble alt helt tysssst :grin:
    Eneste jeg nå har jord på er pre-ampen og dette funker helt glimrende.

    Are

  4. #4
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Dette høres ut som jordingsproblem, hadde akkurat det samme problemet hjemme, spesielt ille med D-250'en. Har du mange jorda komponenter?
    Are
    Jepp. Alt er jordet. Skal teste D-250'en uten jord i kveld. Takker for tips !

  5. #5
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ... og det ble heeeeelt stille

  6. #6
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hansj66
    ... og det ble heeeeelt stille
    Der kan du se, jeg hadde heller ikke noe problemer med jord inntill denne ble introdusert ;-)

  7. #7
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm...tenkte jeg skullle legge opp en egen kurs til stereoanlegget pga. ufrivillig discolys i stua.Hadde tenkt til å bruke jordet stikk,men blir usikker når jeg stadig leser om støyproblemer nettopp i forbindelse med jord.

  8. #8
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Audiomur
    Hmmm...tenkte jeg skullle legge opp en egen kurs til stereoanlegget pga. ufrivillig discolys i stua.Hadde tenkt til å bruke jordet stikk,men blir usikker når jeg stadig leser om støyproblemer nettopp i forbindelse med jord.
    Så lenge jord kun er på en komponent så har det gått knirkefritt hos meg, og det er litt digg å ha jord i kontaktene. Hadde jeg vært i dine sko så ville jeg lagt opp kurs med jord og heller fjernet den fra evt. forgreninger du bruker på anlegget, det er mye vanskeligere å legge til jord på en kurs enn å la være å bruke den ;-)

    Are

  9. #9
    Newcomer theom sin avatar
    Medlem siden
    May 2005
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Samme problem!

    Har akkurat innsett samme problem.. Først var det støy i alle høyttalere som kom av at jeg plugget i zachryen. Så dro jeg ut zachry og deretter dro jeg ut kabeltv. Så plugget jeg i zachry og da var det bare støy i romperisteren. Plugger jeg romperisteren i monster-strømfilteret kommer det ingen støy.

    Hele mitt elektriske anlegg er jordet.

    Hva gjør jeg nå? Jeg kan jo ikke strekke skjøtekabel rundt hele rommet for å koble på strømfilteret..

  10. #10
    Newcomer theom sin avatar
    Medlem siden
    May 2005
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kombinasjon

    Nå får jeg støy i frontoppsett både av at zachry er plugget i strøm og av at kabeltv er koblet til tv..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •