Får ikke bilde fra dvd, etter feil instilling.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer maartn sin avatar
    Medlem siden
    Jun 2005
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke bilde fra dvd, etter feil instilling.

    Forandret noe i setup'en på en Pioneer DV-370, og nå får jeg ikke bilde. Mener på det var progressive ett eller annet. PRGSVE, nå får jeg ikke forandret tilbake siden jeg ikke har bilde, og klarer ikke forandre i setup'en. Noen måte jeg kan fikse det på? Det MÅ jo være en utvei.

  2. #2
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva har du koblet spilleren mot? Dersom du har satt opp/aktivert progressiv scan, og mottakerapparatet ikke har mulighet til å ta i mot og behandle det signalet kan det være grunnen. Deaktiver Progressive scan dersom du kan det fra frontpanel/fjernkontroll.

  3. #3
    Newcomer maartn sin avatar
    Medlem siden
    Jun 2005
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, det er det som er grunnen. Men jeg får ikke deaktivert det. Jeg har ikke bilde på skjermen. Må inn i setup for å skru det av også. :\ hva kan jeg gjøre?

  4. #4
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    spørre noen med samme spiller rekkefølgen man må trykke for å endre det?

  5. #5
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller hvis du kjenner noen som har tv/prosjektor, som har komponent inngang og støtter progressiv scan. Så kan du bare koble den til der, så skifter du tilbake til video/rgb.

  6. #6
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel sikkert en mulighet for å resette denne til fabrikkoppsett ved hjelp av noen knapper?

    Raskt søk på google ga meg:

    Reset (hold inne powerknappen)
    power reset (trykk og hold inne stopknappen og start spilleren)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •