Hjelp! Surroundreciever uten surround!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Surroundreciever uten surround!

    Hei karer.. Jeg har en Denon surroundreciever, den er c.a. 4 år, og plutselig slutta surrounden å funke? Den vil bare spille av surroundsignaler i stereo, når jeg trykker på surround mode-knappen så skifter den ikke til 5.1, men står fortsatt på stereo:? Regner med at noe er ødelagt?

  2. #2
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at alle digitale kabler er tilkoblet dvd spelaren og bak på forsterkaren. Dette er sikkert ein liten bagatell.

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Hifi-klubben neste. Har samme problem med NAD T630, Selvfølgelig må du sjekke kabler først. lkp

  4. #4
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okay takk. Kablene står i, har prøvd både optisk og coax. Får lyd, men ikke i 5.1 Får vel slepe den med med ned til klubben

  5. #5
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket innstillingene på Dvd spilleren din da?

  6. #6
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, har prøvd det meste

  7. #7
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville tippe at det er noe med oppsettet. Altså enten kabler eller innstillinger (receiver/dvd-spiller). Men det kan vel sikkert være noe galt med dekoderenheten i receiveren også.


    Mvh

  8. #8
    Newcomer hektorhake sin avatar
    Medlem siden
    Oct 2005
    Poster
    142
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av friskies
    Hei karer.. Jeg har en Denon surroundreciever, den er c.a. 4 år, og plutselig slutta surrounden å funke? Den vil bare spille av surroundsignaler i stereo, når jeg trykker på surround mode-knappen så skifter den ikke til 5.1, men står fortsatt på stereo:? Regner med at noe er ødelagt?
    Det er nok noe elektronikk inne i forsterkeren som er ødelagt ja ( hadde det samme med min avr 7000 fungerte bra i stereo men ikke ellers)

    Om dette plutselig kom kan det jo ikke være kabøer eller innstilling!! og om den fungerer i stereo må jo kablene vær ok...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •