Problem med Surround

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    167
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Surround

    Har plutselig fått et problem med at DVDspilleren har begynt å sende lyd ut av tven og surround anlegget, og ikke bare surrounden.
    Det er ganske irriterende, og jeg mener at det ikke har vært slik før.
    Noen som et hvordan jeg kan ordne på det ?

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Løsningen kan ikke være langt unna

    Hei!

    Ser at du har fått problemer med dobbeltlyd i ditt anlegg. Hvis du kun ønsker å bruke surroundanlegget når du snurrer DVD-filmer, må du rett og slett skru av lyden på TV'en din, enten med en mute-funksjon eller med volumregulatoren. Jeg antar at du har koblet opp DVD-spilleren din til TV'en via en scart-kabel. Denne overfører både bilde og lyd i samme kabel. Du ville ha fått samme resultat om du sendte de samme siganalene (Scart) igjennom din tunerboks hvis denne har en loop-funksjon. For å avgrense lydutmating til kun surroundanlegget må du derfor anvende en ren videokabel mellom DVD-spiller og skjerm, f.eks. kompositt - med gulfarget RCA-plugg (anbefales ikke, da kvaliteten som regel er for dårlig), S-video eller komponent (som skal gi det beste signalet ved analog bildeoverføring).

    Hvis du fortsatt har problemer, må du kontrollere alle tilslutninger du har gjort med analoge lydsignalkabler (RCA) inn til, såvel som ut fra, forsterkeren din. (evt. også TV'en)

    Får du de samme symptomene etter en korrekt gjennomgang og kontroll av dine koblinger etter dette, trengs det en mirakeldoktor.


    Mvh 777

  3. #3
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    167
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker ! skal se over oppsettet mitt i kveld

    Det som er lit rart er at den eneste kabelen jeg har inn i tven er en Moster SVideo kabel. Men det kan være noe jeg har oversett.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •