Støy i sub når antenne kabel er tilkoblet.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i sub når antenne kabel er tilkoblet.

    Jeg får støy "brumming" i subben når antenne kabelen er koblet til dvd opptageren. Jeg har prøvd å vri på den slik jeg ble annbefalt av hifi centeret men til ingen nytte. Hvordan skal jeg bli kvitt dette problemet? Finnes det noe form for filter som kan brukes?

  2. #2
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg gir et standardsvar nå, men jeg er ganske sikker på at et galvanisk skille vil fikse dette. Det er noe du enten monterer midt på kabelen fra veggen, eller i en boks på veggen ved TV/Radio uttaket.

    Kan kjøpes i 'velassorterte' TV forretninger (altså veldig få...).

    TVECO har slike (scroll ned til bunnen av den siden).

  3. #3
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razor
    Jeg får støy "brumming" i subben når antenne kabelen er koblet til dvd opptageren. Jeg har prøvd å vri på den slik jeg ble annbefalt av hifi centeret men til ingen nytte. Hvordan skal jeg bli kvitt dette problemet? Finnes det noe form for filter som kan brukes?
    Mener å ha lest om dette problemet til stadighet, og at særlig brukere av "felles-anlegg" for TV-kanaler sliter med dette...........søk litt på forumet så finner du sikkert andre tråder om dette problemet.

  4. #4
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja - ikke hør på meg ihvertfall. Merkelig. Jeg poster og poster, men er visst usynlig. Mine egne tråder forsvinner nedover sidene med få eller ingen svar, og når jeg svarer i andre tråder, blir jeg glatt hoppet over?

    Ja ja - jeg hadde altså dette brum-problemet selv, kjøpte ett slikt galvanisk skille, og brummingen ble 100% borte.

    Men ikke hør på meg. Ja ja - teit å si forresten - innleggene mine er jo usynlige allikevel, så du kommer jo ikke til å lese dette.

  5. #5
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    John P: Er ikke ditt forslag en grei løsning på problemet ?

  6. #6
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke uvanlig at det er jordfeil på antenneanlegg...

  7. #7
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    John.P Hvor...;-)

    Synes et galvanisk skille i for antenne forbindelsen som John.P ser ut som en god løsning. Lurer også litt på om det er andre jordforbindelser i anlegget eller subwooferen som kan medvirke til problemet.

    En annen løsning er kankje også å kjøre kun en optisk digital kabel (vis mulig) mellom musikk anlegg siden og dvdrecorderen / tven.

    Når jeg tenker meg litt om her, så tror jeg egentlig at John.P (den usynlige mannen) hadde den beste løsningen, og som egentlig løser problemet med "roten", og sikkrer at ikke andre forstyrrelser kan oppstå ved andre kobblinger i anlegget senere.

  8. #8
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av John P.
    Ja - ikke hør på meg ihvertfall. Merkelig. Jeg poster og poster, men er visst usynlig. Mine egne tråder forsvinner nedover sidene med få eller ingen svar, og når jeg svarer i andre tråder, blir jeg glatt hoppet over?

    Ja ja - jeg hadde altså dette brum-problemet selv, kjøpte ett slikt galvanisk skille, og brummingen ble 100% borte.

    Men ikke hør på meg. Ja ja - teit å si forresten - innleggene mine er jo usynlige allikevel, så du kommer jo ikke til å lese dette.
    Takk for svaret, skal kjøpe en slik
    Og til ask4me2, jeg har prøvd å koble coax kabelen mellom dvd og reciever vekk, dette hjalp ikke i det hele tatt. Galvanisk skille er nok tingen her.

  9. #9
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du hadde rett John P. Galvanisk skille var tingen det, var oppe og hentet ett hos upc idag, så slapp jeg å bruke 300,- på det

  10. #10
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razor
    Og til ask4me2, jeg har prøvd å koble coax kabelen mellom dvd og reciever vekk, dette hjalp ikke i det hele tatt.
    Dersom eneste forbindelse mellom lyd delen i anlegget og den antenne kobblede delen består av kunn en optisk kabel, da har man i utgangs punktet et galvanisk skille. Har man derimot også andre elektriske audio og video kabler mellom tven og dvd opptakeren, hjelper det selfølgelig ikke å bare fjerne den digitale coax kabelen.

    Fint at støy problemet løste seg med litt hjelp av den usynlige mannen og UPC. Ja det var nokk den beste løsningen du valgte der. ;-)

  11. #11
    Active Jodan sin avatar
    Medlem siden
    Aug 2004
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde også brum i sub'en for noen år siden, og isolerte etter litt prøving problemet til antenneledningene. Dette forsvant helt etter at jeg monterte en såkalt galvanisk skilletrafo på antenneinntaket på både tuneren og videospilleren. De er ikke større enn en liten fyrstikkeske med en coax hann/hunn i hver ende, og jeg tror ikke de kostet meg mer enn ca 150 kr pr stk.

    Edit: dette er normalt lagervare hos de fleste forhandlere av antenneutstyr og parabolanlegg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •