Føler meg litt dum..Trenger hjelp..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ..Det ordna seg..

    Først så håper jeg dette er rette sted å poste..

    Har fått meg pj, drev å koblet opp/testet i går kveld..Har foreløpig ett helt enkelt oppsett, DVD med kompositt ut, og ett "lerret" kjøpt på Sengetøylageret, det er faktisk en hvit plastduk som egentlig brukes som inkosistens underlag i seng ops:, kosta ikke mer enn 50.- pr m..
    Når jeg kobler opp TV'n til pj, så bruker jeg ett scart adapter som har kompositt video og svideo, det er også phono lyd kontakter på dette adapteret, og så er det vender for inn/ut...
    Jeg kobler kompositt ut til pj, og phono lyd inn på forsterker..Bilde får jeg når jeg velger TV'ns Scartutgang, men jeg får ikke lyd gjennom forsterkeren..
    Har forsøkt på alle forsterkerens lydkildeinnganger..Phono/CD/VCR/Tape...
    Når jeg gjør det samme ut fra DVD spilleren får jeg både bilde og lyd..

    Hva er det jeg gjør feil?
    Skal se landskamp ikveld med en gjeng med folk, og MÅ ha lyd...

    Pfh.
    Takk for all hjelp...

  2. #2
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For det første tipper jeg det er feil forum.

    Men det høres ut som om du kobler riktig. kan det være noe feil på adapteret ditt kanskje?
    --
    Thorbjørn

  3. #3
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    279
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det der er ikke godt å si..Du burde fått lyd der..Hvis du har flere scart utganger på TV`n prøv dem også..Kanskje det er noe med scart kontakten din på TV`n...

  4. #4
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er rett forum men feil kategori. Uansett, det virker som det er noe feil med oppsettet ved tv'n. Har du phono rett ut i fra tv'n? I såfall kan du prøve den.

    Mvh

  5. #5
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ojsann, dette var ikke så enkelt... Men la meg forsøke å analysere. Du har koblet slik:

    * Bildekabel, kompositt fra DVD til TV (eller projektor?)
    * Bildekabel, kompositt fra TV til projektor via scartadapter
    * Lyd, RCA(phono) fra DVD-spiller til forsterker
    * Lyd, fra TV til forsterker via scartadapter til RCA

    Slik jeg ser det kommer det ikke noe lyd fra TV til forsterker. Går ut fra at det er TVen du benytter som tuner i denne forbindelse. Phono ut fra TVen til forsterkeren er det greieste (benytter den løsningen selv). Hvis TVen ikke har phonoutgang, så bør en scart-adapter kunne gjøre nytten. Da må du koble lyden fra scart-adapterens RCA-plugger til forsterkeren. Forsøk begge stillinger på bryteren (hva som er inn og ut er ikke alltid åpenbart).
    Bruk en Scart-tilkobling på TVen som faktisk er en utgang. På min TV er det kun en av tre scart-tilkoblinger som er en utgang, og det er den som i manualen angis for bruk med videospiller.

    Fint om du kan beskrive punktvis hvilke kabler du bruker. Noen produkter er litt sære, så det er fint om du også kan angi hvilke produkter du bruker. Det vil hjelpe mye. Jeg vil også foreslå at du når du forsøker å finne ut av dette, så kobler du vekk DVD-spilleren for å senke kompleksiteten.

    Det viktige er: Bilde fra TV til projektor og lyd fra TV til forsterker.


    PS. Flytter tråden til Generelt Audio og Hifi, siden det er lyden som er problemet.

  6. #6
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Ojsann, dette var ikke så enkelt... Men la meg forsøke å analysere. Du har koblet slik:

    * Bildekabel, kompositt fra DVD til TV (eller projektor?)
    * Bildekabel, kompositt fra TV til projektor via scartadapter
    * Lyd, RCA(phono) fra DVD-spiller til forsterker
    * Lyd, fra TV til forsterker via scartadapter til RCA

    Slik jeg ser det kommer det ikke noe lyd fra TV til forsterker. Går ut fra at det er TVen du benytter som tuner i denne forbindelse. Phono ut fra TVen til forsterkeren er det greieste (benytter den løsningen selv). Hvis TVen ikke har phonoutgang, så bør en scart-adapter kunne gjøre nytten. Da må du koble lyden fra scart-adapterens RCA-plugger til forsterkeren. Forsøk begge stillinger på bryteren (hva som er inn og ut er ikke alltid åpenbart).
    Bruk en Scart-tilkobling på TVen som faktisk er en utgang. På min TV er det kun en av tre scart-tilkoblinger som er en utgang, og det er den som i manualen angis for bruk med videospiller.

    Fint om du kan beskrive punktvis hvilke kabler du bruker. Noen produkter er litt sære, så det er fint om du også kan angi hvilke produkter du bruker. Det vil hjelpe mye. Jeg vil også foreslå at du når du forsøker å finne ut av dette, så kobler du vekk DVD-spilleren for å senke kompleksiteten.

    Det viktige er: Bilde fra TV til projektor og lyd fra TV til forsterker.


    PS. Flytter tråden til Generelt Audio og Hifi, siden det er lyden som er problemet.
    Ok, ante meg at jeg hadde havna i feil forum..

    På Tv'n er det 2 scart innganger(utganger), den ene er Scart/RGB den andre er Scart/AV, så er det 1 SVideo tilkobling med lyd på RCA, og så en rein RCA video/lyd..

    Oppsettet mitt er: Jeg har satt scart adapteret i RGB/AV ut/inngangen på TV'n (DVD'n står i Scart/RGB), med venderen på adapteret i ut posisjon, koblet en 3 ledet Phono/Phono kabel til pj, på 10 m som jeg tidligere brukte på TV ut fra PC'n, og så 2 enkeltledere Phono/Phono til forsterkerens Phono inngang, som jeg hadde liggende fra en platespiller ..Bilde, men ingen lyd..
    Adapteret er iorden, det er jeg 100% sikker på..Jeg kan vel heller ikke ta videosignalet fra en utgang, og lyd fra en annen, da utgangen aktiveres med TV'ns fjernkontroll..
    Jeg skal ihvertfall prøve å koble fra DVD'n og sette adapteret i Scart/RGB utgangen..

  7. #7
    Intermediate Diablito sin avatar
    Medlem siden
    Jan 2004
    Poster
    785
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har en ren lydutgang så prøver du med den inn på forsterkeren... Bør gi lyd

  8. #8
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som at du har feil på adapteret. Tipper det er feil pin konfigurasjon på adapteret ditt. Har hatt tilsvarende problem, å da måtte jeg kjøre lyden rett fra phono utgangene.

  9. #9
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du forsøkt både inn- og utposisjon på scartadapteret?

    Har du sjekket menysystemet til TVen om det er en mulighet til å skru om fra å bruke TVens høyttalere til å sende lyden ut?

    Har du fått TV-lyden ut til forsterkeren tidligere?

    Vil fortsatt anbefale at du poster merke/modell på utstyret du bruker (spesielt TVen). Det kan hende noen kjenner produktet.

  10. #10
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ordna seg, viste seg at det kun er Scart/RGB tilkoblingen på TV'n som gir lyd ut...

    Dritdåli kamp forresten...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •