Susing i høyttalere...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Susing i høyttalere...

    Jeg har lav suselyd i mine høyttalere... Hva kan være potensielle kilder til denne støyen?

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Hvilken effektforsterker benytter du?
    2. Er den koblet med jordet ledning til en jordet eller ujordet kontakt?
    3. Er signalkablene i nærheten av en strømledning?
    4. Har du trukket høyttalerkablene langs en strømkabel?

  3. #3
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Har en Yamaha 1400 surround reciever.

    2. Den er koblet til ujordet kontakt.

    3. Ja.

    4. Høyttalerkablene er i nærheten av noen strømledninger ja.

    Men da ser en jo hva som er feilen ja. Problemet er at det ikke er lett å ha kablene annerledes enn det de er nå. Er trangt og greier. Man skal se på det omn jeg kan få gjort noe med dette. Burde hjelpe da å få skilt signalkabler og og strømkabler. Hvis ikke dette hjelper da?

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Begynn med det du har funnet nå. Ofte ligger løsningen i det enkle...

  5. #5
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke vekk denne susen. Irriterende greier, suser ganske høyt og til tider. Uansett om jeg setter den på DVD, CD, VCR 1 osv suser det(hvitt støy). Jeg setter plata på pause og det mer jeg skur opp det mer suser det. Virker som det kan være i forsterkeren dette, eller strømnettet(30 år gammelt nett)? Noen ideer folkens?

  6. #6
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er vel bare å teste fo å finne ut hvor problemet ligger, prøv å skru av signalkilden, er suset der enda?? vis kunforsterkeren står på og det enda er sus, er det vil ikke umulig att forsterkeren er problemet..

  7. #7
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Øker susingen når du skrur opp volumet?

  8. #8
    Newcomer endsiv sin avatar
    Medlem siden
    Jan 2006
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sjæl!

    Jeg hadde det problemet selv... da hadde jeg en proson reciver, og jeg sier bare en ting! www.finn.no
    selg hele dritten! umulig å fikse hvis du ikke har en jævlig dyr forsterker da... :wink:

  9. #9
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hos meg så lå feilen i noe så enkelt som at bannanpluggene ikke var skikkelig i terminalene, når jeg fikset det forsvant den elendige tergelyden..
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  10. #10
    Active sjefern sin avatar
    Medlem siden
    Jul 2004
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skal være glad du ikke har det like ille som jeg hadde det før jeg solgte forsterkeren min: http://avforum.no/forum/receivere-forsterkere/28577-syke-lyder-fra-en-sony-surround-forsterker.html

  11. #11
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sjefern
    Du skal være glad du ikke har det like ille som jeg hadde det før jeg solgte forsterkeren min: http://avforum.no/forum/receivere-forsterkere/28577-syke-lyder-fra-en-sony-surround-forsterker.html

    Klassiker den ja .

  12. #12
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pogwaq
    Øker susingen når du skrur opp volumet?
    Er noen mnd gammel denne tråden men har ikke funnet årsaken til susingen. Og ja susingen øker når jeg skrur opp. Og det suser uansett om jeg setter den på cd, dvd, vcr osv. til og med på utganger som det ikke er noe tilkoblet. Suser på analog og digitalutganger. Er ikke noen billig reciever dette men er jo redd for at problemet ligger i forsterker, strømnettet eller en kabel som er dårlig.

  13. #13
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan ikke dette ha noe med at høyttalerene har for lite eller mye motstand å gjøre? hørte at om du brukte feil høyttalere i forhold til forsterkeren ville det bli susing...

  14. #14
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Endel produkter har litt egenstøy - et svakt sus så lenge elektronikken er koblet til og står på. Sånn er det bare.

    Dersom susingen øker som du øker volumet er det noe annet galt. Høres ut som en eller annen feil i boksen spør du meg...

  15. #15
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Frontene(Concept 8) er på 6 ohm, bak(Concept 2) og senter(Concept CT) er på 8 ohm. Forsterkeren er stilt inn på 8 ohm, Yamaha rxv1400.

  16. #16
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde først og fremst prøvd å få frem en jordet kontakt til forsterkeren/andre signalkilder og eksperemintert litt rundt dette

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •