Lydproblemer,hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer opus sin avatar
    Medlem siden
    Apr 2005
    Poster
    184
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydproblemer,hjelp!

    Har et problem,får ikke lyd når forsterkeren spiller Dolby digital,..filmer med prologic er ingen problem med. Åltså hører kun bakgrunnsmusikken ikke dialogen(snakking) kjører jeg på engelsk tale kommer og går lyden,mens musikken er der hele tiden. Har optisk kabel,scart fra dvd til Tv,ikke innom forsterker (Denon 1705) Hva er det som har tørna???????????????

  2. #2
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvor mange høyttalere har du tilkoblet no?? bare frontene??

  3. #3
    Newcomer opus sin avatar
    Medlem siden
    Apr 2005
    Poster
    184
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alle 5 , men nå fungerer det plutselig????????
    Meget besynderlig. Har prøvd mange filmer og ingen har funka som det skal.
    Sette på Istid og da virka det! har prøvd fleire av filmane som jeg ikke fikk lyd på isted,no er alt slik det skal vere,.....

  4. #4
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig fenomen....

  5. #5
    Newcomer pckrasj sin avatar
    Medlem siden
    Aug 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Typisk kjøleskapsvirus..

  6. #6
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av opus
    Alle 5 , men nå fungerer det plutselig????????
    Meget besynderlig. Har prøvd mange filmer og ingen har funka som det skal.
    Sette på Istid og da virka det! har prøvd fleire av filmane som jeg ikke fikk lyd på isted,no er alt slik det skal vere,.....
    Det er ikke noe DTS vs. Dolby digital problem da? At enten DVD eller reciever ikke trigger/switcher til riktig lydformat?
    --
    Thorbjørn

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •