Problematikk rundt TV-Out

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer tuc sin avatar
    Medlem siden
    Sep 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Problematikk rundt TV-Out

    Hei igjen, håper jeg har funnet rett sted å poste dette:

    Jeg sliter med å få tv-out til å fungere hos meg; har et Panasonic 28" Quintrix tv som er satt opp til å motta signalet fra en bærbar pc av merket Dell Inspiron 6000. Jeg benytter følgende utstyr:

    Adapter SCART - S-video/composite/lyd med bryter
    Video/lyd kabelsett M/M 5 m (3x RCA, S-video, TOSLINK)

    Problemet mitt er som følger: Jeg får ikke farge, og når jeg drar ut kabelen og setter den inn igjen er det plutselig farge, men da med veldig dårlig kvalitet (bildet beveger seg og skriften er uleselig).
    Er det noen drevne brukere som har erfaring og som med hjelp av symptomene her, kan gi en forklaring på hva som er galt, og også kanskje komme med forslag til hva som må gjøres.

    Tv-Out er uunnværlig for mitt vedkommende. Håper virkelig at noen tar seg tid til å se på dette.

    \\ tuc

  2. #2
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bruker feil scart eller du velger ikke S-video på scartinngangen. Du bruker mest sannsynlig en scartinngang som kun støtter RGB og kompositt.

    Velg en scart som er merket med S-video så vil det funke bra. Eventuellt trykk flere ganger på inngangsknappen for å få s-video som valg på den scarten du har valg.

  3. #3
    Newcomer tuc sin avatar
    Medlem siden
    Sep 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feil scart? Denne er beregnet til S-Video. Ser ikke at det skal være mulig å ta feil av inngangen. Hvis jeg da leser deg rett.

    Link: http://www.komplett.no/k/ki.asp?sku=105633&cks=SER

    Sitat Opprinnelig postet av Peakman
    Du bruker feil scart eller du velger ikke S-video på scartinngangen. Du bruker mest sannsynlig en scartinngang som kun støtter RGB og kompositt.

    Velg en scart som er merket med S-video så vil det funke bra. Eventuellt trykk flere ganger på inngangsknappen for å få s-video som valg på den scarten du har valg.

  4. #4
    Newcomer tuc sin avatar
    Medlem siden
    Sep 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg nettopp testet med en nyere tv i etasjen ovenfor. Prøvde først med AV1 og A2, ikke da heller fikk jeg farge. Så oppdager jeg at denne TVen har en egen inngang S-V, pluggen passer og denne gangen er også fargen tilstede (med andre ord det funker), men ikke med de samme inngangene som jeg prøvde med på min tv.

    Hva tolker HiFi-entusiastene ut av dette?
    Sier ikke nødvendigvis meg stort.

  5. #5
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tuc
    Feil scart? Denne er beregnet til S-Video. Ser ikke at det skal være mulig å ta feil av inngangen. Hvis jeg da leser deg rett.

    Link: http://www.komplett.no/k/ki.asp?sku=105633&cks=SER
    Ja pluggen er beregnet for S-video men ikke scartinngangen du bruker på TV'n.

  6. #6
    Newcomer ketil torset sin avatar
    Medlem siden
    Sep 2004
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    og den scart-adapteren tror jeg heler ikke holder mål. har åpnet en slik en gang, å fant ut at det var bare to ledere koblet til s-video pluggen, det samme som coaksen.

  7. #7
    Newcomer tuc sin avatar
    Medlem siden
    Sep 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så da er det ingenting å gjøre?

    *frustrert*

  8. #8
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvor finner jeg inngangsknappen?

    Jeg har samme problem som Tuc med Inspiron 6000 og en Panasonic Quintrix. Jeg har også en scart-inngang som jeg har brukt et adapter på for å kunne bruke s-video-kabel fra pc-en til fjernsynet.

    Jeg får bare sort-hvitt....

    Jeg ser at flere snakker om å trykke flere ganger på inngangsknappen. Hvor finner jeg denne knappen?

    Hva med skjermkortet? På Inspiron 6000 har vi et kort med det ukjente navnet Mobile Intel 915 GM/GMS

    Kan det ha noe med saken å gjøre?

  9. #9
    Newcomer tuc sin avatar
    Medlem siden
    Sep 2004
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har omsider lykkes i å få farge på tv-out. Det eneste problemet nå er støy; jeg har slike linjer over hele skjermen:

    //////////////////////////
    ////////////////

    Er dette et kjent fenomen - noen som aner hvorfor forbindelsen er såpass "dårlig"?

  10. #10
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde noe av det samme problemet, det forsvant når jeg trakk ut antenne ledningen fra kabeltv....

    Vet jo ikke om du har det, men prøv å kun ha den bærbare pc koblet til å for å eliminere at andre ting påvirker...

    Funker ikke det så kan det jo være skjermkort, kabel, tv etc...
    Bildet blir ikke bra på f.eks desktopen med s-video....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •