Cerwin Vega clsc 15s blir fort varm

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cerwin Vega clsc 15s blir fort varm

    Jeg kjøpte en Cerwin Vega sub for et års tid siden. Det er en kjempe fin sub, men den har ett problem, som også den gamle suben min hadde, det går fort varm. Hvis jeg spiller litt høy musikk er det ikke mye som skal til før forsterkeren på suben kobler seg ut. Det er ikke fordi suben ikke takler så høy musikk, da jeg kan spille mye høyere for en kort periode uten problemer, men det er når den står og spiller "moderat" høyt i en liten periode at den slår seg av. Er det flere som har hatt lignende problem, eller vet hva som skal til for å ordne det? På forsterkeren er bass skrudd ned til -2db. Og det er en ting til, knappen som skal regulere hvor høyt eller lavt den skal gå (40hz til 120hz eller hva det er) har ingen merkbar virkning. Skal den ha det?

    mvh Bj0njzter.

  2. #2
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke merket noe jeg. Men har ikke hatt fest med den endå da:P

  3. #3
    Intermediate fabian sin avatar
    Medlem siden
    Aug 2004
    Poster
    1,964
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bj0njzter
    Jeg kjøpte en Cerwin Vega sub for et års tid siden. Det er en kjempe fin sub, men den har ett problem, som også den gamle suben min hadde, det går fort varm. Hvis jeg spiller litt høy musikk er det ikke mye som skal til før forsterkeren på suben kobler seg ut. Det er ikke fordi suben ikke takler så høy musikk, da jeg kan spille mye høyere for en kort periode uten problemer, men det er når den står og spiller "moderat" høyt i en liten periode at den slår seg av. Er det flere som har hatt lignende problem, eller vet hva som skal til for å ordne det? På forsterkeren er bass skrudd ned til -2db. Og det er en ting til, knappen som skal regulere hvor høyt eller lavt den skal gå (40hz til 120hz eller hva det er) har ingen merkbar virkning. Skal den ha det?

    mvh Bj0njzter.
    Jeg kjenner til problemet ditt. Jeg skulle se The Saw med noen venner, tok selfølgelig på DTS, og dts sportet inneholder ganske mye bass, så subben stod og dundret ganske mye. Litt over halvveis ute i filmen skrus subben seg av, det var fordi den var for varm. Når jeg skal ha med subben på fest skrur jeg aldri den så veldig mye opp, da setter jeg den på et normalt nivå å lar den bare komme med litt ekstra bass, men den høres ikke, for forntene mine kan spille mye høyere enn subben. Dette problemet hadde jeg aldri da jeg hadde v-15 og v12s.

  4. #4
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette hørtes dårlig ut,..... de burde jo være testa til å tåle kontinuerlig kraftig bruk. Rett og slett for dårlig av CV.

    Løsninga på problemet ditt er og montere en liten vifte (ø80mm f.eks) som blåser på kjøleribbene bak der, skal ikke så mye til for å holde tempen nede.

  5. #5
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, hvis dette gjelder for alle clsc 15s er dette for dårlig. Slik kan det ikke være ! Men den har jo ganke ok lyd fremdeles da. Ihvertfall i forhold til prisen!

  6. #6
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Que?
    Dette har jeg ikke opplevd. Og min sub står INNE i en vegg.
    Når har jeg riktig nok montert kjølesystem inne i veggen, men jeg har aldri opplevd at den har skrudd seg av.

  7. #7
    Intermediate fabian sin avatar
    Medlem siden
    Aug 2004
    Poster
    1,964
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg lurer kanskje på om jeg spilte for hardt med den første gangen jeg hadde den.. at det er derfor den ble slik!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •