Jording av Shure pickup??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    May 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jording av Shure pickup??

    Håper et Kjell B er her fortsatt...
    Har montert en SME3009 arm med Shure M75 Type 2 pickup på min Thorens TD125.
    I følge SME maualen vil man få brum hvis man bruker en metall shell +pickup med jordingkobling mellom pickup hus og venstre kanal - pinne(grønn).
    Min Shure har en slik forbindelse via en liten klaff.

    Ganske riktig det blir svakt brum hvis jeg har "normal"jordingledning til forsterkeren. Uten jording til forsterker er det OK, men kan muligens bli enda bedre hvis SME veiledningen følges?

    SME manualen sier at man bør bryte av klaffen som forbinder pickup huset med "grønn/venstre" pickup pinne.

    Spørsmålet mitt er om jeg vil ødelegge pickupen med dette?, blir den ubrukelig på andre armer? er operasjonen reversibel?.
    mvh
    Sleiven

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Neida - det går helt fint å pirke ut den lille jord-fliken, bytter du senere, setter du den på plass igjen.


  3. #3
    Newcomer
    Medlem siden
    May 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk Kjell,
    Pussig nok hadde dein ingen effekt på brum. Fortsatt brumløst når jeg IKKE bruker jordingskabel mellom platspiller og forsterker.

    Sleiven

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, man må noen ganger prøve sig litt frem, jeg har 2 jordledninger, en på rca kablen og en fra selve platespilleren, med begge monteret til min riaa er der ingen brum, med bare den ene er der ørlite brum. Andre ganger går det som du beskrev her...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •