Brum og TV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12

Tråd: Brum og TV

  1. #1
    Newcomer øyvindh sin avatar
    Medlem siden
    Feb 2005
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brum og TV

    Hei

    Jeg har problemer med brum i høytalerne når TV er koblet til anlegget. Tar jeg ut antenneledningen fra TV eller vegg forsvinner problemet, men det er kjipt å ikke kunne se søndagsfilmen uten å irritere seg over brummingen. Brummingen øker i styrke ved høyere volum på forsterker.

    Jeg har lest følgende tråd http://avforum.no/forum/viewtopic.ph...light=brumming og fått en del tips her, men sliter fortsatt.

    Jeg har:
    # koblet fra alle andre komponenter slik at bare TV, forsterker og høytalere er koblet sammen
    # koblet fra kjøleskap og det meste på strømnettet
    # ikke PC koblet til
    # jordet strømfordeler og jordet vegguttak.

    Likevel er det brumming.

    Jeg har et par SA10 høytalere og en Primare A10 forsterker.

    Jeg har UPC bredbånd/kabeltv, og leste i en annen tråd om en som hadde problemer med støy på flere kanaler med UPC. TV er koblet til via en ganske lang antennekabel (15m minst)..

    Setter pris om noen har idé om hva som kan være galt.

  2. #2
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kommer som regel av jordfeil på kabelnettet. har samme jeg og. løsningen heter parabol. evt kan du klage til kabelselskapet
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  3. #3
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller evt. å montere et galvanisk skille på antennekontakten..

  4. #4
    Newcomer øyvindh sin avatar
    Medlem siden
    Feb 2005
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kommer som regel av jordfeil på kabelnettet. har samme jeg og. løsningen heter parabol. evt kan du klage til kabelselskapet
    Har ikke lov til å bruke parabol her og alle har UPC i bygget. Er det noen måte å teste dette før jeg kontakter kabelselskapet?

  5. #5
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må ha et galvanisk skille til kabelTV.

    Nesten alle kabelTV har denne feilen. Egentlig har du krav på at UPC skal fikse det, men det vile jeg ikke satset på (du kommer nok ingen vei). Kjøt et galvanisk skille eller et strømfilter det antenneledningen kan kobles til.

    Det var en tråd om akkurat det samme for en uke eller to siden....men nå finner jeg den desverre ikke igjen? Den var veldig nyttig. Noen som vet hva den het?

    Edit; Fant den:
    http://avforum.no/forum/viewtopic.php?t=18159

  6. #6
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har rett til å holde igjen betalingen dersom det ikke blir fikset.

  7. #7
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LL
    Du må ha et galvanisk skille til kabelTV.

    Nesten alle kabelTV har denne feilen. Egentlig har du krav på at UPC skal fikse det, men det vile jeg ikke satset på (du kommer nok ingen vei). Kjøt et galvanisk skille eller et strømfilter det antenneledningen kan kobles til.
    På mitt Monster HTS1000 power center hjelper det ikke å koble anntennekabelen gjennom.

  8. #8
    Newcomer øyvindh sin avatar
    Medlem siden
    Feb 2005
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, takk for svar. Har kontaktet UPC og refererte til denne tråden. Svar fra dem er:

    Vi kan fikse dette. Du trenger et galvanisk skille for å løse problemet.
    Dette problemet oppstår ofte på intern anlegge i borettslaget da det ofte er dårlig jording ved koblingsboks og ligende. Det kan også forekomme hvis andre i borettslaget forårsaker støy på kabelnettet(Defekt antenne kabel, TV, video eller PC koblet til uttaket).
    Har satt opp torsdag 10.03.05 mellom 08-12. Hvis tiden ikke skulle passe så må du ta kontakt med oss på 02123 slik at ny tid kan bli avtalt.
    Hei!

    Har fått sjekket opp litt her.

    Du bør få en elektriker til å sjekke elnettet hos deg da det ofte er der jordingsfeilen skjer, men det blir forsterket når du kobler til kabelTV nettet.
    Jeg må også informere om at det vil påløpe kostnader for deg hvis jordingsfeilen blir påvist hos deg og ikke i vårt nett.
    Skal holde dere oppdatert på hva som skjer videre

  9. #9
    Newcomer øyvindh sin avatar
    Medlem siden
    Feb 2005
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm da har tekniker fra UPC sjekket kabelnettet og det er ikke det som er problemet :/

    Han trodde kanskje det var strømnettet og foreslo å prøve tv-en på en annen krets eller høre med hifi.

    Jeg har allerede prøvd en annen tv, tatt ut sikringer, slått av det meste.

    *hmrf*

  10. #10
    Newcomer fnorre sin avatar
    Medlem siden
    Jan 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, jeg har også brumming fra høyttalere og kabel-TV (Avidi/Canal Digital)... men i går koblet jeg fra ALT (og jeg mener alt) annet i hele huset, hadde kun i forsterkeren og de fem høyttalerne... samme brumming Koblet fra kablene til antenne (radio/kabel-tv/bredbånd) i veggen også. Prøvde ikke å ta ut sikringene...

    Og... jeg flyttet strømpunktet innom tre-fire forskjellige kretser/sikringer, ingen forskjell, hverken med eller uten jording. Men da er det vel helt sikkert el-nettet?

    Litt mindre "hvit støy"(?) om jeg slår forsterkeren på digital, men samme brumming. Forsvinner i bakhøyttalerne og senter om jeg setter på stereo, men det er jo vel gjerne fordi den ikke sender noe til dem da.

    Til forskjell fra deg har jeg likt volum på brumming/sus uavhengig av volum på forsterkeren, og jeg får det altså overhodet ikke til å forsvinne. Forsterkeren/receiveren er en Marantz SR5000, har hatt brann(!) i den to ganger (annen historie), og fikset OK to ganger hos HiFi-klubben på garanti 100%.

    Hva ble du anbefalt å gjøre med el-nettet, forresten?

  11. #11
    Newcomer øyvindh sin avatar
    Medlem siden
    Feb 2005
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg sendte en mail til et elektronikk firma som Hifi her i byen satte meg i kontakt med.

    De skrev tilbake:

    Det er, som tidligere nevnt, forskjellig jordingspotensiale på kabelnett og strømnett. Det er jo også innlysende også, i og med at du får denne brummingen når du kobler til antennekabelen. UPC vil nok aldri innrømme dette, men det er et velkjent fenomen. Den eneste løsningen er å bruke et galvanisk skille på antennekabelen, eventuelt et filter som dekker signal, antenne og nett (for eksempel Monster Power HTS 1000).
    Samtidig sa han at hvis det var behov for galvanisk skille ville jeg merke strøm i kabelen når jeg tok på den og striper/flimmer på tv-bildet.

    Angående hva han sa om el-nettet var å prøve en annen krets og evt. et strømfilter, men refererte til at dette måtte de vite på Hifi bedre. Har vært innom Hifi i dag og de hadde ikke så mange svar de heller, annet enn at det var et utbredt problem ... :/

  12. #12
    Newcomer øyvindh sin avatar
    Medlem siden
    Feb 2005
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    UPC:

    XXXXXXXhar en koblings og forsterker skap lokalt hos seg. Disse skapene blir tildelt strøm fra samme kabel som du mottar strøm fra. Disse er også jordet til samme bakke som dine uttak er jordet til.
    Hvis dette hadde vært feil på kabelnettet hadde alle våre kunder hørt samme brumming. Når vi opplever maks 10 stk i året som opplever dette så vil ikke vi karaktisere dette som en feil på vårt nett, men en feil med strømnettet.
    Du sier du har snakket med et strømfirma, men har de noengang vært hos deg for å sjekke dette? Vi kan selvsagt montere et galvanisk skille for deg, men dette er utstyr som skal monteres på ditt nett og vil derfor koste penger.

    Neste blir å få en elektriker på besøk Blir vel bare til at de skylder på hverandres nett.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •