Kontinuerlig støy

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer esp sin avatar
    Medlem siden
    Jan 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kontinuerlig støy

    Jeg sliter med kontinuerlig støy (5.1). Mistenker at det skyldes forforsterkeren, men vil gjerne være sikker på det før jeg skaffer ny. "Støyen" kan beskrives som susing som godt høres fra lytteposisjon. Den er konstant (mao. varierer ikke avhengig av volumkontrollen), er tilstede på alle kanaler. Støyen forsvinner ikke selvom volum er helt av, derimot forsvinner den når forforsterkeren er mutet. Noen tester jeg har gjort:

    Forforsterker av, effektforsterker på:
    Resultat: ikke støy

    Forforsterker på, effektforsterker på, alle signalkilder av:
    Resultat: støy på alle analoge innganger, ikke støy på digitale innganger

    Forforsterker på, effektforsterker på, dvd-spiller på:
    Resultat: støy på alle analoge innganger + støy på den optiske inngangen som dvdspillern er kobla på

    Forforsterker på, effektforsterker på:
    MUTE på forforsterker:
    Resultat: ikke støy i noen kanaler

    Forforsterker på, effektforsterker på, TV på:
    Resultat: støy på alle analoge innganger, da også den samme støyen "under" lyden fra TV når TV-inngang er valgt på forforsterkeren.

    Forøvrig samme resultat for cdspilleren som for TV.


    Det jeg lurer på er: Kan jeg trygt konkludere med at forforsterkeren er problemet, eller er det noen tester jeg har glemt? Jeg har liten kontroll med strømnettet her jeg bor, så jeg er usikker på hva som er på samme kurs.. tviler dog på at strømnettet kan forårsake _så_ mye støy (GODT hørbart fra lytteposisjon)

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NAD?

  3. #3
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ligner min erfaring med NAD ja. :wink:
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  4. #4
    Newcomer esp sin avatar
    Medlem siden
    Jan 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Haha Nei, det er ikke NAD. Jeg utelot med vilje hvordan utstyr jeg har ettersom det er lett å svare "aaah, du har det ja, det skurrer som fanden":roll:. Uansett, det er en cayin 806 effekt, proton AS-2621 forforsterker og en eltax dvdspiller (ja, jeg var ung og dum..:lol Kabler fra biltema

  5. #5
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Kontinuerlig støy

    Sitat Opprinnelig postet av esp
    Det jeg lurer på er: Kan jeg trygt konkludere med at forforsterkeren er problemet, eller er det noen tester jeg har glemt? Jeg har liten kontroll med strømnettet her jeg bor, så jeg er usikker på hva som er på samme kurs.. tviler dog på at strømnettet kan forårsake _så_ mye støy (GODT hørbart fra lytteposisjon)
    Har opplevd noe av den samme egen støyen på en HarmanKardon surround forsterker en gang. Da var det støy generert i kablingen eventuellt tilkobblet utstyr som stod i standby som var problemet. Har du prøvd å kobble vekk alle signal kablene inn til forforsterkeren , og sjekket om det blir generert støy også uten signal kablene på inngangene.

  6. #6
    Newcomer esp sin avatar
    Medlem siden
    Jan 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Kontinuerlig støy

    Sitat Opprinnelig postet av ask4me2
    Har du prøvd å kobble vekk alle signal kablene inn til forforsterkeren , og sjekket om det blir generert støy også uten signal kablene på inngangene.
    Støyen er til stede selv om det ikke er koblet til utstyr på forforsterkeren.

    Det er vel ganske sterke indisier på at forforsterkeren er skurken, men er det noe det *kan* være? Signalkablene mellom for- og effektforsterker er helt nye fra biltema. Jeg har prøvd å koble fra kjøleskapet uten endring i støyen (måtte jo teste). Det er en del jobb å få testet med en annen forforsterker -> derfor jeg er interessert i å være så sikker som mulig før jeg evt gjør en endring der.

    Takk for tips, ask4me2

  7. #7
    Active Ulven sin avatar
    Medlem siden
    Apr 2004
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Kontinuerlig støy

    Sitat Opprinnelig postet av esp

    Støyen er til stede selv om det ikke er koblet til utstyr på forforsterkeren....
    Virker som det kan være noe så enkelt som potmeteret ditt på preamp,eller et rele i forbindelse med pot,jeg har byttet pot 2ganger av samme grunn som du nevner.

  8. #8
    Newcomer esp sin avatar
    Medlem siden
    Jan 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ulven
    Virker som det kan være noe så enkelt som potmeteret ditt på preamp,eller et rele i forbindelse med pot
    Forforsterkeren har digital volumkontroll, ergo er det vel ikke et eneste potmeter i den -tror- jeg..? Hvis jeg har forstått det rett er det kun potmeter i volumkontrollen og kun dersom man har mekanisk analogt 'rullehjul'-volum.

    Utstyret er koblet til en stikkontakt som ikke er jordet, men jeg testet også med jordet stikk uten hell.

  9. #9
    Active Ulven sin avatar
    Medlem siden
    Apr 2004
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av esp

    Forforsterkeren har digital volumkontroll, ergo er det vel ikke et eneste potmeter i den -tror- jeg..?

    Det stemmer nok,men siden "støyen" forsvinner når mute er på så er det kanskje bare et rele visst du er heldig...(?)Hører som regel et lite
    `klikk` fra releet når du slår av og på mute .. ville hvertfall sjekket det.

  10. #10
    Newcomer esp sin avatar
    Medlem siden
    Jan 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ulven
    ville hvertfall sjekket det.
    Jøsses, jada.. tydlige klikk ved mute av/på => relè. Dette skal jeg sjekke Tusen takk

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •