Får ikke signal i LFE kanalen på DTS med HK AVR7000!?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke signal i LFE kanalen på DTS med HK AVR7000!?

    Under kjøring av musikk DVD`er og film så får jeg ikke sub-kanalen til å være med på moroa når jeg kjører DTS :?

    Noen fler som har opplevd dette?
    Skulle gjerne hatt lyd i den!

  2. #2
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det må være noe "stein galt" i oppsettet ditt!!!

  3. #3
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Subben er med i Dolby Digital men ikke DTS.....

  4. #4
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Thlian
    Subben er med i Dolby Digital men ikke DTS.....
    Har du DTS lyd når du spiller vanlig film? Hvis ikke er det vel DVD-spilleren din som du må aktivere DTS-"lyd" i .....

  5. #5
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er aktivert for å kjøre DTS

  6. #6
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje det ikke kommer sub signal fra dvden din når det er musikk som spilles...

    Prøv å kjøre på DTS NEO hvis du har det på forsterkern din, da vil vel subben være med på moroa også!

    :wink:

  7. #7
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Subben er med når jeg spiller vanlig musikk....
    Jeg har med subben på DTS men veldig lite effekt som kommer, mye mer effekt fra subben når jeg kjører DolbyDigital!

    Har ikke DTS Neo!

  8. #8
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal ikke sub stå på +10 db under avspilling av DTSmusikk?Mener det har stått noe om dette i bruksanvisningene på Marantzen

  9. #9
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har vel strengt tatt ikke flerkanalsmusikk, og det bryter vel alt som heter justeringslover hvis sub skal stå til +10 på DTS på film!!
    Det rimer heller ikke.....

  10. #10
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det der har jeg opplevd en gang ogsaa, men naa husker jeg ikke hvilken musikk dvd det var... Fant ikke ut av det. Gjelder dette alle filmer med DTS eller hur? Kanskje det er en bug i hardware/software...

  11. #11
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjelder alt som har med DTS å gjøre.
    Gode eksempler er XxX og Black Hawk Down, i XxX i DTS så er det jo bass i snøskredet på DTS, men med DD så er det ubehagelig å sitte i sofaen på full guffe!
    I Black Hawk Down når alle helikoptrene reiser på tokt så er det jo bass på DTS sporet der og, med DD så får føles det som om ørten helikoptre tar av utenfor!

    Bare for å nevne et par, Eagles blant annet, Hell Freezes Over, bongotromma der, nope det gir liksom ingenting. Skuffende med tanke på hvor gode DTS sporene egentlig er. Men uten bass så kjører jeg heller DD :!: :cry:

  12. #12
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjelder alt som har med DTS å gjøre.
    Gode eksempler er XxX og Black Hawk Down, i XxX i DTS så er det jo bass i snøskredet på DTS, men med DD så er det ubehagelig å sitte i sofaen på full guffe!
    I Black Hawk Down når alle helikoptrene reiser på tokt så er det jo bass på DTS sporet der og, med DD så føles det som om ørten helikoptre tar av utenfor!

    Bare for å nevne et par, Eagles blant annet, Hell Freezes Over, bongotromma der, nope det gir liksom ingenting. Skuffende med tanke på hvor gode DTS sporene egentlig er. Men uten bass så kjører jeg heller DD :!: :cry:

  13. #13
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme fenomen på min Avr 7000.
    Vet egentlig ikke hvorfor, har ikke giddet å undersøke så mye.
    Bruker bare DD heller.

    Men det tyder jo på at det er noe med forsterkerne.

  14. #14
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fanden au, da får jeg vel heller finne no pæng et sted og kjøpe Rotel da!

    Hvor pokkern det skulle være.... :cry:

  15. #15
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å justere opp nivået på sub kanalen da?
    Mener det er forskjellige stillinger for DD og DTS.

    Er jo litt billigere enn å kjøpe nytt..
    men selvsagt en fin unnskyldning

  16. #16
    Newcomer defektor sin avatar
    Medlem siden
    Oct 2007
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, har noe lignende problem.
    får ikke lfe ut på på stereo. fungerer fint på 5ch stereo.
    Bruker pc som lyd kilde.

  17. #17
    Newcomer defektor sin avatar
    Medlem siden
    Oct 2007
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Avr-745

    Hmm, har noe lignende problem.
    får ikke lfe ut på på stereo. fungerer fint på 5ch stereo.
    Bruker pc som lyd kilde.

  18. #18
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du opp no som tilsier at det er 5.0 DTS ???

    Musikk dvd er som regel brent med 0 LFE mot +10 på Film.

    Kjører du KUN LFE i suben eller med X-over ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •