AUTO ON/OFF på XTZ 12.17

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Jun 2015
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    AUTO ON/OFF på XTZ 12.17

    Har fått i hus en xtz 12.17 som er koblet til en onkyo txnr 616 med rf82 som fronter og rc62 som center. Problemet er at når jeg har subben på auto on/off, så slår den seg ikke av og på ettersom jeg slår av og på forsterkeren. Jeg på switche den over på always on. Deretter kan jeg switche den tilbake til auto. Om jeg spiller musikk eller har det høyt nok på tven med et program med litt bass i så forblir den på men om jeg ser på tv med vanlig volum så slår den seg av etter en liten stund. Om jeg kobler til telefon via BT og spiller av musikk så vekker den til live igjen. Er vel ikke slik denne auto funskjonen er tenkt? Trodde den skulle fungere som en styrestrøm fra forsterkeren og bare slå seg av/på ettersom jeg slo av/på forsterkeren.

    Har googlet masse. Kjører nå fronter på 80Hz, center på 80hz og selfølgelig Sub: YES Hadde tidligere fronter på full band men leste noen som anbefalte å endre dette til 80Hz så skulle bassen være på hele tiden. det er den ikke.

    Har prøvd level calibration og satt sub opp til +6db. dette hørtes jo helt forferdelig ut og alt måtte dempes på forsterker til subben. Ikke ble den stående på heller når jeg så på tv. (selvom jeg kan høre at det er lyd i bassen den første stunden under tv programmet så slår den seg av.

    Avstanden til bassen har audyses satt til 9 meter. noe jeg synes er rart mtp den står rett til høyre for høyre front som er målt til 3.30m og ja jeg har prøvd å endre denne fra 2-9 meter uten hell.

    Noen som kan hjelpe da det er ekstremt kjedelig å kjøre fronter på 80Hz og subben slår seg av.
    Blir jo slik at jeg må kjøre fronter som full band når jeg ser på tv med +2db på bass for deretter endre hele oppsettet til 80Hz 0 db på bass og 0 på sub når jeg skal høre på musikk.

    Mvh frustrert nybegynner!

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Auto On/off er at den slår seg på når den føler signal kommer inn og den slår seg av når den har stått uten signal en stund. Den kan godt slå seg av hvis det er lange partier der det ikke er mye som skjer i bassområdet. Hvis du vil unngå dette må du slå den på always on. Hvis den skal slå seg av og på med receiver så må den ha noe som heter trigger og det har den ikke.

  3. #3
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet på min XTZ 12.16. Løsningen var å stille forsterker på sub fra klokken 12 ned til ca 9, og heller øke antall DB på reciever.

    Inge
    Denon AVR-4306, Dali 109(!!!), Rythmik F12SE
    Yamaha RX-A3040, JBL TL260, XTZ 99W12.18 ICE

  4. #4
    Newcomer
    Medlem siden
    Jun 2015
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noe så på trynet. Så jeg må alltid gå og slå av og på subben når jeg slår av forsterkeren? For denne Auto on/off er jo ikke spesielt kjapp i reaksjonstiden sin. Så når det evt kommer signal inn er det jo ikke sjangs i havet at den reagerer med en gang. Den bruker jo litt tid på å slå seg på igjen.

    Hvordan er det å la den alltid stå på always on hele tiden? Er den noen negative sider ved at den alltid står på? Ikke at det er så fysisk slitsom og slå den av og på manuelt, men det blir et irritasjons moment føler jeg! Denne trigger funksjonen, er dette noe man kan kjøpe som tileggsutsyr?

  5. #5
    Newcomer samye83 sin avatar
    Medlem siden
    Jul 2006
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplever det samme med min sub. Har jeg på lavt volum eller har vært en stund med lite bass så skrur suben seg av. Den skrur seg på når den får nytt signal. Jeg har slått av auto on off. Mye bedre å bare skru den på når man ønsker seg dypbass. Jeg har trigger på min, men har ikke benyttet den enda.

    12V trigger er innebygd i suben, ikke noe som man kan kjøpe i tillegg.

    Edit: Hvis det får deg til å føle deg bedre, så har suben min en nypris på 21k. Irriterende når auto on off ikke fungerer på en så dyr sub, men det er lite man får gjort.

    Edit: Øke desibel har jeg ikke tenkt på før. Det må testes ut.
    Sist endret av samye83; 12-17-2015 kl 00:07
    Samsung UE55F9005 | Parasound Halo Integrated | Yamaha RX-A2050 | MA GX300 | MA GXC350 | Monitor Audio GXW15 | Cambridge Audio WS30 | Kef 2005.2 Atmos

  6. #6
    Newcomer
    Medlem siden
    Jun 2015
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av coopers Vis post
    Jeg hadde samme problemet på min XTZ 12.16. Løsningen var å stille forsterker på sub fra klokken 12 ned til ca 9, og heller øke antall DB på reciever.

    Inge
    Jeg har prøvd å øke til +6db på surroundforsterker inne på level calibration, jeg dempet ikke forsterker på sub, da dette bare var for å teste og det funket desverre ikke.

  7. #7
    Newcomer
    Medlem siden
    Jun 2015
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av samye83 Vis post
    Jeg opplever det samme med min sub. Har jeg på lavt volum eller har vært en stund med lite bass så skrur suben seg av. Den skrur seg på når den får nytt signal. Jeg har slått av auto on off. Mye bedre å bare skru den på når man ønsker seg dypbass. Jeg har trigger på min, men har ikke benyttet den enda.

    12V trigger er innebygd i suben, ikke noe som man kan kjøpe i tillegg.
    Det som er kjedelig er at tven er koblet opp mot surroundforsterkeren. Bruker aldri høytalere på tven. Og jeg ønsker selvsagt å bruke subben samtidig, hver gang. For med fronter og center satt til 80Hz så blir dette tamt uten subb. Da må jeg enten endre oppsettet mellom hver gang jeg ønsker å spille musikk eller se på tv eller la den stå på always on og fysisk slå den av og på flere ganger daglig. Trodde dette skulle fungere på en enklere måte enn dette

  8. #8
    Newcomer samye83 sin avatar
    Medlem siden
    Jul 2006
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner din problemstilling, kjedelig når sånt skjer. Jeg trøster meg selv med at det fulgte med fjernkontroll, så jeg slipper å gå bak suben hver gang jeg vil skru den på.
    Samsung UE55F9005 | Parasound Halo Integrated | Yamaha RX-A2050 | MA GX300 | MA GXC350 | Monitor Audio GXW15 | Cambridge Audio WS30 | Kef 2005.2 Atmos

  9. #9
    Newcomer
    Medlem siden
    Jun 2015
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av samye83 Vis post
    Skjønner din problemstilling, kjedelig når sånt skjer. Jeg trøster meg selv med at det fulgte med fjernkontroll, så jeg slipper å gå bak suben hver gang jeg vil skru den på.
    Det er helt utrolig hva som irriterer en, men dette var noe dårlige greier synes jeg. Slo opp db til +8 på surroundforsterkeren nå og dempet til ca -8 på subben nå. satt den på auto on så får vi se om ca 15 min......

    Rart jeg aldri har hørt om dette problemet før.

  10. #10
    Intermediate grandiS sin avatar
    Medlem siden
    Jun 2011
    Poster
    1,294
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke hørt om det, for det er ikke et problem for de fleste Jeg har mine på auto og det fungerer helt fint. Jeg hører jo enten på musikk eller ser film , og det har ikke skjedd for meg at de skrur seg av hvertfall. Skal være rimelig død film hvis de skulle gjort det. Dype mannestemmer osv får hjelp av subbene hos meg hvertfall!

    Veldig rart at den skrur seg av under tv titting, er alltid noe bass inne i bildet der, med reklamer osv.
    Det er ikke vanlig at den skrur seg av så"lett"

    Eller så kan du kjøpe et 12v/230v trigger relé og koble til reviever.

    EDIT: Ser jeg var trøtt når jeg skrev dette! Håper du forstår noe av det
    Sist endret av grandiS; 12-17-2015 kl 09:54
    DIY - Inconcert Miles - DIY Beyma 2x 12" -TPL150 Center | Klipsch |Denon | Sony HW50ES | Ps4 pro

  11. #11
    Newcomer
    Medlem siden
    Jun 2015
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakket med surround.no nå hvor jeg kjøpte subben. Ble anbefalt og kjøpe en y-splitt for et sterkere inn signal. Sette subb til max på surroundforsterker justere meg ned på forsterkeren på subben til ønsket niva.

    Kan jo være verdt og teste for deg også samye83

  12. #12
    Newcomer
    Medlem siden
    Jun 2015
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av grandiS Vis post
    Du har ikke hørt om det, for det er ikke et problem for de fleste Jeg har mine på auto og det fungerer helt fint. Jeg hører jo enten på musikk eller ser film , og det har ikke skjedd for meg at de skrur seg av hvertfall. Skal være rimelig død film hvis de skulle gjort det. Dype mannestemmer osv får hjelp av subbene hos meg hvertfall!

    Veldig rart at den skrur seg av under tv titting, er alltid noe bass inne i bildet der, med reklamer osv.
    Det er ikke vanlig at den skrur seg av så"lett"

    Eller så kan du kjøpe et 12v/230v trigger relé og koble til reviever.

    EDIT: Ser jeg var trøtt når jeg skrev dette! Håper du forstår noe av det
    Har du 12.17?
    Kjører du med y-splitt?
    Har du justert opp db til subben i reciever?

    Er som jeg skrev i første innlegget. selvom jeg kan høre at subben er på under tv titting, så slår den seg av etterhvert. Er kun et problem når jeg ser tv. Men skal prøve som surround.no sa, så får vi se da.

  13. #13
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kimrobin Vis post
    Snakket med surround.no nå hvor jeg kjøpte subben. Ble anbefalt og kjøpe en y-splitt for et sterkere inn signal. Sette subb til max på surroundforsterker justere meg ned på forsterkeren på subben til ønsket niva.

    Kan jo være verdt og teste for deg også samye83
    Kan være et problem dette med auto on/off ja. Hvertfall ved lavt volum på innhold med lite bass.
    Men ville nok ikke satt volum på maks i receiver. Da kan det fort bli klipping av signalet ved maks pådrag - særlig når alle ht står som small (noe dem bør gjøre). Og da har man jo ikke mer å justere på heller.
    Men en y-splitt kan nok hjelpe muligens.
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  14. #14
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På subbene jeg har hatt før så hendte det at de slo seg av hvis jeg spilte veldig lavt, eller det var stille partier. Dette var SVS'er. SVS'ene jeg har nå har trigger som jeg bruker. Helt genialt. Problemet nå er bare at AVP har bare to trigger ut og ingen av enhetene jeg bruker trigger på har trigger ut så jeg må bruke splitter. Men det fungerer det og. Kan programmere AVP til å slå på de forskjellige enhetene bare når de skal brukes.

Lignende tråder

  1. Auto-on på svs pc12
    By Tesnev in forum Høyttalere
    Svar: 2
    Siste melding: 12-09-2011, 22:52
  2. Receivere med auto on/off
    By BjørnS in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 09-26-2011, 09:15
  3. Auto Sense på B&W
    By limewire in forum Høyttalere
    Svar: 0
    Siste melding: 12-05-2008, 17:38
  4. Fas, on og auto på sub?
    By IImilleniumII in forum Høyttalere
    Svar: 3
    Siste melding: 04-22-2008, 00:00
  5. B&W DS6 og Auto-oppsett
    By gonigogo in forum Høyttalere
    Svar: 11
    Siste melding: 12-25-2007, 15:10

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •