"Problem" med S/SJ/SY lyder

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Problem" med S/SJ/SY lyder

    Hei alle !

    Jeg har et "problem" med S´ene som kommer ut av høytalerne mine, av og til !
    Det er kanskje mer en irritasjon enn et direkte problem - men det jeg er usikker på er hva som er årsaken til disse "forvrengte s´ene"

    Jeg bruker en denon avr-x 5200w og høytalerne er dali ikon 7 (mk1)
    Jeg har jo en 9-bånds EQ jeg har benyttet meg litt av.
    Jeg har justert ned 1db ved 16khz samt 0.5db ved 8khz. (Vil ikke justere mer da jeg føler det går ut over totalen)

    Jeg bruker enten iPhone med spotify connect eller pc´n med spotify, men da via en abrahamsen adac.
    Syns ikke det er noen forskjell på de forskjellige kildene jeg bruker.

    Det er ikke et konstant "problem". Noen låter er helt feilfri, mens andre helt "ute og kjøre"
    Selv på det værste er det liksom ikke skjærende for ørene, men det høres jo godt.

    Er det noe med utstyret mitt/instillinger - eller går dette rett og slett på innspillingskvalitet/avspillningskvalitet ? (Kvaliteten på spotify er vel konstant jevnt over ? )

    Noen innspill ?

    Edit:
    F.eks på Aleine med Odd Nordståga.

  2. #2
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som at lyden forringes av noe slags støy... Mest sannsynlig kabelstøy av noe slag, eller digital støy...

    Mulig det kan prøves å bytte digitalkabler mellom pc/dac/reciver, også sjekk om høyttalerkabler er skikkelig fast. Evt forsøk uten DAC, mulig den lager krøll? Nå er ikke
    Spotify perfekt, men tviler på at den er problemet. Spilte nettopp sangen du referer til her, og kunne ikke høre noe iallefall... Dali Mentor8 + Denon Avr3313 pre amp...
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  3. #3
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men om det er støy så skulle jeg vel hatt det konstant ? Ikke bare på enkelte sanger ?
    Og jeg har jo samme "problem" om jeg spiller trådløst..

  4. #4
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mulig jeg har fortklart meg litt dårlig/valgt feil ordvalg.
    Det er ikke forvrengt lyd, men at s´ene ikke blir reine. De "skjærer" på en måte. Akkurat som det ikke er brukt pop-up filter på innspillingen..
    Om dere blir noe klokere.

  5. #5
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsøkt å kutte ut dacen helt? Og nei, støy som i form av digital støy trenger ikke være konstant, men kan fremkomme som forvrengning i enkelte frekvenser som f.eks i "s" lyden hos deg... Kjører du med eller uten audessy inkoblet på reciveren?
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    S'er er noe av de vanskeligste å gjengi. Nokså dyre høyttalere har problemer med sibilanter.

  7. #7
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zleepyme Vis post
    Forsøkt å kutte ut dacen helt? Og nei, støy som i form av digital støy trenger ikke være konstant, men kan fremkomme som forvrengning i enkelte frekvenser som f.eks i "s" lyden hos deg... Kjører du med eller uten audessy inkoblet på reciveren?
    Åja, det visste jeg ikke!
    Prøver nå med AUX kabel - utenom dac - og opplever ingen endring..
    Bruker ikke audessy.
    Har også prøvd og gå tilbake til bananplugger - ingen endring.

    F.eks 1 vers i låta Far alone av G-eazy er det helt "ute og kjøre", men når E-40 kommer på (2.vers) er det ingen "skurrete" s´er..
    Er det rett og slett høytalerne som ikke klarer det ?

  8. #8
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba Vis post
    S'er er noe av de vanskeligste å gjengi. Nokså dyre høyttalere har problemer med sibilanter.
    Og jeg mener ikon mk1 var spessielt utsatt på disse.
    Og en del av grunnen det kom en mk2 serie.

    Og egentlig noe dali sliter veldig med før man kommer seg opp på mentor nivå i min mening (lektor var ganske behagelig, litt mentor aktig lyd)
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  9. #9
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden Vis post
    Og jeg mener ikon mk1 var spessielt utsatt på disse.
    Og en del av grunnen det kom en mk2 serie.

    Og egentlig noe dali sliter veldig med før man kommer seg opp på mentor nivå i min mening (lektor var ganske behagelig, litt mentor aktig lyd)
    Det er mk1 serien jeg har, men på et tidspunkt ble det byttet diskant-modul i den venstre høytaler som da er fra mk2 serien.
    Trodde det bare var bassen og det visuelle som var forskjellen, men om diskant-modulen også er forbedret så kanskje dette
    kræsjer fært, spesielt hvis delefiltret også er forandret ??

    Edit:
    Er det noe jeg kan gjøre for og få det best mulig ?
    Er det f.eks en høytalerkabel som er "mørkere" enn andre ?
    Sist endret av Oekern; 11-08-2015 kl 22:51

  10. #10
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel...det er et gammelt orddtak som gjelder lyd....garbage in....garbage out...det er kan nok være kildene din som er et problem....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  11. #11
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så det du refererer til er høytalerne ?
    Da får det bare væra. De er helt konge, bortsett fra på noen artister/låter.
    Spesiellt utsatt på G-eazy, men det er bare 1!
    Er ikke skjærende heller, bare irriterende. Får leve med det sålenge da.
    Kanskje det blir anderledes i et bedre rom enn det jeg har nå. (Ny, egen leilighet med 30kvm stue til neste år !

  12. #12
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd med andre jumpere mellom high å Low på bi wiringen på høytalerne ?

  13. #13
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,666
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hva med akustikken hos deg ? Noen form for demping ?
    Og skal du prøve deg frem litt med eq , så bør du dempe lengre ned enn 8 og 16 khz - prøv heller å dempe ved 2 khz.
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  14. #14
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon Vis post
    Prøvd med andre jumpere mellom high å Low på bi wiringen på høytalerne ?
    Bruker ikke jumpere.
    Har bi-ampa frontene.

    Sitat Opprinnelig postet av Torolan Vis post
    Og hva med akustikken hos deg ? Noen form for demping ?
    Og skal du prøve deg frem litt med eq , så bør du dempe lengre ned enn 8 og 16 khz - prøv heller å dempe ved 2 khz.
    Akustikken er vel ute og kjøre. Leier bare et rom i et kollektiv for øyeblikket da leiligheten min ikke er ferdig bygd før til neste år.
    Det hjalp og dempe i området 2-4 khz, men syns det koster mer enn det smaker ift totalen. (Tenker da på de låtene hvor s´ene ikke er noe problem) Er jo tross alt "få" låter jeg har problemer med.

Lignende tråder

  1. Svar: 6
    Siste melding: 05-19-2010, 15:43
  2. Svar: 13
    Siste melding: 04-05-2010, 09:54
  3. YPAO-kalibrering av RX-V663 -> "Out of Phase"-problem... hva er galt?
    By goodiegood in forum Receivere/forsterkere
    Svar: 34
    Siste melding: 07-27-2008, 02:18
  4. Bestilt radiostyrt nitrobil! "Edit: Problem løst!"
    By Sveinung in forum Generell chitchat
    Svar: 18
    Siste melding: 09-20-2007, 17:07
  5. "Ingen", og rare lyder i helt ny DD18
    By Labbetuss in forum Høyttalere
    Svar: 14
    Siste melding: 06-02-2005, 19:33

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •