Problemer med streaming av slutten på hver sang i TIDAL

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer ConCon sin avatar
    Medlem siden
    Apr 2008
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med streaming av slutten på hver sang i TIDAL

    Har gratis abonnement på Tidal gjennom Canal Digital, og har nylig lastet ned Tidal applikasjonen for PC.
    Problemet kommer når hver sang nærmer seg slutten, da begynner musikken å hoppe en 3-4 ganger (som i en superrask spoling) før sangen avsluttes brått.
    Dette er ganske frustrerende... Har også prøvd å installere Tidal på nytt. Dersom jeg bruker Wimp fungerer det helt feilfritt.

    Er det flere som opplever dette?
    Dali - Auralex - Van den Hul - Yamaha - Marantz

  2. #2
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker samme Tidal programvaren for pc, men opplever ingen problem med denne... Merk: Tidal progrmvaren er kun en Beta, så den kan være ustabil på enkelte OS...Har selv Win7 64bit... Hviket OS bruker du på PC?
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  3. #3
    Newcomer ConCon sin avatar
    Medlem siden
    Apr 2008
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var ikke klar over at det var en beta versjon...
    Jeg bruker samme windows som deg..
    Har du også abn gjennom canal digital? Har du Hifi versjonen eller vanlig?
    Dali - Auralex - Van den Hul - Yamaha - Marantz

  4. #4
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ConCon Vis post
    Var ikke klar over at det var en beta versjon...
    Jeg bruker samme windows som deg..
    Har du også abn gjennom canal digital? Har du Hifi versjonen eller vanlig?
    Har Hifi versjonen. Kan hende dette har noe å si, IOM at dette er en beta. Er sikkert et sted du kan raportere dette, slik at de forbedrer "feilen"
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  5. #5
    Newcomer ConCon sin avatar
    Medlem siden
    Apr 2008
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja men da satser jeg på at det er årsaken, hehe Kan jo bare bruke wimp imens uansett Wimp og Tidal er forresten synkronisert med tanke på spillelister Jeg kan jo alltids rapportere inn feilen om det ikke blir fikset, men jeg vet ikke om jeg får til å skrive det på engelsk :P
    Dali - Auralex - Van den Hul - Yamaha - Marantz

  6. #6
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ConCon Vis post
    Ja men da satser jeg på at det er årsaken, hehe Kan jo bare bruke wimp imens uansett Wimp og Tidal er forresten synkronisert med tanke på spillelister Jeg kan jo alltids rapportere inn feilen om det ikke blir fikset, men jeg vet ikke om jeg får til å skrive det på engelsk :P
    Det går sikker bra med norsk og....
    For øvrig bruker jeg bare PC versjonen på jobb, så den brukes ikke så mye, men har ikke merket problemer med HIFi varianten.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  7. #7
    Newcomer ConCon sin avatar
    Medlem siden
    Apr 2008
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lastet ned oppdatert versjon nå... ser ut som problemet er borte
    Dali - Auralex - Van den Hul - Yamaha - Marantz

Lignende tråder

  1. Tidal hifi vs Spotify Premium.
    By Torolan in forum Generelt audio og HiFi
    Svar: 61
    Siste melding: 05-07-2015, 17:57
  2. Lite squeezeboxserver problem, stopper etter hver sang
    By GWH in forum Media- og streamingavspillere
    Svar: 1
    Siste melding: 09-30-2010, 20:45
  3. PS3 problemer med å bytte sang
    By MadShadow in forum Generelt audio og HiFi
    Svar: 1
    Siste melding: 02-12-2010, 23:06
  4. Pioneer LX70A streaming WMV lyd problemer
    By Glorfindel in forum UHD Blu-ray-spillere
    Svar: 0
    Siste melding: 07-14-2008, 12:27
  5. Digitalt til receiver: mister signalet på begynnelsen av hver sang
    By baretull in forum Generelt audio og HiFi
    Svar: 8
    Siste melding: 10-29-2005, 22:56

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •