Ingen lyd fra sub

Sponsorer:
Takk Takk:  1
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Feb 2015
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen lyd fra sub

    Har per i dag mantra 60 koblet opp til Hegel h300. Manglet trykk og gikk derfor til låns av en svs pc13. Koblet den røde delen av rca kabelen til pre-out og resten vises på bildet. Noen forslag til hvorfor jeg ikke får noen lyd?
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder Ingen lyd fra sub-20150315_170111-jpg  

  2. #2
    Newcomer
    Medlem siden
    Feb 2015
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vigi Vis post
    Har per i dag mantra 60 koblet opp til Hegel h300. Manglet trykk og gikk derfor til låns av en svs pc13. Koblet den røde delen av rca kabelen til pre-out og resten vises på bildet. Noen forslag til hvorfor jeg ikke får noen lyd?
    Herrefred! Gain stod jo på minimum! Snakk om å være fjern. Crossover skal vel også være av i og med at forsterkere ikke har crossoverfunksjon? :=)

  3. #3
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Motsatt, siden forsterker sender full fange signal må crossover aktiveres på selve subben. Ellers så vil man få artige effekter som når en subwoofer prøver og synge med i sanger, kanskje interessant men absolutt ikke godt for lyd bildet i lengden.

    Anbefalt og starte ca der den står i bildet, omtrent rett opp på 80hz, men helt hvor man lander kommer ann på plassering, hva man ønsker og har ellers av høyttalere osv osv.

    Det neste som er meget viktig og få stillt inn er fasen, spessielt siden forsterker ikke har crossover som du sier så vil høyttalere og subben spille sammen fra crossover punktet og om dette ikke stilles riktig vil bølgende kunne kanselere hverandre og man ender opp med mindre bass og trøkk enn om man ikke hadde hatt sub i det hele tatt.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  4. Takk tOOmyH takket for denne posten
  5. #4
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke helt hvor dypt Mantraene går , men ville nok delt suben lavt - begynn med 40hz . Disse filtrene er ikke så bratte , så den spiller langt oppover i frekvens likevel. Da kan du heller ha litt mer volum på den. Og så må fasen justeres til det blir best mulig selvsagt .
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  6. #5
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går det an å koble fra pre-ut på H300 -> inn på sub -> ut fra filtrert utgang på sub -> inn på H300?

  7. #6
    Active
    Medlem siden
    Oct 2013
    Poster
    346
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan Vis post
    Vet ikke helt hvor dypt Mantraene går , men ville nok delt suben lavt - begynn med 40hz . Disse filtrene er ikke så bratte , så den spiller langt oppover i frekvens likevel. Da kan du heller ha litt mer volum på den. Og så må fasen justeres til det blir best mulig selvsagt .
    I og med at det er snakk om en forsterker uten crossover, så må jeg si meg enig med deg.

Lignende tråder

  1. Primare I21, ingen HT lyd - ingen "reléklikk" ved power on
    By mbst in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 11-29-2009, 17:07
  2. Ingen lyd på NRK 1
    By Nabon in forum Digitalt bakkenett og kabel-TV
    Svar: 6
    Siste melding: 11-13-2009, 21:54
  3. Ingen HD lyd fra Lg BD 370
    By rwatto in forum UHD Blu-ray-spillere
    Svar: 30
    Siste melding: 09-25-2009, 22:34
  4. Ingen lyd med Nad pp2
    By Jørgen gk in forum Vinyl
    Svar: 1
    Siste melding: 10-01-2008, 02:22
  5. Ingen sub på tv titting:( Edit: ingen sub i det hele tatt..
    By jan.terje in forum Receivere/forsterkere
    Svar: 17
    Siste melding: 09-13-2007, 09:05

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •