Ujevn lyd i høyttalerne etter flytting!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer Humber sin avatar
    Medlem siden
    Mar 2009
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ujevn lyd i høyttalerne etter flytting!

    Hei!

    Jeg har akkurat kjørt et par Dynavoice M-65 (Mk1) og en Yamaha 797 forsterker hjemmefra til leiligheten min.
    Tenkte jeg skulle kose meg med litt godlyd endelig så installerte alt sammen, men til min store forskrekkelse så spiller ikke høyttalerne likt. Nærmere bestemt: den venstre høyttaleren fungerer fint og spiller som den alltid har gjort. Den høyre derimot høres litt forvrengt ut og kommer ikke like høyt opp i diskanten som den andre og høres nærmest litt innestengt ut. Recieveren har 2 kanaler og har prøvd å bytte om på både L og R og konstatert at det er et problem i høyttaleren (tror jeg) da den venstre er uanfektet av problemet uavhengig om den er koblet L/R.

    Kan også legge til at jeg har prøvd forskjellige kilde-kabler og forskjellige kilder med samme resultat; ujevn lyd.

    Kan høyttaleren ha blitt skadet under transport? I så fall; hva kan problemet være?

    Hjelp mottaes med takk!
    Sist endret av Humber; 09-06-2014 kl 19:11

  2. #2
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo hende den har fått seg en smell under transpost slik at elementet på innsiden av kabinettet er blitt ødelagt, evt at ledninger har løsnet. Ellers, så er jo reciverne justerbare på "level" på utgangene. Kan ogsaå sjekke om noen mikrofonkallibrering er påslått. Isåfall bør man slå denne av, eller foreta en ny kallibrering i den nye leiligheten...
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  3. #3
    Newcomer Humber sin avatar
    Medlem siden
    Mar 2009
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

    Prøvde å koble ett og ett element på forsterkeren og fant ut at diskanten sansynelig er sprengt. Har bestilt et nytt ett fra Surround.no som jeg skal prøve koble inn snarest, håper det fikser problemet

Lignende tråder

  1. PS3 internett kun med kabel, ikke trådløst. Etter flytting.
    By Allright in forum Konsoller og PC-gaming (hardware)
    Svar: 2
    Siste melding: 07-19-2013, 23:12
  2. Svar: 13
    Siste melding: 04-28-2009, 20:15
  3. Ujevn sortnivå på tv'n?
    By kåre in forum TV-apparater
    Svar: 5
    Siste melding: 03-09-2009, 18:09
  4. Nytt oppsett etter bak høyttalerne måtte gå??
    By lurer in forum Generelt audio og HiFi
    Svar: 0
    Siste melding: 05-14-2007, 10:54
  5. bg 801s kun ett rør virker etter flytting
    By Per Thomas in forum CRT projektorer
    Svar: 5
    Siste melding: 07-01-2005, 16:36

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •