mye støy fra htpc trenger input, please hjelp meg hvis noen kan!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    mye støy fra htpc trenger input, please hjelp meg hvis noen kan!

    Hei, jeg sliter med mye støy fra høyttalerne igjennom htpc, kjører hdmi fra htpc til reciever(for å få hd fomatene) har en krell effekt koblet til parasound forforsterker, denne går i bypass til recieveren. jeg får til del mye støy når pcn står på, type når jeg røren musa støy og navigerer rundt på pcn. jeg har en kurs til parasound og krell og en annen kurs til pc og reciever, har prøvd å bytte rundt på kursen osv, har prøvd strømrenser men inegnting virker å hjelpe. hva gjør jeg galt/kan jeg gjøre? har også prøvd flere recievere. her er utstyr jeg har nå.


    Yamaha r vx775 reciever
    parasound p5 preamp
    krell kav 250a effektforsterker
    htpc selvlaget
    hdmi kabler fra supra og inakustik
    kimber xlr signalkabler mellom effekt og pre
    kimber signal kabel mellom pre og reciever

    håper noen ser noe feil eller har noen gode tips til hva jeg kan gjøre

  2. #2
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Realchef Vis post
    Hei, jeg sliter med mye støy fra høyttalerne igjennom htpc, kjører hdmi fra htpc til reciever(for å få hd fomatene) har en krell effekt koblet til parasound forforsterker, denne går i bypass til recieveren. jeg får til del mye støy når pcn står på, type når jeg røren musa støy og navigerer rundt på pcn. jeg har en kurs til parasound og krell og en annen kurs til pc og reciever, har prøvd å bytte rundt på kursen osv, har prøvd strømrenser men inegnting virker å hjelpe. hva gjør jeg galt/kan jeg gjøre? har også prøvd flere recievere. her er utstyr jeg har nå.


    Yamaha r vx775 reciever
    parasound p5 preamp
    krell kav 250a effektforsterker
    htpc selvlaget
    hdmi kabler fra supra og inakustik
    kimber xlr signalkabler mellom effekt og pre
    kimber signal kabel mellom pre og reciever

    håper noen ser noe feil eller har noen gode tips til hva jeg kan gjøre
    ingen som kan hjelpe meg med dette?

  3. #3
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Test htpc direkte på tv og sjekk om du får støy. Har både en intel nuc og en raspberry pi med raspmc selv, og her er det ingen støy.

  4. #4
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det ikke hjelper prøv annen HDMI-kabel for sikkerhetsskyld. Hvis ingenting hjelper kan det være noe feil med hovedkortet.

  5. #5
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundfre@k Vis post
    Om det ikke hjelper prøv annen HDMI-kabel for sikkerhetsskyld. Hvis ingenting hjelper kan det være noe feil med hovedkortet.
    Har hovedkortet i pc noe å si for sånt?
    HiFi/Kino: front: Revel Ultima Salon 1 Surround: klipsch rs52 Surround bak: Klipsch rs52 Sub: 2xSvs spc13. Yamaha A2050, Krell krc 3, 2 xKrell Kav 250, Primare dac 30, HTPC, Epson tw6100w, Dreamscene 120" lerret.

  6. #6
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres mer ut som jordsløyfe.
    Jeg hadde noe veldig liknende, og når jeg testet med å ha litt elektrotape over jordingen på strømkabelen til PC'en, gikk det over.

    Bare et forslag og det er jo lett å teste.

  7. #7
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok, det skal testes , takk
    HiFi/Kino: front: Revel Ultima Salon 1 Surround: klipsch rs52 Surround bak: Klipsch rs52 Sub: 2xSvs spc13. Yamaha A2050, Krell krc 3, 2 xKrell Kav 250, Primare dac 30, HTPC, Epson tw6100w, Dreamscene 120" lerret.

  8. #8
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hjalp ingenting dessverre
    HiFi/Kino: front: Revel Ultima Salon 1 Surround: klipsch rs52 Surround bak: Klipsch rs52 Sub: 2xSvs spc13. Yamaha A2050, Krell krc 3, 2 xKrell Kav 250, Primare dac 30, HTPC, Epson tw6100w, Dreamscene 120" lerret.

  9. #9
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette var noe som ofte skjedde før i tiden, når man hadde com-port og skjermkort på samme bus/IRQ =)
    Hva skjer om du bytter USB-port?
    Tom I. Arntsen
    -:- Onkyo TX-NR828 -:- JBL LS60 -:- JBL LS Center -:- JBL LS SUB -:- MIRAGE rear -:-
    -:- HARMAN/KARDON BDT 30 MKII -:- Samsung UE55D6500 -:-

  10. #10
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xilian Vis post
    Dette var noe som ofte skjedde før i tiden, når man hadde com-port og skjermkort på samme bus/IRQ =)
    Hva skjer om du bytter USB-port?
    Prøvd alle usb porter. Samme. Når det ikke gjøres noe er det stille, men tilogmed når jeg rører på musen lager det lyd. Kjempe frustrerende. Har prøvd bytte av kabler og innganger osv. Har også byttet ut skjermkortet med et helt nytt
    HiFi/Kino: front: Revel Ultima Salon 1 Surround: klipsch rs52 Surround bak: Klipsch rs52 Sub: 2xSvs spc13. Yamaha A2050, Krell krc 3, 2 xKrell Kav 250, Primare dac 30, HTPC, Epson tw6100w, Dreamscene 120" lerret.

  11. #11
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med et dedikert lydkort med HDMI-utgang?
    Det høres jo ut som om det er en seriøs feil i lydkortet ditt (integrert på hovedkort?), siden støyen er der på det digitale lydsporet?

    Har integrert lydkort i ASUS hovedkortet mitt selv, og det er null støy fra PC

  12. #12
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal du splitte lyd og bilde og fortsatt kjøre HDMI får du jo litt problemer.
    Jeg ville prøvd å bytte skjermkort... Er jo der du har lyd og bilde. Låne av en nabo eller.no og teste
    Tom I. Arntsen
    -:- Onkyo TX-NR828 -:- JBL LS60 -:- JBL LS Center -:- JBL LS SUB -:- MIRAGE rear -:-
    -:- HARMAN/KARDON BDT 30 MKII -:- Samsung UE55D6500 -:-

  13. #13
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt dette problemet en gang når jeg kjørte en separat gammel strømforsyning på GPU'en. Og på noen laptoper, spesielt på de innebygde høytalerene. Hvilket skjermkort har du? Ville prøvd et annet skjermkort som nevnt over, og hvis ikke det hjelper, prøv en annen strømforsyning.

  14. #14
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MartiNAD Vis post
    Har hatt dette problemet en gang når jeg kjørte en separat gammel strømforsyning på GPU'en. Og på noen laptoper, spesielt på de innebygde høytalerene. Hvilket skjermkort har du? Ville prøvd et annet skjermkort som nevnt over, og hvis ikke det hjelper, prøv en annen strømforsyning.
    Er asus r7 250 skjermkort. Kjører lyden ut gjennom det. Har prøvd annen strømforsyning også. Tror jeg gir opp. Setter pris på alle tips forresten 😃 endelig er avforum oppe å gå nogenlunde igjen 😉
    HiFi/Kino: front: Revel Ultima Salon 1 Surround: klipsch rs52 Surround bak: Klipsch rs52 Sub: 2xSvs spc13. Yamaha A2050, Krell krc 3, 2 xKrell Kav 250, Primare dac 30, HTPC, Epson tw6100w, Dreamscene 120" lerret.

  15. #15
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Realchef Vis post
    Er asus r7 250 skjermkort. Kjører lyden ut gjennom det. Har prøvd annen strømforsyning også. Tror jeg gir opp. Setter pris på alle tips forresten  endelig er avforum oppe å gå nogenlunde igjen 
    Hmm, ok. Hvis du har trådløs mus og tastatur så kan det være den motakeren som lager tull. Prøvd mus og tastatur med kabel? Hjelper ikke å sette PC'en lengre unna høytalerene og forsterkeren?
    Da er det evt. bare hovedkortet igjen, kan jo være feil på det.

  16. #16
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har byttet hovedkort.. har ikke testet mus og tastatur da, får gjøre det i kveld.. men det har ikke vært der før (i forrige huset) hva gjør evnt denne? http://www.asus.com/Sound_Cards_and_...r_HDAV13_Slim/ kan det være en løsning?
    HiFi/Kino: front: Revel Ultima Salon 1 Surround: klipsch rs52 Surround bak: Klipsch rs52 Sub: 2xSvs spc13. Yamaha A2050, Krell krc 3, 2 xKrell Kav 250, Primare dac 30, HTPC, Epson tw6100w, Dreamscene 120" lerret.

  17. #17
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være en idé å prøve en annen strømforsyning i maskinen? Jeg har opplevd mye rart med dårlige strømforsyninger. Strømforsyningen kan definitivt påvirke støy i lydsignalet.

  18. #18
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik støy er velkjent når man har analoge lydkort i PCen.
    Det er lite trolig at digitale signaler påvirkes. Så man må anta at støyen oppstår i receiver, der det er en DAC.
    Det må bety at PC sender ut mye støy, og at den står nær receiver.

    Har du et 'fancy' kabinett med glassdør eller tilsvarende? Det slipper ut mye støy. Det er viktig at PC har et lukket kabinett av metall.
    PC bør flyttes vekk fra receiver, med en lang HDMI kabel.
    Kabler på PC bør ha ferittkjerner for å dempe utsendelse av støy. Mange kabler har det innebygd, i form av en 'klump' i hver ende av kabelen. Ellers får man kjøpt slike til å klipse på.

  19. #19
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny strømforsyning er kjøpt inn, tror faktisk det var problemet da jeg hørte samme type lyd når jeg la øret til den. Seasonic platinum 520w fanless ble det, håper den gjør jobben stort pluss at den er vifteløs (kanskje)
    HiFi/Kino: front: Revel Ultima Salon 1 Surround: klipsch rs52 Surround bak: Klipsch rs52 Sub: 2xSvs spc13. Yamaha A2050, Krell krc 3, 2 xKrell Kav 250, Primare dac 30, HTPC, Epson tw6100w, Dreamscene 120" lerret.

  20. #20
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gir tilbakemelding om det løser problemet så andre kanskje løser det raskere enn meg
    HiFi/Kino: front: Revel Ultima Salon 1 Surround: klipsch rs52 Surround bak: Klipsch rs52 Sub: 2xSvs spc13. Yamaha A2050, Krell krc 3, 2 xKrell Kav 250, Primare dac 30, HTPC, Epson tw6100w, Dreamscene 120" lerret.

Side 1 av 2 1 2 SisteSiste

Lignende tråder

  1. Line input eller LFE input? Hjelp!
    By Sigspiss in forum Høyttalere
    Svar: 3
    Siste melding: 08-08-2013, 22:37
  2. Svar: 7
    Siste melding: 01-25-2007, 14:20
  3. Svar: 18
    Siste melding: 05-15-2006, 13:37
  4. Svar: 13
    Siste melding: 01-10-2006, 15:58
  5. Hvis du trenger hjelp til å gjøre din dvdspiller sonefri
    By polkalizer in forum UHD Blu-ray-spillere
    Svar: 0
    Siste melding: 08-27-2004, 09:07

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •