5.2 system. 12'' subben henger etter!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    5.2 system. 12'' subben henger etter!

    Hei! Har ett problem med 12'' subben min. Den slår ikke i takt med musikken, men henger heller etter. Har to subber som jeg kjører i lag, en 12er og en 8er. 8ern henger med, og har testet kun med 8ern og det samme med 12ern...

    Har flyttet rundt på 12ern, har phase på 0, men det hjelper ikke. Har også stilt ned volum, prøvd forskjellige frekvenser. Jeg har også satt meg rett ved siden av subben og hører godt at den henger etter. Har også gått inn på forsterkeren å skiftet distanse på subben i håp om at det skal forbedre seg, men nei... Jeg er helt rådløs siden jeg har prøvd alt jeg kan og håper på å få noen svar her som kanskje kan hjelpe meg!

    Subben er en xtz 12.16

    Mvh Preben

  2. #2
    Newcomer S.Fredrikstad sin avatar
    Medlem siden
    Aug 2013
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du reciver med 2 sub-utganger? prøv og bytt mellom 12" og 8"...

    det du har skrevet, er at du har problemet KUN på 12" eren og 8" virker skikkelig? kommer litt utydelig frem i teksten.

    hvilken reciver har du? prøv og kjør auto-kalibrering?
    hvordan er det på film? samme greia?

  3. #3
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en reciever med 2 sub utganger ja. Har prøvd å bytte om på 8ern og 12ern også, men ingen forskjell. 8ern slår som den skal, men ikke 12ern.

    Receiver: Sony STRDN1040 hjemmekino receiver 7.2 kanals

    Merker ikke stort når jeg ser film, men merker det veldig godt når jeg hører på denne sangen og denne typen musikk (fra 0:10-0:45) http://www.youtube.com/watch?v=VswmKy9WZu4

    Har prøvd auto kalibrering, men til ingen nytte.

  4. #4
    Intermediate Retep sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,228
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Autokalibreringen skal du ikke stole blindt på... Om den slår etter frontene, så må du minske/forkorte avstanden i reciver. Har du prøvd å sette subben inntil den ene fronthøyttaleren med elementen like langt ifra deg som frontene og spille da? Slå av romkorreksjonen, når du tester ut plassering av subber.

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den enkleste måten å få fronter og sub til å spille i takt, er å sette på en sinustone på crossover frekvensen, finne fram lydtrykksmåler, og så justere timing (avstand på sub, i høyttaleroppsettet i receiver) til lydtrykket er på sitt høyeste. Puh, det ble en lang setning ;-)
    Spiller ingen rolle om menyen i receiveren viser 0,1 eller 25 meter, så lenge du stopper der volumet er på maks. Dette kan du gjøre individuelt med de to subwooferne.

  6. #6
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tilbakemeldingene Gorm, mener du crossover frekvensen til fronthøytalerne? Der er frekvensen 90hz. Så om jeg forstår deg rett så skal jeg finne en sinustone med 90hz? Skal jeg koble ut høytalerne og bare la subben spille mens jeg tester eller? Og hva mener du med at jeg skal stoppe på der volumet er høyest?

  7. #7
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ett KEF305 system btw. Det står i instuksjonene at crossover frequency skal være 90hz, men blir det riktig?

  8. #8
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Crossover er der der du deler frontene og subwoofer (i receiveren) ja. Du kjører sinustone med både fronter og subwoofer aktive. Der summen av fronter og subwoofer spiller høyest, treffer du på "timingen" (avstand)

  9. #9
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal forsøke

  10. #10
    Intermediate saar sin avatar
    Medlem siden
    Sep 2011
    Sted
    Egersund
    Poster
    1,075
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Aproxi Vis post
    Har en reciever med 2 sub utganger ja. Har prøvd å bytte om på 8ern og 12ern også, men ingen forskjell. 8ern slår som den skal, men ikke 12ern.

    Receiver: Sony STRDN1040 hjemmekino receiver 7.2 kanals

    Merker ikke stort når jeg ser film, men merker det veldig godt når jeg hører på denne sangen og denne typen musikk (fra 0:10-0:45) http://www.youtube.com/watch?v=VswmKy9WZu4

    Har prøvd auto kalibrering, men til ingen nytte.
    Hadde samme problem hos meg med 2 stk like suber, det som hjalp var å endre veldig på avstanden til den suben som stod i høyre hjørne.
    forklaringen hos meg var nok veldig forskjellig takhøyde mellom venstre sub og høyre sub.
    endte på ca 3 meter på venstre og 5 meter på høyre sub i avstand i receiver. Forøvrig en veldig enkel og god måte den Gorm skriver for å få det i fase, jeg leste og leste på forskjellige sub tråder i forumet før det gikk opp et lys.
    Yamaha rxa 3020, oppo 103d klipch rf82,rc64,rs52 4stk, pcultra 2stk, dreamscreen lerret, sonyvw500es, antimode 8033s 2stk

  11. #11
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har 8ern stående i ett hjørne, mens 12ern står mer åpent. Har som sagt prøvd å kalibrere med kun en sub tilkoblet får å få 12ern til å slå presist, men til ingen nytte. Har ikke muligheten til å justere subbene hver for seg, og har faktisk heller ikke muligheten til å justere crossover frekvensen til subbene, men jeg leste att når jeg setter de andre høytalerne til 90hz, så vil subben automatisk ta 90hz og lavere. Jeg får muligens en lydtrykksmåler i dag, men er ikke helt sikker på hvordan jeg skal gå fram, siden det er ett helt nytt område for meg (har akkurat lært meg hva phase og crossover betyr/fungerer :b)

    Som jeg har forstått så er ikke det helt det enkleste heller å få en sub til å samspille med resten ^^ Finner som oftest ut det jeg lurer på ved google, men desverre ikke denne gangen.

  12. #12
    Intermediate saar sin avatar
    Medlem siden
    Sep 2011
    Sted
    Egersund
    Poster
    1,075
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Aproxi Vis post
    Har 8ern stående i ett hjørne, mens 12ern står mer åpent. Har som sagt prøvd å kalibrere med kun en sub tilkoblet får å få 12ern til å slå presist, men til ingen nytte. Har ikke muligheten til å justere subbene hver for seg, og har faktisk heller ikke muligheten til å justere crossover frekvensen til subbene, men jeg leste att når jeg setter de andre høytalerne til 90hz, så vil subben automatisk ta 90hz og lavere. Jeg får muligens en lydtrykksmåler i dag, men er ikke helt sikker på hvordan jeg skal gå fram, siden det er ett helt nytt område for meg (har akkurat lært meg hva phase og crossover betyr/fungerer :b)

    Som jeg har forstått så er ikke det helt det enkleste heller å få en sub til å samspille med resten ^^ Finner som oftest ut det jeg lurer på ved google, men desverre ikke denne gangen.
    Ok, kjenner ikke til den receiveren du har, jeg har yamaha og da kan jeg stille avstand uavhengig til begge subene.
    har du mulighet til å stille på fasen på selve suben?
    Yamaha rxa 3020, oppo 103d klipch rf82,rc64,rs52 4stk, pcultra 2stk, dreamscreen lerret, sonyvw500es, antimode 8033s 2stk

  13. #13
    Intermediate saar sin avatar
    Medlem siden
    Sep 2011
    Sted
    Egersund
    Poster
    1,075
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    , men har du fulgt denne fremgangsmåten? Mange har hatt suksess med den. Post 517.


    http://avforum.no/forum/showthread.p...ntz-inn/page26
    Yamaha rxa 3020, oppo 103d klipch rf82,rc64,rs52 4stk, pcultra 2stk, dreamscreen lerret, sonyvw500es, antimode 8033s 2stk

  14. #14
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det har jeg muligheten til. Den står på 0 for øyeblikket. Kan også stille inn avstander manuelt inne på receiveren.

    Skal ta å se på linken.

    Edit: Får bare opp "Page not found"

  15. #15
    Intermediate saar sin avatar
    Medlem siden
    Sep 2011
    Sted
    Egersund
    Poster
    1,075
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Aproxi Vis post
    Ja, det har jeg muligheten til. Den står på 0 for øyeblikket. Kan også stille inn avstander manuelt inne på receiveren.

    Skal ta å se på linken.

    Edit: Får bare opp "Page not found"
    Gå inn på forumet om høyttalere og gå til side 3, helt nederst finner du tråden kalibrering av sub som jeg startet, på side 3 her finner du den linken jeg sendte. Du finner mange gode løsninger fra andre som hjalp meg i tråden min.
    men det er igrunnen så enkelt som gorm beskriver det lenger oppe, at du bare justerer avstanden til subene til du får høyest utslag på db måleren.
    Yamaha rxa 3020, oppo 103d klipch rf82,rc64,rs52 4stk, pcultra 2stk, dreamscreen lerret, sonyvw500es, antimode 8033s 2stk

  16. #16
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er inneforstått med at jeg må ha riktig fase for å få det til å spille riktig, men jeg har phase bak på subben stilt til 0, og enda slår subben for sent i lytteposisjon. Om jeg vrir på phase så blir det bare verre. Får lånt meg måler i dag, så skal prøve meg fram etter jobb.

    Jeg spiller lyden gjennom hdmi fra pcen, og får ingen lyd når jeg går inn på menyen på receivern. Har subben stående til venstre for tven, rommet er 3mx6m (3x3 ca fra tv+anlegg og lytteposisjon ved veggen) Gulvet er av en type sten, som reflektere lyd ganske mye. Men, tilbake til subben og innstillingene: Hvor mye av gangen skal jeg stille opp avstanden på subben inne på receiveren? 20 og 20cm?

  17. #17
    Intermediate saar sin avatar
    Medlem siden
    Sep 2011
    Sted
    Egersund
    Poster
    1,075
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dumt at den ikke sender lyd mens du stiller avstanden, hadde vært enklere å se når det blir bedre.
    hvor mye om gangen må du bare prøve deg fram til, men kan sikkert bare ta 50cm om gangen
    Yamaha rxa 3020, oppo 103d klipch rf82,rc64,rs52 4stk, pcultra 2stk, dreamscreen lerret, sonyvw500es, antimode 8033s 2stk

  18. #18
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, bare jeg som tøver :b Kan stille avstand mens jeg repeterer en sang der jeg hører delayen godt :b

    Har fått subben til å spille korrekt når jeg sitter i 2 setern som er nærmest subben, men når jeg flytter meg en halv-meter til 3 setern som er litt lengre bak og litt til høyre, så er det delay på subben.

    Edit: Har stilt inn avstanden helt fra 2m til 8m med 20cm mellomrom mens jeg hele tiden har repetert en sang, uten å ha hørt noen forbedring :/

    Edit2: Tror rett og slett resonansen krasher med rommet. Skal prøve å skru ned frekvensen ett par hakk bak på subben og kjøre en auto kal, så jeg har litt å gå på oppover å se om det blir bedre.
    Sist endret av Aproxi; 03-04-2014 kl 17:03

  19. #19
    Newcomer
    Medlem siden
    Jan 2014
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha knotet i 2 uker med dette så slo det meg at jeg kanskje skulle prøve å kjøre anlegget i stereo, bare for å ha det gjort, og det gjorde underverker!!! Alt fungerer som det skal, endelig! Det viser seg at det er delay når jeg spiller av musikk i surround. Merker ikke til delayen når jeg ser film i surround så da kan jeg leve med det så lenge

  20. #20
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så flott. Da kan du iallfall nyte musikk i stereo. Jeg mener nå at musikk skal nytes i stereo uansett jeg da men det er sikkert mange som sverger til surround også på musikk.

Lignende tråder

  1. Get HD PVR til receiver - lyden henger etter
    By smurfine in forum Generelt audio og HiFi
    Svar: 11
    Siste melding: 08-14-2012, 20:31
  2. Film via USB, Lyden henger etter
    By RKO in forum Generell HTPC
    Svar: 0
    Siste melding: 01-10-2010, 00:31
  3. Lyden henger etter på DVD på min LX-52
    By VTEC in forum UHD Blu-ray-spillere
    Svar: 1
    Siste melding: 12-22-2009, 21:05
  4. sub henger etter.
    By Sharkoon in forum Høyttalere
    Svar: 19
    Siste melding: 01-29-2008, 10:17
  5. 720p Material lyd henger etter
    By teigas in forum Generell HTPC
    Svar: 16
    Siste melding: 09-20-2007, 13:31

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •