Sonos tilkoblings problemer, router trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sonos tilkoblings problemer, router trøbbel

    Jeg har en bridge, connect, samt iPod Touch og HTC One som jeg bruker på Sonosen.
    Dette har fungert som bare det.

    Men jeg gjorde litt om på nettverket mitt. Min Linksys EA6500 har tidvis noen stabilitetsproblemer, slik at jeg i stedet for å ha den i mellom min Altibox router og resten av nettverket. Så valgte jeg å sette den i en annen switch, slik at den ikke tar seg av annet enn mine trådløse enheter.

    Men nå fungerer ikke Sonosen. Alt annet fungerer. Jeg regnet med at det kanskje var brannmuren i routeren som hindret det i å fungere, siden Sonosboksene og NASen ikke ligger koblet etter Linksysen.
    Men det hjalp ikke å slå av den heller.

    Noen andre som har tips på hva som kan være feil?

  2. #2
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om jeg forstår deg rett så virker det for meg at du har satt opp det trådløse nettet som om det var en DMZ.

    Altså et eget separat subnet iforhold til ditt kablede, men jeg tror problemet er litt mer basic enn brannmuren nemlig på routing nivået.

    Jeg vil da tro det rett slett er snakk om at linksys rutern ikke har kjennskap til det kablede nettet utover altibox rutern selv, så de trådløse wifi enhetene vil komme fram på internet siden linksys rutern vet og sende disse forespørslene vidre til altibox rutern, men om de prøver og finne nas'n eller noe annet på det kablede nettet vet ikke linksys'n hvor de skal sendes hen.

    Jeg har desverre ikke intim kjennskap med denne rutern, og det er ganske mange år siden min tid som nettverks guru.

    Verste tilfelle må nesten hele det kablede nettet gå på statiske ip adresser, og du setter opp manuellt routing tabeller i linksys rutern, dette kan fort bli en jævlig møkka jobb så jeg ville heller anbefalt og koble ting tilbake slik det var.

    Om du ikke har gjort det allerede prøv og oppdatere firmware på linksys'n kanskje dette kan hjelpe på stabilitets problemene.
    Kan ellers eventuelt bare droppe linksys'n, og bruke wifi funksjonen i altibox rutern, men jeg har ikke så altfor stor tillit til den heller...

  3. #3
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde det koblet slik jeg har det nå med den forrige trådløse, og da fungerte det som det skulle, men den var enda mer ustabil.

    Slik det er koblet så har Altibox routeren kun 1 internett port. Denne har jeg koblet til en Cisco switch, hvor jeg har koblet Linksysen, på internett inngangen (det funker kun å bruke den inngangen, hadde koblet den til med switch inngangene, men da fikk ingenting trådløst kontakt med internett). Fra Cisco switcen så går også det videre til en annen switch hvor PCer, Sonos Bridge og NAS er koblet.

    Linksysen skal bare være en trådløs tilkobling på mitt nettverk.

  4. #4
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror jeg muligens har løst det. Satte Linksysen i Bromodus, og da får jeg koblet opp Sonosen igjen. Mister en del av funksjonaliteten til Linksysen osv, men mulig det er til å leve med. Får prøve litt og se hvordan det er.

    Slik det ser ut som for meg, så opprettet Linksysen sitt eget nettverk inne i mitt eget, siden jeg heller ikke fikk kontakt med eksternt skrivebord på serveren min, slik at jeg måtte flytte denne over til ciscoen.

    EDIT:

    Det eneste problemet jeg kan se, er at jeg ikke ser ut til å komme meg inn på Linksysen for å endre innstillinger på den (trådløst passord osv). Før den restartet så kom beskjeden at man måtte bruke IP adressen for å komme inn i den, men den dukker jo ikke opp som noen komponent under nettverksoversikten på PCen.

  5. #5
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du burde kunne enten koble en pc med kabel rett i en av LAN portene, eller koble opp på wifi nettet dens.

    Da bør du kunne åpne windows sin kommando boks (win-tast+r: skriv 'cmd' i kjør\run vinduet)
    og ved prompten skriv og kjør 'ipconfig' kommandoen.

    Litt ned på listen som skal komme da skulle default gateway stå oppført, dette er da linksysn sin lokale ip.

    Har verdt veldig lenge siden jeg rota rundt med dette så er ikke helt sikkert sånn det opererer men er der jeg hadde startet og kikke.

Lignende tråder

  1. Sonos/Spotify trøbbel på nyttårsaften
    By HK8500 in forum Media- og streamingavspillere
    Svar: 3
    Siste melding: 01-03-2013, 21:27
  2. Router problemer?????
    By buzzlight in forum Generell HTPC
    Svar: 17
    Siste melding: 01-17-2012, 11:01
  3. Sonos: Trøbbel med sone
    By Christiansk in forum Generelt audio og HiFi
    Svar: 8
    Siste melding: 12-14-2010, 10:47
  4. Trøbbel med HDMI router innkoblet
    By 900sl in forum Generelt audio og HiFi
    Svar: 0
    Siste melding: 03-13-2009, 22:01
  5. Trøbbel med trådløs-router!
    By gonigogo in forum Generell HTPC
    Svar: 9
    Siste melding: 01-28-2007, 01:02

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •