Ingen trøkk/lyd fra subwooferen (ken kreisel dxd12012)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2013
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen trøkk/lyd fra subwooferen (ken kreisel dxd12012)

    Hei jeg kjører suben fra denon avr 3805 og får omtrent ingen lyd fra suben på film, jeg har prøvd suben hos en kamerat, og den fungerte utmerket her! Lånte micen fra hans onkio reciever. Kanskje det er denne som roter det til? Jeg har bestilt ny, men den kommer ikke før om 1 uke.

    Har prøvd nå i ca 3 dager og er nå forbanna som et uvær, har nok lest og stilt i 5 timer per dag minst... Er det eventuelt noen i stavangerområdet som kan se på dette?

  2. #2
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du sier omtrent ingen lyd, så er det noe der, men ikke som det skal være?

    Å bruke en annen Audyssey mic bør fungere, siden den kommer fra Audysset (vil jeg tro). Disse er ikke kalibrert mot forsterkeren slik Anthem gjør det. Disse er felles kalibrert.

    Her er en kjapp sjekk liste:

    -Sjekk at den er koblet til på "Sub Pre-Out", enkelte er uheldige å plugger den i multikanal inn.
    -Sjekk riktig tilkobling bak på sub. Enten LFE eller L, hvis den ikke har ren LFE inngang, men stereo innganger (hvit farge)
    -Sjekk at volum står på. (Ved kalibrering så skal denne settes til 50%)

    I receiverens meny, sjekk under Speaker set-up, og manuell settings.
    Der skal du kunne gå inn på de forskjellige innstillingene, først sjekk at Sub står til On, og deretter sjekk volumet på den.
    Der du sjekker volumet (Channel Level), så kan du sette på test tone og høre at den legger inn. Det var i hvertfall slik på min kompis sin Denon 330x.

    Sjekk også crossover, og hva de er satt til.

    Siden du kjørte med en mic, så skulle du sett om du fikk den opp når den kalibrerte første posisjon. Hvis den ikke ble detektert, så vil den ikke syntes på de andre plass kalibreringene. Det høres mest ut som en koblingsfeil, noe som er fort gjort med så mange utganger som de har.

  3. #3
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom du ikke får det til kan du sende meg en PM så kan jeg komme og ta en titt.. Har lyst å høre subben også :-)

  4. #4
    Intermediate Galnes sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,170
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2 Vis post
    Når du sier omtrent ingen lyd, så er det noe der, men ikke som det skal være?

    Å bruke en annen Audyssey mic bør fungere, siden den kommer fra Audysset (vil jeg tro). Disse er ikke kalibrert mot forsterkeren slik Anthem gjør det. Disse er felles kalibrert.
    Der er forskjeller fra modell til modell selv innad hos Onkyo. Så dette vil ikke nødvendigvis gå bra.

    Sitat Opprinnelig postet av LarsEinar1980 Vis post
    Hei jeg kjører suben fra denon avr 3805 og får omtrent ingen lyd fra suben på film, jeg har prøvd suben hos en kamerat, og den fungerte utmerket her! Lånte micen fra hans onkio reciever. Kanskje det er denne som roter det til? Jeg har bestilt ny, men den kommer ikke før om 1 uke.

    Har prøvd nå i ca 3 dager og er nå forbanna som et uvær, har nok lest og stilt i 5 timer per dag minst... Er det eventuelt noen i stavangerområdet som kan se på dette?
    Prøv igjen når du får riktig mikrofon til din receiver. Hvordan låter med romkorreksjonen avslått?

  5. #5
    Newcomer brownale sin avatar
    Medlem siden
    Dec 2006
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LarsEinar1980 Vis post
    Hei jeg kjører suben fra denon avr 3805 og får omtrent ingen lyd fra suben på film, jeg har prøvd suben hos en kamerat, og den fungerte utmerket her! Lånte micen fra hans onkio reciever. Kanskje det er denne som roter det til? Jeg har bestilt ny, men den kommer ikke før om 1 uke.

    Har prøvd nå i ca 3 dager og er nå forbanna som et uvær, har nok lest og stilt i 5 timer per dag minst... Er det eventuelt noen i stavangerområdet som kan se på dette?
    Har en bror som har samme problem som deg. Har du funnet en løsning på det?

Lignende tråder

  1. Ken kreisel vs SVS
    By thxmonster in forum Høyttalere
    Svar: 37
    Siste melding: 09-18-2014, 13:36
  2. Svar: 19
    Siste melding: 01-16-2013, 00:45
  3. Miller & Kreisel MX-150
    By StianLarsen in forum Høyttalere
    Svar: 0
    Siste melding: 03-20-2006, 21:41
  4. Miller & Kreisel
    By Rolle in forum Høyttalere
    Svar: 1
    Siste melding: 05-06-2005, 05:39
  5. Miller&kreisel
    By acer in forum Høyttalere
    Svar: 5
    Siste melding: 03-14-2005, 10:29

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •