Pc-lyd via lydmikser til stereoanlegg

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pc-lyd via lydmikser til stereoanlegg

    Ønsker lyd fra pc (front L/R, rear L/R og center/sub) til 6 inputs på mikser og stereo L/R output til Denon stereoforsterker. Ingen inngående lyd, intet utslag på LEDs på mikser og heller ikke lyd i forsterker. Har prøvd alle justeringer; gain, master +++.

    Hva er mulig årsak?...for svakt signal?, digitalt til analog inngang? eller annet rart! Beskrivelser på nettet viser at dette er enkelt å få til, men ikke her!

    Trenger hjelp og tips Sikkert noen som har løsningen...på forhånd takk til den som har råd!

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Hvilken mikser er det?

    Liten oppskrift på gain.

    1) Innsignal fra kilde:
    Hver kanal har hver sin gainknott. Pleier være rett under der du har koblet til kabler. ( Se rødt på bildet. ) Disse skal du skru opp til det blinker i det lille røde lyset, så skru et knepp ned. Det er når du har maks lyd fra PC eller kilde. Dersom det bare er "rolig" så skrur du den enda mer ned.

    2) Kanalens utsignal:
    Helt nede er det fadere ( se sort på bildet ). Disse skal i utgangspunktet stå i 0. Men må justeres i forhold til hverandre. Slik at den kanalen som spiller lavest står med mest gain ut. Også justeres de andre etter dette.

    3) Mikserens utsignal på Main-Out.
    Helt til høyre nede er det som regel "master out" fadere. Dette er signalet som sendes fra mikser og videre til høyttalere. Ha den helt nede helt til du faktisk skal sende lyd ut. Grønn på bildet.


    Pc-lyd via lydmikser til stereoanlegg-yamaha-mikser-gain-jpg

  3. #3
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alt det du nevner har jeg masse erfaring med! Kan det være andre årsaker?

  4. #4
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg lurer også på hvilken mikser det er. Det er jo mange ting som kan være problemet og du sier ikke hva og hvordan ting er koblet.

    Har du feilsøkt? Vet du om du har lyd /ut/ av mikser, f.eks. ved å bruke en mikrofon? Har du signal inn på kanalene? Hvis du ikke har VU-meter på kanalen, har du kanskje et LED signal eller PFL/AFL som gjør at du kan se den på hoved-VU-en. Den mest vanligste grunnen til stillhet fra en mikser er etter min erfaring at man ikke har satt routingen/group mix settingene riktig. F.eks. at LR mix knappen er av. Da har man signal på kanalen på miksen, men ingen lyd ut.

  5. #5
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fungerer bra nå, problemet er løst. Forøvrig så er det en Cerwin Vega 12 ch mikser.

  6. #6
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aldebaran Vis post
    Fungerer bra nå, problemet er løst. Forøvrig så er det en Cerwin Vega 12 ch mikser.
    Hva var problemet?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •