Ingen lyd fra PC til amp via DAC. Esktrem historetvist

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen lyd fra PC til amp via DAC. Esktrem historetvist

    Hei alle dere som har greie på dette.

    Jeg har nylig kjøpt en brukt Musical Fidelity V-DAC(første modellen)
    Har koblet dette opp til min forforsterker med optisk fra AppleTV til DAC.
    Dette har fungert helt topp, og jeg tenkte jeg nå skulle koble alt via USB til DAC for å få litt mer fleksibilitet, så jeg kan bruke flere avspillingsprogrammer etc.

    Jeg satte på pcen, koblet DACen til, pcen installerer "lydkortet" som den betrakter denne som da man bruker USB, og alt ser fint ut. Så kom jeg på att det var en mekanisk bryter på DACen som indikerer coaxial eller USB input. Som jeg switcher over til USB, mens jeg tenker for meg selv, att jeg nå sparte meg selv for mye frustrasjon

    Men nå kommer problemet.
    Jeg startet Spotify, startet avspilling i høy kvalitet, sangen starter, og går, men stille som i graven, hopper fort inn i Fidelify og tester der med samme resultat, så startes Foobar, som har mulighet til å velge avspillingskilde, ser til att det stemmer her, sjekker også innstillingene som kan sjekkes i windows.
    Starter ei låt i foobar, windows lydmikser indikerer att lyd spilles, men jeg hører ikke ei eneste tone.

    Tar så en omstart på PC, kobler alt til og fra, med like begredelig resultat som tidligere.

    Så starter jeg tilfeldigvis iTunes og tester ei ALAC(tror ikke dette har noe å si?) låt. Til både forundring og overraskelse spiller det som det skal!
    Det rare dog, er att windows mikseren viser lyd fra alt unntatt itunes, selv om dette er det eneste som leverer/kommer gjennom...
    Føler jeg står skikkelig godt fast her nå.

    Jeg anser meg selv som over middels dreven i datafaget, og prøver etter beste evne å google dette, men er jo helt umulig å formulere dette problemet så noen søkemotor skjønner hva jeg vil ha

    Håper noen av dere kan komme med noen ideér/tanker her, for her stopper det seg for min del

  2. #2
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager om du har gjort dette selv men må bare spørre.

    Skulle jeg tippe står ikke dac'n som standard lydutenhet i Windows.

    Høyre klikk på volum ikonet i taskbar og velg 'avspillings enheter'.
    På listen som kommer opp høyreklikk på den enhet som tilsvarer dac' n og sett til standard, om du har flere kan du prøve og spille av test toner til det spiller der det skal.

    Om dette virker dårlig forklart så kan du Google rundt 'changing default sound device' da skulle du få fram i det minste en par YouTube videoer.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  3. #3
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, og takk for svar!

    Beklager att dette ikke sto med i beskrivelsen, dette har blitt gjort.
    USB Dac står som default audio device på maskinen, og test lydene vil ikke spille der de heller, men iTunes fungerer fortsatt som det skal(eller ikke skal? )

  4. #4
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du vært inne her og rota og sett om du får noe lyd når du kjører tester ?



    http://i.imgur.com/6IMUKIm.jpg

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •