Spraking i diskant

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Spraking i diskant

    Hei,

    Jeg opplever spraking i høyttalerne i visse låter med mye diskant. Den spraker mer når vokalen synger lysere, f.eks.

    Anlegget består av:
    Sonos (fast volum) koblet optisk til
    Cambridge DacMagic+ (fixed line level mode, altså fast volum) koblet med balanserte utganger (xlr) til
    Abrahamsen V3.0 (forforsterker) koblet med xlr til V4.0 (effektforsterker) og ut i Dali Mentor 6.

    Vi kan utelukke at problemet ligger i høyttalerne og kilden, ettersom at problemet også forekommer på lettere drevne høyttalere og andre kilder.
    Jeg har testet samme låt fra samme kilde på et annet anlegg også, hvor sprakingen ikke forekommer.

    Derimot når jeg kobler Dacen med RCA-kabler til V3.0, forekommer ikke sprakingen.
    Noen tanker om hva dette kan komme av? Er det noe jeg har gått glipp av ved bruk av balanserte utganger?

    Edit: stereokabler/RCA

  2. #2
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å kjøre fra DAC til forforsterker med "variable output" med noe redusert volum?

    Hvis sprakingen skulle bli borte når du gjør det, kan det tyde på at signalet på fast volum er litt for høyt, slik at du får forvrengning av signalet i forforsterkeren din.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være noe rusk i XLR kontaktene eller feil på kabelen da. Regner med at sprakingen er borte med RCA kabler (du skriver stereo kabler, noe som er litt missvisende ).

  4. #4
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ulf-B
    Har du prøvd å kjøre fra DAC til forforsterker med "variable output" med noe redusert volum.
    Prøvde dette også, men da måtte jeg skru veldig lang ned for å få det helt bort, hvilket betyr at jeg måtte skru veldig opp på forsterkeren. Da blir poenget med dacen rent lite.

    Utstyret er veldig nytt, men kan sjekke om det er noe støv i xlr-inntaket på forsterkeren.

  5. #5
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av adriant92
    Prøvde dette også, men da måtte jeg skru veldig lang ned for å få det helt bort, hvilket betyr at jeg måtte skru veldig opp på forsterkeren. Da blir poenget med dacen rent lite.

    Utstyret er veldig nytt, men kan sjekke om det er noe støv i xlr-inntaket på forsterkeren.
    Hvis du måtte skru veldig langt ned, er det sannsynligvis ikke her hunden ligger begravet. De fleste DACer leverer et utsignal som holder seg godt innenfor det forforsterkeren skal tåle - men hvis det blir for mye, er det vanligvis små forskjeller det er snakk om.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  6. #6
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en kamerat som mener han har hørt noe om at man ikke skal bruke XLR flere steder i samme anlegg. At det er anbefalt med max forbindelse med XLR. Er det noen andre som har hørt om dette?

  7. #7
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis man velger å kjøre balansert, er hele poenget å gjøre det tvers igjennom - fra kilde, via forforsterker til effekttrinn. Har man flere balanserte kilder, og har tilstrekkelig med balanserte innganger på forsterkeren sin, er det bare å kjøre i vei med balanserte kabler - hvis man vil. Min Mark Levinson forforsterker har tre balanserte innganger - og jeg kan altså trygt koble tre forskjellige balanserte kilder til forforsterkeren min.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  8. #8
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var det jeg også tenkte. Det blir jo ikke noe poeng å ikke kjøre xlr rent igjennom hele anlegget.

    En annen ting jeg har lagt merke til er at når jeg har xlr koblet i, og bytter til en annen kilde på forsterkeren, kan jeg fortsatt såvidt høre musikken som spilles i xlr-kilden. Dette skjer ikke når jeg bare har rca koblet i. Kan dette si noe om problemet?

  9. #9
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Løsning:

    Tok en telefon til Ecs Holding AS, en serviceavdeling for Abrahamsen og Elektrokompaniet. Fikk forøvrig veldig god hjelp, og han visste med en gang hva det dreide seg om. Dacen gir rett og slett ut et sterkere signal enn det forsterkeren var justert for, siden det ikke finnes noe standard nivå for dette. Det var en enkel ting å fikse, han bare justerte ned sensitiviteten i forforsterkeren. I tillegg oppgraderte han både forforsterkeren og effektforsterkeren på alle mulige måter, bla.a. en kraftigere strømforsyning som gir meg dobbel effekt ut. Alt dette for en veldig god sum.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •