Får ikke til Nad MDC på 356bee..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2012
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke til Nad MDC på 356bee..

    Heisannn

    Har nettopp fått montert Nad mdc dac i min, Nad 356bee forsterker. men får ikke koblet den til usb.. Har lastet ned driver og selvsagt slått bryteren på mdc`n over på usb, uansettt hva jeg gjør får jeg ikke lyd.. Noen som vet noe om dette og kan hjelpe meg? (er min første dac)

  2. #2
    Newcomer
    Medlem siden
    Jan 2012
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen som vet noe? setter pris på alle svar

  3. #3
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Satt forsterkeren på riktig inngang i fronten også? Hvis du bruker Windows, sjekk under kontrollpanel - lyd at riktig enhet er valgt, og prøv å restart programmet du spiller musikk fra!

  4. #4
    Newcomer
    Medlem siden
    Jan 2012
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja har prøvd det meste, slik ser panelet ut. men ser ikke noen usb tilkoblingsmuligheter på sidebaren der. men har jo optisk på baksiden av pc`n. mulig jeg kan prøve å handle en slik kabel. men syntes det er rart at jegikke får til usb.. vil jo prøve dac`n nå, hehe




    Edit: Nå fungerer det, måtte innom lydkontroll, for å aktivere driveren.



    Noen tips for å få max ut av dacen? har 24-bit 96000hz satt som standarformat. men sikkert noe mer jeg kan gjøre?

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dac er plug and play så der er ikke så mye du kan gjøre.

  6. #6
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det en forsterker som har innebygd DAC fra før? Eller har du etterkoblet DACen ? Har du forsikret deg om at kontaktpunktene på datakabelen mellom DAC og NAD hovedkort er montert riktig vei?

  7. #7
    Newcomer
    Medlem siden
    Jan 2012
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må laste ned drivere, ellers er det plg and play.

    Fungerer nå, er innbygd dac ja ettermontert, deilig lyd!

    Edit: Var bare å aktivere driveren, se bilde 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •