Ny tv og ny receiver, lyden er ikke i sync!?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny tv og ny receiver, lyden er ikke i sync!?

    Receivern er en onkyo tx NR616B, og tv'en Samsung 55" 8005 serien. .
    Når jeg bluray igjennom forsterkeren ligger lyden litt foran bildet. Bruker ps3 som avspiller. Kobler jeg ps3 rett i tv'en ser det greit ut ifra der jeg klarer å se.

    Før idag brukte jeg en pioneer lx71 med samme ps3'en uten noe problemer.

    2.1 stereo er det lyden kommer fra.

    Er forsterkeren som er noe søppel??

  2. #2
    Newcomer jorgso sin avatar
    Medlem siden
    Oct 2010
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten at jeg kjenner til Onkyo antar jeg at det er justeringsmuligheter for lip sync inne på receiver, kan være en mulighet å se på de innstillingene....
    Er det kun ved bruk av PS3 du har problemer, hva med vanlig tv titting (dekoder via Onkyo)?

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jorgso
    Uten at jeg kjenner til Onkyo antar jeg at det er justeringsmuligheter for lip sync inne på receiver, kan være en mulighet å se på de innstillingene....
    Er det kun ved bruk av PS3 du har problemer, hva med vanlig tv titting (dekoder via Onkyo)?
    Nytt hus og vi har ikke fått inn altiboxen enda. Så har kun ps3 å prøve den på.
    Men merkelige greier. Er dette et "vanlig" problem?

  4. #4
    Newcomer jorgso sin avatar
    Medlem siden
    Oct 2010
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter noen søk på google ser jeg at du ikke er alene om dette problemet, mitt beste tips må være lip sync innstilling på receiver.
    Håper det går i orden :-D

  5. #5
    Newcomer
    Medlem siden
    Dec 2012
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jorgso
    Etter noen søk på google ser jeg at du ikke er alene om dette problemet, mitt beste tips må være lip sync innstilling på receiver.
    Håper det går i orden :-D
    Lyden kan forsinkes på tven. Under lydinstillinger velg ekstern høytaler og pcm ut så kan du sette forsinkelsen til det du ønsker. Jeg har 160 millisekunder.
    Det forutsetter at du henter lyden fra tvens utgang og ned til forsterkeren.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •