Lang pipende lydstøy fra AC Adapter (løst, på en måte)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lang pipende lydstøy fra AC Adapter (løst, på en måte)

    Satte opp en Anti-mode i går, men i dag tidlig går inn på stua og hører en sær pipende lyd. (litt som en luftlekasje i en oppblåsbar robåt)

    Syntes dette var merkelig for det var jo ingen ting som stod på (subbene var slått av med hovedbryter) og etter og dobbelt sjekke at det ikke kommer fra høytalere krabber ned langs med kontaktene og finner ut at det kommer ifra selve AC adapter pluggen (ja den saken jeg plugger i veggen)

    Liker jo ikke ha nye støy kilder i stua og lurer jo litt på om denne saken skal spontan antenne eller no, ville jo egentlig ikke tro det men i føre var prinsippet har jeg kobla utenom anti-mode for øyblikket.
    Sist endret av TorTorden; 10-28-2013 kl 12:41

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da ser jeg på den som forklart, hadde en følelse av at det ikke var helt uvanlig. Satt den inn igjen for en par timer siden og den utvikler ikke noen varme.

    Er kanskje mer uvanlig jeg ikke har blitt utsatt for dette før :-P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •