Støy i høytalere, hvorfor??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i høytalere, hvorfor??

    Hei!

    Har en liten hjemmekino med XPA-5, PC13-Ultra, RF82, RC35, RS52 og onkyo 818. Har store problemer med støy! Brummer så mye at man hører det fra lytteposisjonen, og audessy vil ikke kjøre fordi det er nettop støy.

    Jording finnes ikke i stuen, dimmere og lys er slått av, PS3, canal digital boks, harddisker og wdtv er av, og det er fortsatt brumming fra anlegget! Har også prøvd å skille strøm og signal ledninger uten hell (test posisjon, umulig å gjøre det når tvbenken står som den skal).

    Noen tips for å fjerne støy? Galvanisk skille? Bør jeg legge opp jording? Tips taes imot med stor takk!!

  2. #2
    Newcomer Crawi sin avatar
    Medlem siden
    Sep 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PeeWee
    Hei!

    Har en liten hjemmekino med XPA-5, PC13-Ultra, RF82, RC35, RS52 og onkyo 818. Har store problemer med støy! Brummer så mye at man hører det fra lytteposisjonen, og audessy vil ikke kjøre fordi det er nettop støy.

    Jording finnes ikke i stuen, dimmere og lys er slått av, PS3, canal digital boks, harddisker og wdtv er av, og det er fortsatt brumming fra anlegget! Har også prøvd å skille strøm og signal ledninger uten hell (test posisjon, umulig å gjøre det når tvbenken står som den skal).

    Noen tips for å fjerne støy? Galvanisk skille? Bør jeg legge opp jording? Tips taes imot med stor takk!!
    kan være dårlig lydsignal, har du prøvd en DAC ?
    ARGON DAC1 D/A-konverter | Hi-Fi Klubben
    fjerner støy

  3. #3
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dårlig lydsignal når det ikke spilles musikk eller noe er tilkoblet? Bare jeg slår på Onkyo`n og XPA`n begynner det å dure i høytalerene. Da er alt av signal slått av.

    Har forøvrig en stello DA100 jeg brukte i et par uker(da stereo), og det var fortsatt during.

  4. #4
    Newcomer Crawi sin avatar
    Medlem siden
    Sep 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PeeWee
    Dårlig lydsignal når det ikke spilles musikk eller noe er tilkoblet? Bare jeg slår på Onkyo`n og XPA`n begynner det å dure i høytalerene. Da er alt av signal slått av.

    Har forøvrig en stello DA100 jeg brukte i et par uker(da stereo), og det var fortsatt during.
    begynte duringen sånn plutselig eller har den alltid våret der ?

  5. #5
    Intermediate
    Medlem siden
    Dec 2007
    Poster
    961
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er jo ikke helt ukjent i fra emotiva forsterkere da,crappy trafo er ganske sikkert grunnen.

    O

  6. #6
    Intermediate Ender sin avatar
    Medlem siden
    Jan 2009
    Poster
    579
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg ikke husker helt feil fra mine dager som svakstrømselektroniker har man "brumfiltre" i en forsterker. Kan være et enkelt motstand og kondensator (rc) ledd som er tunet for å filtrere støy fra nettet, 50hz. Disse kan bestå av en elektrolytt kondensator som kan tørke ut ved f.eks dårlig kjøling. Tørker denne forandres filterfrekvensen og du får brum.

    Koble høytalerene rett i onkyoen og se om du fortsatt får støy.

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er Canal Digital boksen koblet til kabel, med galvanisk skille?
    Ta bort kilder etter tur og se, da finder du sikkert ut hvor problemet er.

  8. #8
    Intermediate Mjusiker'n sin avatar
    Medlem siden
    Feb 2009
    Poster
    671
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i høytalere, hvorfor??

    Dårlig musikk...8)






    Jeg bare måtte:-D

  9. #9
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Crawi; Det har alltid vært litt støy/brumming/hissing, men ikke slik det er sjenerende når det ruller film. Er bare irriterende i stille scener osv. Grunnen til at jeg tar tak i det nå, er fordi jeg skal begynne å kalibrere anlegget skikklig(kjøpt meg radioshack også), og vil ta vekk alle ting som irriterer meg.

    Wikistrøm; Hadde ikke trodd folk ville kjøpt emotiva om dette var et stort problem... Er det slik du sier, skal den selges ganske raskt.

    Ender; Forsterkeren har slått ut grunnet varme tidligere, så det er en mulighet for at det leddet er ødelagt. Isåfall skal jeg høre med Emotiva hvilke komponenter som må byttes.

    Niels Nielsen; Jeg vet faktisk ikke om den er med galvanisk skille. Får prøve meg imorgen med å plugge ut en og en del. Antar at det ikke holder med at boksen er av, siden det kommer signal fra parabol :idea:


    Skal ta meg en rask økt i morgen og sjekke ut! Takker for svar! Kommer tilbake når jeg finner ut hva som er gæli!

  10. #10
    Active
    Medlem siden
    Jan 2007
    Poster
    394
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ta bort kilder etter tur og se, da finder du sikkert ut hvor problemet er.
    enig, det kan være jordsløyfer her selv om alt er slått av

  11. #11
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var det konstantert at emotivan lager støyet. Når høytaler ledningene var plugget i xpa´n, og bare de, støyet den. Alt annet var plugget ut. Har omtrent ingen støy når den er tilkoblet onkyo´n.

    Har sendt mail til emotiva for å undersøke om det er et filter som er gåent(og om de kunne sende deler). Er det ikke noe filter som har tatt kvelden blir den nok lagt ut på bruktbørsen(tror den blir det uansett, har lyst på rørhybrid :twisted: ).

  12. #12
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Altså du får brumming i høyttalerne, har du prøvd å snu strømstøpslet til Emotivaen? Har den en såkaldt "Ground Lift" bryter bak? Prøvd med andre rca kabler fra Onkyo til Emotiva?
    For å teste dette med støykilden må du ta ut enten antennekablen eller hdmi kablen fra Canal Digital boksen så der ikke er noen forbindelse imellom den og anlegget, men det har du sikkert gjort.

  13. #13
    Intermediate Ender sin avatar
    Medlem siden
    Jan 2009
    Poster
    579
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Altså du får brumming i høyttalerne, har du prøvd å snu strømstøpslet til Emotivaen? Har den en såkaldt "Ground Lift" bryter bak? Prøvd med andre rca kabler fra Onkyo til Emotiva?
    For å teste dette med støykilden må du ta ut enten antennekablen eller hdmi kablen fra Canal Digital boksen så der ikke er noen forbindelse imellom den og anlegget, men det har du sikkert gjort.

    Nå ble jeg nysgjerring. Hva har det å si å snu strømstøpselet? Prøver ikke å være spydig, har bare aldri hørt dette som et tiltak før.

  14. #14
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Strøm har en "Live" leder og en "Neutral" leder, og noen ganger kan man oppleve forskjeller ved å snu støpslet. Man kan f.eks. oppleve at et apparat, som en cd spiller f.eks., har litt strøm i kabinettet sitt. Lyder merkeligt, men om man setter armen tett inn til kabinettet på et apparat så hårene på armen rører ved kabinettet kan man noen ganger merke litt elektrisitet, snur man støpslet er det kanskje borte.
    Som regel vil du ikke merke noen forskjell men det skader ikke å bare prøve jo, også selvom man ikke tror på det vil utgjøre noen forskjell.
    http://avforum.no/forum/generelt-aud...-rett-vei.html
    Men ellers, dårlig viklede trafoer kan brumme, noen ganger hjelper det enten bare ved å stramme skruen på toppen, eller legger noe bitumen eller asfaltplate under trafoen, men som regel vil disse dårlige viklede trafoer brumme forskjelligt ut over dagen. Brummingen skal normalt ikke kunne høres i høyttalerne.

  15. #15
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Både ja og nei. Dette er ikke helt trivielt:

    I norge er det såkalte IT-nettet mest utbredt (kalles også for 230V anlegg). Her tar man ut strømmen i stikkontakten mellom to faser. Her har man da to "Live" faser og ingen neutral.

    Jord skal, i teorien, ligge sånn ca midt i mellom fasene. I praksis gjør den ikke det, og momenter som f.eks. jordfeil enten hos deg eller hos naboen, kan påvirke at det blir forskjeller mellom å sette stikkontakten den ene kontra den andre veien.

    På TN-systemet, som er mye brukt på (sør)vestlandet og som nå er påkrevd i alle nye installasjoner (kalles også for et 400V anlegg). Her har man man "live" (brun) og "neutral" (blå). Kalles også et 400V anlegg. Live er koblet til en strømfase, mens neutral kommer i fra et punkt som er koblet til jord. Måler man spenningen mellom jord og fasene i stikkontakten finner man 230V på den ene og så godt som 0V på den andre. Her kan det ha effekt (mer enn på IT) å snu stikkontakten, siden neutral nesten ligger på jord.

    Når det er sagt, er det påkrevd at utstyr som kobles til norsk 230V, skal være likt beskyttet på begge fasene. I norge brukes altså ikke live og neutral i forbrukerenheter. Det betyr at det skal være de samme komponentene som skiller innsiden av utstyret fra 230V på den ene som den andre. Ut i fra det argumentet skal det ikke gi effekt å snu stikkontakten.

    Mye forbrukerutstyr har bare 2-polt flat stikkontakt og behøver ikke tilkobles jording. Men utstyret kan ofte bli jordet igjennom f.eks en RCA- eller mini-jack kabel fra en PC eller TV som er jordet. Dette kan skape problemer fordi en slik signalkabel som regel ikke er en god jordforbindelse.

    Vær spesielt oppmerksom på jording igjennom coax kabel-TV. Her kan det være mye jordfeil som kommer fra utsiden, og hvis jeg ikke har oppfattet det feil, er det nå påkrevd at du bruker galvanisk skille på coax-kabel.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  16. #16
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Midas fra byggforumet! :-D

    Er elektriker selv, og jeg har IT nett, dvs det har ingen hennsiktig what so ever, å snu pluggen.

    Har ei heller jording på stuen, og antennen var plugget(begge etasjer) ut ilag med ALT utstyr foruten emotiva`n, til og med RCA pluggene. Har forøvrig fått blue jeans kabeler i dag, men det skal jo ikke ha noe å si når jeg testet med bare høytalerene koblet i(de var også tatt vekk fra strømledningen). Med onkyoen var det null støy selv med alt utstyr plugget i.

    Har lest på emotiva forumet at det er mange flere som har problemer med brumming.

    Brummingen er forøvrig ikke så utrolig skjenernde(ikke før jeg la merke til den under en film), men det er en veldig god grunn til å oppgradere til rør

  17. #17
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for fine forklaringer begge to.

  18. #18
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PeeWee
    Midas fra byggforumet! :-D
    Hei hei

    Sitat Opprinnelig postet av PeeWee
    Har ei heller jording på stuen, og antennen var plugget(begge etasjer) ut ilag med ALT utstyr foruten emotiva`n, til og med RCA pluggene. Har forøvrig fått blue jeans kabeler i dag, men det skal jo ikke ha noe å si når jeg testet med bare høytalerene koblet i(de var også tatt vekk fra strømledningen). Med onkyoen var det null støy selv med alt utstyr plugget i.

    Har lest på emotiva forumet at det er mange flere som har problemer med brumming.

    Brummingen er forøvrig ikke så utrolig skjenernde(ikke før jeg la merke til den under en film), men det er en veldig god grunn til å oppgradere til rør
    Det hørest ut som en jordsløyfe internt i boksen som plukker opp 50Hz, e.l. Ulempene med lyd er at det skal så utrolig lite signal på feil plass som skal til før det blir hørbart.

    Har du anledning til å eksperimentere med å jorde utstyret? Ta en PN kabel og koble den mellom elektrisk jord og chassis på forsterkeren?

    Jeg har vært på mang en lydjobb hvor det plutselig oppstår brumming og at man ikke forstår hvorfor eller hvordan en fiks man har funnet fungerer (som fagmann). Det er et kompilsert fagfelt.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  19. #19
    Newcomer
    Medlem siden
    May 2010
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du Emotiva'en og recieveren koblet i et og samme grenuttak? Det kan føre til støy, det gjorde det i hvert fall hos meg. Evt. kan det kanskje være verdt å prøve å koble de på hver sin kurs også hvis du har mulighet til det.

    Ellers, hold oss gjerne oppdatert på hva Emotiva svarer deg ang saken.

  20. #20
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DynamicPower
    Har du Emotiva'en og recieveren koblet i et og samme grenuttak? Det kan føre til støy, det gjorde det i hvert fall hos meg. Evt. kan det kanskje være verdt å prøve å koble de på hver sin kurs også hvis du har mulighet til det.

    Ellers, hold oss gjerne oppdatert på hva Emotiva svarer deg ang saken.
    Jøss. Normalt er det motsatt. Dersom to komponenter sitter på hver sin kurs så får man kluss med støy og brum.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •