Støy fra ht (Jordingsfeil?)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer KriZ87 sin avatar
    Medlem siden
    Sep 2005
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy fra ht (Jordingsfeil?)

    Etter at jeg fikk effektforsterker i hus har jeg fått en irriterende støy i HTene. Har prøvd og feilet en del og kommet frem til at støyen forsvinner så fort jeg fjerner HDMI-kabelen som går til PJen.

    Receiver er ujordet, mens effekt og PJ er jordet. Har forsøkt å fjerne jord på alle uten hell. Som tilleggsinfo så smeller det i HTene når lampen på samme skjøteledning skrus av/på.

    Har dere noen tips til hva jeg kan gjøre?

  2. #2
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KriZ87
    Etter at jeg fikk effektforsterker i hus har jeg fått en irriterende støy i HTene. Har prøvd og feilet en del og kommet frem til at støyen forsvinner så fort jeg fjerner HDMI-kabelen som går til PJen.

    Receiver er ujordet, mens effekt og PJ er jordet. Har forsøkt å fjerne jord på alle uten hell. Som tilleggsinfo så smeller det i HTene når lampen på samme skjøteledning skrus av/på.

    Har dere noen tips til hva jeg kan gjøre?
    Har du prøvd å bytte padde/sjøteledning?

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du har dimmere i nærheten kan effektforsterkeren være følsom for disse.
    Hvilken effektforsterker er det du har?

  4. #4
    Newcomer KriZ87 sin avatar
    Medlem siden
    Sep 2005
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Om du har dimmere i nærheten kan effektforsterkeren være følsom for disse.
    Hvilken effektforsterker er det du har?
    Har en dimmer i kinoen, men har prøvd å fjerne den uten hell.

  5. #5
    Newcomer KriZ87 sin avatar
    Medlem siden
    Sep 2005
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå fjernet pjen fra jord og da forsvant den mest høyfrekvente lyden, så nå er det kun "brusing" igjen. Smellet når lampen skrus av er der fortsatt.

    Effekforsterkeren er forresten en Cayin d1205.1a

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må kanskje se på kontakten til lampen, om det er muligt. Har du noe galvanisk skille en plass?

  7. #7
    Newcomer KriZ87 sin avatar
    Medlem siden
    Sep 2005
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Du må kanskje se på kontakten til lampen, om det er muligt. Har du noe galvanisk skille en plass?
    Når jeg kun bruker receiver så kommer det ikke noe smell, så tror ikke lampen er problemet.

    Har ikke noe kabeluttak i kinoen så ikke noe galvanisk skille nei.

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som jeg skrev er noen forsterkere veldig følsomme for impulser i strømnettet, en lyskontakt, samt f.eks. et kjøleskap der slår seg av og på kan foråsake smell i høyttalerne og man må prøve forskjellige løsninger. Så lampens kontakt er det der er problemet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •