Brumming fra sub til Arvani ErgoSound 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer michalk sin avatar
    Medlem siden
    Oct 2005
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brumming fra sub til Arvani ErgoSound 2

    Har hatt ErgoSounden en stund nå, og fra dag én har jeg irritert meg over at sub-en gir ifra seg en konstant brummelyd - uansett om planken er på eller ikke.

    Er det noen andre som har denne som har samme problem? Lurer på om jeg skal gidde reklamere på dette eller om det er en kjent "feature"...

    Den er koblet til en ujordet kontakt og har ingen signalkabler da alt går trådløst, så jordfeil er i alle fall ikke problemet.

  2. #2
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har den samme planken og suben, og jeg har ingen form for brumming eller lyd overhodet fra suben når den er avslått. Jeg la øret inntil nå, bare for å være sikker, og det er helt stille. Så jeg ville nok ha tatt med meg sakene tilbake og reklamert på det.

  3. #3
    Newcomer michalk sin avatar
    Medlem siden
    Oct 2005
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, da blir det en tur til Elkjøp med den. Takker for svar.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •