TV- og høyttalerlyd ikke synkronisert

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TV- og høyttalerlyd ikke synkronisert

    Vi har koblet GET-PVR'en vår til TV'n via HDMI og fra GET-PVR'en til receiver via rød/hvit audio kabel. (Ikke hdmi på receiver). Når vi har på både tv-lyd og lyd fra eksterne høyttalere henger lyden litt etter på en av dem. Hvorfor? Noe man kan gjøre? Liker å ha på litt tv-lyd, samtidig med eksterne høyttalere.

  2. #2
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min erfaring er at denne ekko effekten er det vanskelig å bli kvitt så kjør lyd kun på en kilde(TV, anlegg) omgangen. Det går å justere lip sync i getboks kan være noe å hente på det. Men ikke ukjent at lyden henger når en kjører lyd både på tv og anlegg.

  3. #3
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koble heller lyden ut fra TVen, isteden for fra GET-boksen, da vil synkroniseringen bli bedre - men du bør uansett skru av lyden internt på TVen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •