"Sprengt" element når jeg bruker Spotify (Løst)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Sprengt" element når jeg bruker Spotify (Løst)

    I går oppdaget jeg noe veldig rart. Når jeg spiller pop musikk, f.eks Kanye West, Mercy gjennom spotify, så høres øvre mellomtone elementet sprengt ut.
    Har Jbl Tl 260 som er 5-veis høyttaler, og det er altså øverste element før de 2 diskantene som ikke klarer å gjengi de laveste frekvensene høres det ut som. Trodde først at elementet var sprengt, men det gjelder begge høyttalerne.

    Men når samme sang spilles av via youtube, i både 240 og 1080 så er lydproblemet borte. Spotify spilles av i høyeste kvalitet, og det er bare på typisk pop og rock at jeg hører det. Spiller jeg av jazz eller lignende så kommer ikke ulyden. Er det virkelig slik at Spotify ikke kan brukes til å spille av musikk, eller er det mitt system som ikke liker spotify? Er det noen som har samme problemer med spotify?

    Var nede på Soundgarden før jeg testet lyden på youtube, men han sier der at det skal mye til for at jbl`ene skal sprenges da de tåler mye juling. Og at det skal mye til at begge elementene sprenges.

    Har prøvd med sennheiser 428 klokkene mine fra jacken i pc`en, men klarte ikke å høre noe skurring derfra.

    systemet: pc-hegel hd2(spdif)-emotiva umc-1 (dac)-xpa2-emotiva cable-Jbl tl 260

    Hvis ikke dette problemet løser seg, så må jeg enten prøve Wimp, eller handle cd spiller og ta barna ut av barnehagen slik at jeg har råd til all den musikken i cd format hehehe..
    Har og prøvd Flac format sanger, men det hørtes ut som lyden kom fra en radio uten antenne(!?) Iallefall fra de 3 ulike flac spillerne jeg har prøvd på pc`en

    edit:*Spdif

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Innstaller Equalify for Spotify, juster utgangsnivå i Equalify ned til 90% og prøv da. Problemet tror jeg er for høyt nivå ut til dac.
    Du kan jo også prøve å fjerne HD2 fra kjeden.

  3. #3
    Active MB-S124 sin avatar
    Medlem siden
    Apr 2012
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter med dette når det spilles av FLAC format med VLC blant annet. Ikke på Spotify.

  4. #4
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, når jeg spiller av Flac, så blir lyden bedre dersom jeg senker utgangslyden fra pc`en. Skal prøve ekstra programmet til spotify med en gang

  5. #5
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde equalify, men gjorde ikke mye, men skrudde ned volumet på selve spotify, det hjalp veldig. Men nå må jeg jo skru til 11 for å kunne spille særlig høyt..

    Skyldes dette datamaskinen? hadde før hegelen som Dac, da kan jeg ikke huske å hatt problemet, men hd2 gjør jo og signalet noe svakere mener jeg å huske

  6. #6
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som du har for høy gain på utsignalet ja. da vil man øke signalet i kilden, for så å senke det igjen i forsterkeren. Dette kan føre til at man får en lyd som låter som blåste element=)

    Det skal dog ganske mye gain til før dette skjer.

  7. #7
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svennand
    Høres ut som du har for høy gain på utsignalet ja. da vil man øke signalet i kilden, for så å senke det igjen i forsterkeren. Dette kan føre til at man får en lyd som låter som blåste element=)

    Det skal dog ganske mye gain til før dette skjer.
    har ikke mer gain enn 100% på høgtaler ikonet i windows og spotify på full styrke, men trodde jo ikke detta var for mye.

  8. #8
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skjønner ikke helt, hegel dac via usb vil etter all sansynlighet styre utgangsnivået. f.eks A-DAC har ikke engang mulighet til å justere volum, bare i selve applikasjonen. -hvor man risikerer bitredusering og dårligere dynamikk ved å dempe digitalt.

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spotify volum skal være 100% ja, men prøv med Equalify på 85% da.
    Her, om jeg spiller noe pianomusikk på pc`en kan det lyde forferdeligt, men det er bare et par albums dette gjelder, med Equalify på 90% er der ingen problemer.
    Når jeg bruker Spotify med Squeezeboksen digitalt inn til Bryston er der aldrig noen problemer. Kanskje naturligt når man tenker på at min pc dac koster 125,-.

  10. #10
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden du sender digitalt fra pcen finnes det drivere der du får låst gainen til 1.0
    slik at du verken demper eller øker signalet ut fra maskinen. Google det i hvert fall.

    Jeg tror tullet ligger mellom Hegel HD2 og UMC1 saken. det finnes av og til at man treffer mellom to komponenter som rett og slett ikke jobber i lag.
    Hva med å teste direkte uten Hegelen?

    Kanskje soundgarden har mulighet til å spørre Bent Holter (Hegel himself=)).
    Den mannen er den smarteste personen jeg har møtt når det kommer til Elektronikk/Hifi.

  11. #11
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå kjører jeg signalet gjennom hegelen som DAC, altså analog inn til UMC-1, da forsvant problemet. kan prøve å kjøre lyden via Hdmi, altså utenom hegelen. sjekke hva som skjer da.

  12. #12
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Innstaller Equalify for Spotify, juster utgangsnivå i Equalify ned til 90% og prøv da. Problemet tror jeg er for høyt nivå ut til dac.
    Du kan jo også prøve å fjerne HD2 fra kjeden.
    Hehe, imponert over alt du vet i de forskjellige trådene. Jeg er ikke hjemme på noen uker, så får ikke testet selv. Men hva er Equalifier egentlig?
    Naboen snakket om ny streaming direkte fra Spotify serveren i Flac kvalitet. Han mener altså ikke High Quality 320 k/byte, men høyere.
    Er dette noe du har hørt om eller prøvd?

  13. #13
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg prøvd å kjøre signalet via HDMI, det ble helt ræva.. Men da kjøres signalet helt som det skal. Så jeg begynner å mistenke at UMC`en trenger å resettes, for den gav ikke ulyd før jeg kjøpte hegelen. Da kjørte jeg lyden via HDMI

  14. #14
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Spotify volum skal være 100% ja, men prøv med Equalify på 85% da.
    Her, om jeg spiller noe pianomusikk på pc`en kan det lyde forferdeligt, men det er bare et par albums dette gjelder, med Equalify på 90% er der ingen problemer.
    Når jeg bruker Spotify med Squeezeboksen digitalt inn til Bryston er der aldrig noen problemer. Kanskje naturligt når man tenker på at min pc dac koster 125,-.
    det er bare snakk om en standard usb-utgang. problemet må isåfall ligge etter dacen, hvor mottakeren ikke takler spenningen. som forsåvitt er ganske uvanlig, særlig fra en komponent uten strøm.
    edit; men ser det har komt flere innlegg nå....

  15. #15
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brille83
    Da har jeg prøvd å kjøre signalet via HDMI, det ble helt ræva.. Men da kjøres signalet helt som det skal. Så jeg begynner å mistenke at UMC`en trenger å resettes, for den gav ikke ulyd før jeg kjøpte hegelen. Da kjørte jeg lyden via HDMI
    Kan tenkes at utgangsspenningen på digitalutgangen til hegel ikke passer mot UMC1, alternativt er det noe tull med inngangen på umc en.

    Hva med å måle spenningen på hegelen, den skal vel ha 1,25v utgangsspenning på coax utgangen. Sjekk at dette stemmer, googla litt og ser at du er ikke den eneste som har hatt "distortion" problem pga "ukompabilitet" mellom kilder til umc-1

  16. #16
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men det er jo rart at den plutselig skal bli problemer med hdmi inngangen. Den har jo virket fin før Nå har jeg resatt umc`en, men sliter med å klare å få hdmi lydsignalet til å virke på pc`en, tror både jeg, pc`en og Umc`en er litt slitne for kvelden. Når jeg får den opp og går igjen, så skal jeg se om lydproblemet vedvarer

  17. #17
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se der ja! etter å ha resatt Umc`en så forvant ulyden via hdmi og via spdif fra hegelen. Så da var det faktisk umc`en som kødda me meg. Da gleder jeg meg til å prøve Flac igjen. kanskje det virker denne gang

    edit: og nå kan jeg spille av Flac

  18. #18
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var jo bra...
    Er ikke helt inne i dette med digitalt utgangssignal men jeg har bemerket at f.eks. med Get hdpvr hadde vi før veldig lavt utgangssignal fra den digitale utgang på dekoderen. Signalet var så lavt at det ikke kunne brukes, jeg brukte den analoge utgangen istedet.
    Da kom en oppdatering av firmware til pvr og plutselig var signalet høyere,og mer normalt.
    Så altså, uten å mene noe bstant virker det på meg som at selvom usb er en standard, og optisk/spdif ut kanskje også er en standard, da kan selve kildens gain være årsak til en del problemer.
    På min pc bruker jeg en billig Muse usb dac, og den analoge utgangen fra denne går inn i mine aktive høyttalere, og som sagt er det bare et par albums på Spotify der skaper problemer, alt annet lyder fint. Er heller ingen problemer med iTunes f.eks.
    Ellers, en dac kan gå i baklås om den utsettes for en strømpuls, min dac gjør det, f.eks. ved at lyset slås på eller en gammel kassettspiller slås på, da må utstyret slås av og på igjen. Jeg har galvanisk usb skille på pc`en og det har løst problemene med strømpulser når spotsene i gangen slås på.

    Equalify er en equalizer til Spotify, god ved bruk av pc høyttalere f.eks.
    Spotify streamer ikke i lossless kvalitet, bare i 320 kbps. Kanskje der er noe jeg ikke har fått med meg? Jeg har ikke noe valg for lossless i Spotify hvertfald.

  19. #19
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er heller ikke inne på dette med signalstyrke. Men her er det nok forforsterkerens evne til å "prosessere" signalet som har gått i stå. Godt at jeg fant ut av dette, for jeg var rimelig bekymret for høyttalerne en stund.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •