Haster! Smell i ht pga. S-convert

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Haster! Smell i ht pga. S-convert

    Var hjemme en liten tur i lunsjen i dag og la plutselig merke til en knitrelyd i effektforsterkeren, ingen av komponentene var slått på men s-convert'en er jo på hele tiden mens den er tilkoblet strøm. Dro ut strømmen av alt sammen før jeg dro tilbake på jobb. Når jeg kom hjem skulle jeg slå på anlegget igjen for å se på tv, ville også finne ut av knitrelyden i Vincent'en. Jeg setter i stikkontaktene til skjøteledningene og slår på forsterkerene, så langt så vel. Så slår jeg på bryteren til skjøtekontakten hvor S-convert er tilkoblet, etter få sekunder kommer det et smell og masse jævlig ulyd i ht, ender opp med å rive ut strømmen igjen for å få stoppet det. Hva er galt? Dersom S-converten er defekt og har ødelagt elementene i ht så blir den atomer ganske fort.

    Edit: Koblet forbi S-converten nå og alt er som normalt igjen. Oppsettet med den har fungert knirkefritt og svært bra så dette var veldig rart

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser igjen at du kobler strøm til og slår på forsterkerne, og at du da slår på strøm til S-Convert, hvorfor gjør du dette da? Dette vil selvfølgelig gi impulser fra en enhet som S-convert når du slår den på og disse impulser ryker rett i effektforsterkeren, veldig farligt.
    Man setter til strøm, slår S-convert på, og først da slår man på forsterkerne.
    Håper du har lært det nå da.

  3. #3
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ser igjen at du kobler strøm til og slår på forsterkerne, og at du da slår på strøm til S-Convert, hvorfor gjør du dette da? Dette vil selvfølgelig gi impulser fra en enhet som S-convert når du slår den på og disse impulser ryker rett i effektforsterkeren, veldig farligt.
    Man setter til strøm, slår S-convert på, og først da slår man på forsterkerne.
    Håper du har lært det nå da.
    Ja dersom dette er problemet så har jeg lært nå iallefall. Hvilken skade kan det gjøre med effekttrinnet? Skjønner fortsatt ikke knitrelyden fra tidligere i dag men skal følge med på den.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •