Lav tale ved film - Mythos ST, Mythos 10, SR8040BP, Yamaha 3067

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lav tale ved film - Mythos ST, Mythos 10, SR8040BP, Yamaha 3067

    Jeg har da altså det tittelen sier, samt en XTZ 99 W12 sub.

    Når jeg ser på film liker jeg å sette forsterkeren i pure direct for å få så ren og klar lyd som mulig, i tillegg til at jeg da pleier å få mye mer bass enn ellers, og det slukker all lys i displayet. Eneste minuset er at jeg synes talen fort kan bli litt lav.

    Jeg har da i tillegg stilt inn volumet for hver enkelt ht/sub slik at senteren står på fullt(+10), mens frontene står på minimum(-10), men jeg syntes fortsatt det var alt for lav tale, så jeg fikk tips om å koble til et par front-presence høyttalere for å kunne aktivere dialouge lift, så da fant jeg et par dynavoice jeg brukte i den gamle hjemmekinoen og brukte de til det formålet. Med de også på fullt så synes jeg fortsatt det er litt lav tale når det skjer en del(typisk actionfilm).

    Så da er det gjerne at jeg skrur opp litt når det ikke er annet enn tale, også skvetter jeg som bare det når det kommer en eksplosjon eller noe, så må jeg skru ned litt igjen. Ikke alltid jeg gidder det, men det er det jeg føler jeg må gjøre for å få det slik jeg vil.

    Jeg har gått rundt og hørt at det kommer lyd fra alle høyttalerne, og det er ikke bassen som overdøver noe heller.

    Mulig det bare er stua/leiligheten sin utforming som ødelegger en del også, men håper det er noe jeg kan endre på som vil løfte dialogen merkbart. Om jeg kun setter på 7ch stereo så blir det faktisk mye bedre med en gang, men da mister jeg jo surround effekten. Eller kanskje jeg bare har for liten center i forhold til frontene?


    Mvh Olav B, G

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv Straight

    Men da etter og kjørt YPAO korrigering

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •