Yaqin Sd-cd3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17

Tråd: Yaqin Sd-cd3

  1. #1
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yaqin Sd-cd3

    Hei, lurer på om noen har erfaring med YAQIN SD-CD3. Har nettopp handlet en, men hører ikke forskjell på lyden om den er på eller av. Det er såvidt rørene lyser, men jeg ser at den er på fordi logoen lyser. Den er koblet mellom pre-amp og amp. Dersom jeg tar strømmen på den mens musikken kjøres, så verken faller styrken eller forandres lydkarakter.

    Er dette normalt fordi den skal innbrennes, eller har jeg fått en defekt rørbuffer?

  2. #2
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ikke utenkelig at den er helt passiv, en del forforsterkere er det også. bla. Mingda har noen som ikke trenger strøm.
    litt snodig egentlig, siden det er rør i den. mulig noen andre her kan forklare hvorfor

    forresten, KAN NOEN STILLE KLOKKEN HER INNEEEE??? den har ikke vært riktig på flere år!!!!

  3. #3
    Intermediate zeezar sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,442
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har forgjengeren, Yaqin SD-CD2.

    Yaqin Sd-cd3-sd-cd2-1-jpg

    Den funker da fint her med tydelig effekt både i gain og lydkarakter. Har du prøvd å flytte den i signalveien til før pre-amp? Røren som følger med, kinesiske 6J1, er spinkle i lyden. Prøv Mullard M8100 i stedet, USD20. Eller andre EF95/5654/6AK5-rør av god kvalitet og av fyldigere lydkarakter.

    Jeg har anbefalt rørbufferen før til to andre her inne og gjør det ikke igjen. Begge mente den ikke hadde effekt - skjønner ikke det. Hos meg jobber den som sagt tilfredsstillende til en virkelig lav nypris, USD 85. (Står i opplag nå men fikk et par skarve C-V 6" til å låte merkbart bedre.)

    Husker ikke om den behøvde innbrenning, men sannsynligvis...

  4. #4
    Newcomer tenb sin avatar
    Medlem siden
    May 2009
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan nok være at den virker utmerket, men at du egentlig ikke har bruk for den i ditt oppsett. Er den riktig konstruert, som en buffer, så skal man jo egentlig ikke høre den (hifi) og uansett vil ikke en enkel katodefølger farge lyden nevneverdig IMO. Og gir nok lyd igjennom uansett på eller ikke. Prøve den et annet sted i signalkjeden og skru opp lyden skikkelig slik at det er letter å høre småforskjeller?...
    glemte å se om du har passiv pre eller hva du har...

  5. #5
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en slik, og det er bare så vidt det kommer lyd hvis den er avslått. Hvis Lydstyrken er den samme med bufferet avslått er det noe GALT, enten med bufferet eller med oppkoblingen.
    Er det mulig å gi en nøyaktig beskrivelse av hvordan det er koblet?

  6. #6
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    såvitt jeg vet skal slike buffere vanligvis kobles etter cdspilleren med "fast" spenning. usikkert hvordan det vil virke mellom pre og effekt, pga nivåjusteringene. impedansforhold etc

  7. #7
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    såvitt jeg vet skal slike buffere vanligvis kobles etter cdspilleren med "fast" spenning. usikkert hvordan det vil virke mellom pre og effekt, pga nivåjusteringene. impedansforhold etc
    Jeg har mellom Yamaha receiver og AMC effekt. Funker bra det.

  8. #8
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå prøvd den mellom pre og amp, og mellom dac og pre. Samme resultatet, den gir ikke forskjellig lyd enten den er av eller på. Det virker som om den bare sender lyden tvers igjennom.

    Har sendt melding til selger på ebay, men problemet blir jo at jeg må betale for frakt tilbake, da tenker jeg at det muligens ikke lønner seg å sende den tilbake til kina. For så å evnt betale ny fortolling på neste.

  9. #9
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Jeg har en slik, og det er bare så vidt det kommer lyd hvis den er avslått. Hvis Lydstyrken er den samme med bufferet avslått er det noe GALT, enten med bufferet eller med oppkoblingen.
    Er det mulig å gi en nøyaktig beskrivelse av hvordan det er koblet?
    Da må det vell være noe galt med min, for jeg kan vel ikke ha koblet så galt. har koblet fra dac til input og fra output til pre. Men den gir som sagt samme lydstyrke anten den er av eller på.

  10. #10
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    åpne opp lokket og se om koblinger er fornuftig forankret. lite sansynlig at den sender lyd igjennom hele boksen og likevel er defekt

  11. #11
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    åpne opp lokket og se om koblinger er fornuftig forankret. lite sansynlig at den sender lyd igjennom hele boksen og likevel er defekt
    Har ikke forferdelig mye peiling på slikt, men slik såg det altså ut


    Photo Album - Imgur

  12. #12
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ut som om alle koblingene er like i min og din. Jeg har åpnet min og kan ikke se noe forskjell fra dine bilder. Så da har ikke jeg noen flere ideer...

  13. #13
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Det ser ut som om alle koblingene er like i min og din. Jeg har åpnet min og kan ikke se noe forskjell fra dine bilder. Så da har ikke jeg noen flere ideer...
    Tusen takk for hjelpe uansett. jeg setter stor pris på det.

  14. #14
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rogaland skriver du i profilen?

    Hvor holder du til?

  15. #15
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Rogaland skriver du i profilen?

    Hvor holder du til?
    Haugesund/Karmøy

  16. #16
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brille83
    Haugesund/Karmøy
    Haha, utrolig! Kjører rute igjennom Haugesund og Karmøy hver dag, så hvis du vil kan jeg låne den for å se på den. Kanskje jeg kan finne ut av det hvis jeg får sammenligne den direkte med min.

  17. #17
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Haha, utrolig! Kjører rute igjennom Haugesund og Karmøy hver dag, så hvis du vil kan jeg låne den for å se på den. Kanskje jeg kan finne ut av det hvis jeg får sammenligne den direkte med min.
    Det hadde jo vore utrolig bra. Eg har sendt en epost til selger, men han venter selv svar fra fabrikken, så det kan jo drøye. hvordan ser du for deg å gjøre det da? Sender deg pm med kontakt info jeg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •