Defekt sub, hva kan være årsaken?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Defekt sub, hva kan være årsaken?

    Har plukket opp en defekt sub som jeg fikk lyst til å prøve fikse. Det er en Definitive tech 15" sub.

    Har testet litt forskjellige:

    1. Prøvde først og koble opp subben normalt, elementet virket sprengt.
    2. Tok dermed elementet opp til en annen sub forsterker jeg hadde og det spilte betydelig bedre og beveget seg som det skal uten ulyd, men syns lyden var veldig lav, det var dog uten kasse.
    3. Prøvde deretter å få liv i rumperisterne mine med forsterkeren som er på def tech subben uten hell. Koblet opp original elementet igjen men da høres det mer ut som et sprengt element?
    4. Det kommer liv i forsterkeren og det kommer tydeligvis lyd ut av det men det er bare skvip som kommer ut, er det mulig det er et delefilter som er sprengt på forsterkeren på def techen?

    Noen som har noen formeninger, setter pris på all hjelp

    PS! Kan også legge til at forsterkeren ser helt strøken ut inni, kan ikk se noen brente merker eller noe som vekker oppsikt, sikingen er inntakt

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en Det er en Definitive Technology PF15TL+ for å være eksakt

  3. #3
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok enda en oppdatering her.

    Har nå koblet elementet på kassen som normalt og brukt en annen forsterker og det smeller som bare rakkern, det bekrefter at det er forsterkeren på subben som er defekt.

    Noen som vet hva som kan ha skjedd med den?

  4. #4
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    Ok enda en oppdatering her.

    Har nå koblet elementet på kassen som normalt og brukt en annen forsterker og det smeller som bare rakkern, det bekrefter at det er forsterkeren på subben som er defekt.

    Noen som vet hva som kan ha skjedd med den?

    Send ampen til Arendal og få ny

  5. #5
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Send ampen til Arendal og få ny
    Deler av forsterkeren sitter fast inne i kassa. Dessuten har jeg ingen kvittering og den er vel over garantitid i tillegg :P

  6. #6
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    Deler av forsterkeren sitter fast inne i kassa. Dessuten har jeg ingen kvittering og den er vel over garantitid i tillegg :P
    uff da, de var værre

  7. #7
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den har jo high level inn og out speaker plugger, så i værste fall går det vel ann bruke den som en passiv sub mellom to fronter?

  8. #8
    Intermediate
    Medlem siden
    Aug 2011
    Poster
    1,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du forsøkt å bytte sikringen på subben din?

    Kan kanskje ha en sammenheng med en dårlig sikring (kanskje)

  9. #9
    Intermediate Brusveen sin avatar
    Medlem siden
    May 2010
    Sted
    Skien
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    Den har jo high level inn og out speaker plugger, så i værste fall går det vel ann bruke den som en passiv sub mellom to fronter?
    Eventuelt prøve og være på hugget på brukten eller finn kanskje du er så heldig og finner samme sub men berre med sprengt element

  10. #10
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikringen er helt inntakt så kan ikke være det.

    Hadde vært beleilig med samme sub bare defekt element ja, går lett ann å gjøre den om til en passiv sub, eller skjære et litt større hull til en annen sub forsterker, får se om det dukker opp noe på brukten av plateamper som jeg kan bruke

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •