Sony BDV L-600 problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lightbulb Sony BDV L-600 problem

    Hei alle av'ere! :wink: Jeg tenkte dere kunne hjelpe meg siden dere vet hva dere sankker om og jeg er noob på området:neutral: For litt siden kjøpte jeg meg en Sony BDV L-600 hjemmekino. Jeg fikk koblet det opp uten noe større problemer, helt til jeg skulle koble pc'n opp til den da kom problemet. den støtta ikke dualscreen men hadde lyd og bilde, men da på "to skrivebord". Å det er jo syyykt irriterende viss man er så lat som jeg er å vil ha alt på en skjerm8-) Så da spurte jeg litt rundt og fant ut at jeg kunne få tak i en toslink til mini-jack for separtat lyd og en hdmi til tv for bilde som jeg alltid har gjort. Kjøpte da denne toslink-mini-jack'en og kobla det gla og fornøyd, men neeida ikke lyd fra pc? What to to?

  2. #2
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ordnet selv

    Som sagt jeg er noob.. Var bare noe på pc'n som var deaktiver..ops:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •